16 octobre 2019 à 08:22:38

Auteur Sujet: Toyota Rav4.3 2.2 DcatD Clean Power: Problème circuit de charge  (Lu 199 fois)

Hors ligne Matthieu8671

  • Pilote
  • *
  • Messages: 3297
  • Pays: gb
  • Localisation: 71
  • Karma: +19/-0
  • Date de 1ère mise en circulation: 20/12/2013
  • Motorisation: A14NET/Z22SE
  • Véhicule: Zafira Tourer 1.4 Turbo 140cv Cosmo pack/ Speedster 2.2
Bonsoir,

Je viens vous présenter mon problème en désespoir de cause...
C'est moi qui m'occupe de l'entretien de la voiture de mon père.
C'est très long à expliquer mais pour la faire courte, j'ai remplacé le système de navigation/autoradio Toyota B9004 suite à son décès par un autoradio ANDROID en suivant ce tuto:
http://www.rav4team.com/viewtopic.php?f=7&t=11489
Et au cours de cette opération, j'ai remarqué que je n'avais plus de feu de recul, donc plus d'alim pour déclencher le basculement de l'affichage de l'autoradio vers l'image de la camera arrière.
J'ai contrôlé le seul fusible en rapport avec les feux de recul et qui indique (c'est important pour la suite du problème) aussi protéger le circuit de charge. Il est bon (visuellement  :icon_redface :marteau, je le test à ohmmètre demain midi...)
J'ai aussi contrôler le contacteur de marche arrière présent sur la boite, il est bon.
En attendant, j'ai alimenté la camera de recul et le câble sensé détecter le passage en marche à arrière par un + après contact. J'ai ajouté un interrupteur sur ce circuit pour que mon père puisse avoir l'image lors de ses manœuvres.
Sauf que depuis, mon père a déchargé 2 fois sa batterie en 4 jours...
On soupçonne un temps que l'autoradio puisse tirer sur la batterie en continue mais non...
Vient alors le moment de vérifier la tension à la batterie moteur en marche. 12.68V et même 12.20V après un essai routier...
Je me dis alors que l'alternateur est naze...
Histoire de présenter la voiture, j'ai remplacé l'alternateur par un neuf en mai 2017 (un peu plus de 2 ans et 40k km)
A cet instant, j'avais oublié cette histoire de fusible commun pour circuit de charge et feu de recul...
Et c'est en repensant à tout ça ce soir que ça m'est revenu.
ll n'y a rien de plus concernant les protections du circuit de charge dans le manuel de bord mais si j'en crois ce post sur un autre forum:
http://www.mr2.fr/forum/r-probleme-dalternateur-fusible-t5632.html
Il se peut qu'il y en ait d'autre...
Je viens vers vous pour savoir si quelqu'un pouvait me trouver le circuit électrique du circuit de charge pour ce Rav4.
C'est donc un Toyota Rav4 de 2007, 2.2 d4d 177cv clean power, Modele ALA30L-AWFGXW, identifiant moteur 2ADFHV.

Je n'ai pas fait attention si le témoin de batterie s'allumait lorsqu'il y a le contact et moteur éteint, je vérifie ça demain midi aussi.

En attendant, merci pour votre aide!

Hors ligne Matthieu8671

  • Pilote
  • *
  • Messages: 3297
  • Pays: gb
  • Localisation: 71
  • Karma: +19/-0
  • Date de 1ère mise en circulation: 20/12/2013
  • Motorisation: A14NET/Z22SE
  • Véhicule: Zafira Tourer 1.4 Turbo 140cv Cosmo pack/ Speedster 2.2
Re : Toyota Rav4.3 2.2 DcatD Clean Power: Problème circuit de charge
« Réponse #1 le: 18 septembre 2019 à 13:30:04 »
Bon et bien c'était bien le fusible.
Sauf que le numéro 16 du manuel, Gauge1 circuit de charge et feux recul, devient le numéro 18 sur le bouchon.
Et pas de chance pour moi, le 16 et le 18 sont tous les 2 des 10A. Sinon j'aurais tilté plus tôt.

Bref, c’était tout con.