08 décembre 2019 à 14:14:10

Auteur Sujet: Z18XE (1.8 16V) : difficultés au démarrage, câle à l'arrêt voire en roulant  (Lu 818 fois)

Hors ligne Tavernier34

  • Néophyte
  • *
  • Messages: 5
  • Pays: fr
  • Localisation:
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 03/2003
  • Motorisation: 1.8 16V 125ch Z18XE
  • Véhicule: Opel Astra G Cabriolet 90th Anniversary
Bonjour à toutes et tous,

Nouveau sur ce forum, je me suis dit que ce dernier était sûrement plus pertinent que tous les autres, étant le public 100% Opel :)

J'ai vraiment besoin de votre aide car je ne sais plus quoi faire. Je vais tâcher de résumer tout ça. J'ai acquis mon joli cabriolet Bertone 90è anniversaire il y a environ 2 ans.

Tout allait évidemment très bien et j'ai voulu continuer l'entretien (par des professionnels mais pas Opel vu l'âge). Depuis le début de l'automne, j'ai fait pas mal de frais (consommables et entretien) pour être tranquille et aussi isolé un léger (à l'époque) souci de démarrage.

Ont donc été changés :
- capteur PMH (par l'ancien propriétaire)
- bougies
- bobines
- filtre à essence
- pompe à carburant

Je fais l'impasse sur la crémaillère qui m'a lâché au même moment histoire d'allonger violemment la note.

Le garagiste à qui j'ai confié mon véhicule a regardé du côté du calculateur : RAS. Il a checké les faisceaux mais me dit n'avoir rien vu. Ce matin il m'indique que depuis le changement de la pompe à essence, le démarrage est encore plus difficiles et les calages sont devenus plus fréquents. Les pièces ont été fournis par mes soins (avec son accord) et achetés auprès de Mister Auto. Il s'agit d'une pompe à carburant Bosch.

Je me retrouve donc sans mon cab depuis plus de 3 semaines (merci ma vieille 306 d'être toujours là !), allégé de près de 1000€ et sans idée pour résoudre ce lourd problème.

Pour info, la prise diag et l'ODB ne remonte AUCUNE erreur.

Je le redis : au secours !

Hors ligne marcus

  • Routard
  • *
  • Messages: 1754
  • Pays: fr
  • Localisation: Lognes - Marne la Vallée
  • Karma: +21/-0
  • Date de 1ère mise en circulation: 25/10/2006
  • Motorisation: CDTI 120CV
  • Véhicule: Zafira Cosmo Pack - OP-COM - Autoradio GPS
Bonjour,

Tu peux préciser ce que tu appelles un problème de démarrage?
* Est-ce que la batterie est bonne?
* Est-ce que le démarreur tourne normalement, ou peut-être pas assez vite?
* Comment sont les bougies?

Hors ligne Tavernier34

  • Néophyte
  • *
  • Messages: 5
  • Pays: fr
  • Localisation:
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 03/2003
  • Motorisation: 1.8 16V 125ch Z18XE
  • Véhicule: Opel Astra G Cabriolet 90th Anniversary
Bonsoir,

Premièrement, désolé pour le retard, bcp de déplacements professionnels.

Deuxièmement, merci d'avoir pris le temps de répondre.

Les bougies ont un an et moins de 5000KM.
La batterie est OK et le démarreur tourne (on l'entend bien).

Avant qu'elle ne cale vraiment, je n'avais que des difficultés à démarrer. Je tournais, parfois ça démarrait, parfois ça se lançait puis calait immédiatement ou encore, ça se lançait, tenait qqs dizaines de secondes puis calait.

Est-ce que les injecteurs pourraient être une piste ? Toujours rien à l'odb...

Hors ligne cedcarp69

  • Modérateur FO
  • *
  • *
  • *
  • Messages: 7666
  • Pays: fr
  • Localisation: LYON
  • Karma: +45/-0
    • Opel.fr
  • Date de 1ère mise en circulation: 1/6/2016
  • Motorisation: HSD 122 ch
  • Véhicule: TOYOTA Prius4 Pack premium + RS
 :coucou


1/ Il faudrait voir au niveaux des injecteurs si le carburant arrive lorsque tu tournes la clé
2/ Tout cela ressemble à une prise d'air sur le circuit d'injection







 
   
 
   
<<<<LA CHARTE DU FORUM>>>> Charte   <<<<BOUTIQUE DU FORUM>>>> Boutique   <<<<METTRE UNE PHOTOS SUR LE FORUM>>>> Photo

Hors ligne Tavernier34

  • Néophyte
  • *
  • Messages: 5
  • Pays: fr
  • Localisation:
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 03/2003
  • Motorisation: 1.8 16V 125ch Z18XE
  • Véhicule: Opel Astra G Cabriolet 90th Anniversary
Retour du véhicule de chez ATAC. Ils n'ont pas vraiment été loin dans le diagnostic puisqu'aucune erreur ne remonte sur les machines. Bref, du temps perdu mais heureusement pas de de dépenses.

J'ai contacté Opel Montargis qui me conseillent de regarder la vanne EGR. J'ai donc informé mon garagiste. Je lui ai parlé des injecteurs mais pour lui le souci ne viendrait pas de là.

Il me reste toujours la possibilité d'une prise en charge par Opel mais à 76€ de l'heure, j'ai peur du tarif ! :'(

Ah et dernière info importante : mon mecano me dit qu'elle démarre au quart de tour mais qu'elle finit par caler. Le problème aurait donc évolué ou alors il y en avait deux...

Hors ligne drago38

  • Routard
  • *
  • Messages: 1977
  • Pays: cs
  • Localisation: Grenoble
  • Karma: +4/-1
  • Date de 1ère mise en circulation: 2006 / 2011
  • Motorisation: Z32SED / A14XER
  • Véhicule: Captiva 3.2 V6 LT Pack / Corsa D facelift 1.4 16V Sport
Salut, relais pompe à essence HS!


Sous cette boîte, il y a 2 relais roses, un pilote l'injection et l'autre la pompe à essence, remplaces les 2! :bien

Hors ligne Tavernier34

  • Néophyte
  • *
  • Messages: 5
  • Pays: fr
  • Localisation:
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 03/2003
  • Motorisation: 1.8 16V 125ch Z18XE
  • Véhicule: Opel Astra G Cabriolet 90th Anniversary
Hello.

Merci pour ta proposition. Tu as l'air sûr de toi. J'en ai parlé à mon garagiste qui me dit qu'aucune erreur ne remonte via le diagnostic. Bref, ce n'est pas le coût par rapport aux autres pièces déjà changées.

Mardi elle retourne faire un bilan électrique complet chez un professionnel. Si toujours KO, mon assurance l'emmènera chez Opel Montargis.

Hier je suis retourné la voir et tester. Elle démarre mieux mais ce n'est pas ce que je qualifierai de "au 1/4 de tour". Le pire c'est qu'une fois démarrée, elle ne tient pas du tout son ralenti, cale parfois et dès que je tente d'accélérer elle s'étouffe et cale...

Usant à force... Même pas 68000 c'est rageant.

Hors ligne drago38

  • Routard
  • *
  • Messages: 1977
  • Pays: cs
  • Localisation: Grenoble
  • Karma: +4/-1
  • Date de 1ère mise en circulation: 2006 / 2011
  • Motorisation: Z32SED / A14XER
  • Véhicule: Captiva 3.2 V6 LT Pack / Corsa D facelift 1.4 16V Sport
Sur car j'ai eu le même problème, arrêtes de gaspiller tes sous à l'emmener à gauche et à droite et remplace les 2 relais roses carrés trouves les en casse sur n'importe quelle Opel essence de cette génération!
Pour être sur de la panne tu shunte le relais de pompe (celui plus à droite côté conducteur vu de face) et tu vois!!

Hors ligne Tavernier34

  • Néophyte
  • *
  • Messages: 5
  • Pays: fr
  • Localisation:
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 03/2003
  • Motorisation: 1.8 16V 125ch Z18XE
  • Véhicule: Opel Astra G Cabriolet 90th Anniversary
Bonsoir.

Problème enfin résolu. Le souci venait bien de la pompe ! Celle commandée par mes soins (une Bosch) est vraisemblablement incompatible bien que listée...

Un garage spécialisé dans les diagnostics à démontré que rien ne sortait avec cette pompe. Ils ont commandé une nouvelle pompe, toujours des problèmes puis une seconde (toujours chez Bosch) mais de 3.0 Bars (contre 3.5 sur celle que j'avais fourni). Et là... Tout fonctionne ! Bon, l'histoire m'aura ajouté 500€ à la note déjà salée.

C'est le problème d'aimer les anciennes ;)

Mise à jour du 25/08/2019 : La référence BOSCH que j'avais commandé était 0 580 453 465. La bonne référence est 0 580 314 097. En espérant que cela sera utile à d'autres.