25 avril 2024 à 13:54:41

Auteur Sujet: [2.2 DTI] Problème de desamorçage de pompe a gasoil  (Lu 26991 fois)

Hors ligne mattmich

  • Sans permis
  • *
  • Messages: 14
  • Pays: fr
  • Localisation: caen - calvados
  • Karma: +0/-0
  • Date de 1ère mise en circulation: avril 2001
  • Motorisation: 2.2l dti
  • Véhicule: vectra b
[2.2 DTI] Problème de desamorçage de pompe a gasoil
« le: 25 janvier 2015 à 22:15:13 »
bonjour a tous ,

si quelqu'un peu m'aider car là je calle .

ma Vectra b 2.2l dti n'a plus voulu démarré un matin , il faisait froid .
J'ai changé les bougies de préchauffage et après les avoir testé (pour voir si le relais fonctionne bien), rien a faire.

Je l'ai fait rapatrier chez opel et là diagnostic prise d'air au niveau des injecteurs. 750e de réparation (changement des joints d'injecteurs , des durites de retour gasoil , filtre a gasoil et nettoyage du circuit d'alimentation ).
Je récupère la voiture, super ça fonctionne.
4 jours plus tard rebelote , retour chez opel, ils redémarrent la voiture et contrôlent tous ce qu'ils ont fait, mettent la pompe en pression (moteur éteint) pendant quelques heures et pas de perte de pression.
Ils ne comprennent pas et me disent que tout devrait fonctionner correctement.

Après avoir regardé plusieurs post je trouve un problème similaire avec clapet anti-retour qui déconne (merci à bastide et à nenu) .
Je leur demande s'ils ont contrôlés ce fameux clapet et ils me disent qu'il n'y en a pas sur ces véhicules.
Je reprend mon véhicule qui fonctionne très bien pendant une semaine puis plus rien.
Je décide de commander le clapet (persuadé que le problème viens de là) et ayant un peu plus de temps pour m'en occuper moi même je le change. Aucun résultat positif.
Je réussi régulièrement à démarrer la voiture mais en insistant lourdement a froid.
Plus le temps passe et plus j'ai du mal à démarrer même en insistant.
En réfléchissant je me dit que s'il y a une prise d'air, deux solution, ou le gasoil s'évacue vers l’extérieur ou je ne trouve aucune fuite, ou le gasoil retourne au réservoir.
J'essaye de faire le plein au max du réservoir et rentre chez moi (4km).
Le lendemain elle démarre nickel. Le gasoil retourne donc au réservoir mais pas par le circuit de retour car clapet changé et neuf donc par le circuit d'arrivé.
Le gasoil arrive à la pompe par le filtre, je décide de contrôler ce qu'ils ont normalement fait.
J'ouvre le bocal du filtre et m’aperçoit que le joint porte des marques de serrage, je le retourne et redémarre la voiture avec du mal.
Le lendemain matin, démarrage nickel.
Je me dit alors que j'ai trouvé et décide de changer tous les joints du bocal de filtre.
Plus de problème pendant 4 jours puis rebelote.
Je ne comprend plus rien et aujourd'hui elle ne veut plus démarrer du tout sauf hier avec un peu de start pilot mais je n'aime pas beaucoup ça et ça ne resoud pas mon problème.

s'il vous plaît aidez moi

Est ce que quelqu'un a une idée ?




Hors ligne mattmich

  • Sans permis
  • *
  • Messages: 14
  • Pays: fr
  • Localisation: caen - calvados
  • Karma: +0/-0
  • Date de 1ère mise en circulation: avril 2001
  • Motorisation: 2.2l dti
  • Véhicule: vectra b
Re : [2.2 DTI] Problème de desamorçage de pompe a gasoil
« Réponse #1 le: 25 janvier 2015 à 23:54:31 »
s'il vous plait , un coup de pousse

Je sais que le problème est récurent sur le site mais je ne sais plus où chercher et je ne veux pas croire que c'est la pompe qui est hs car lorsqu'elle tourne, elle roule vraiment nickel.

je résume : (Vectra b 2.2l dti de 2001 avec 208000kms au compteur )
démarre très difficilement à froid le matin mais une fois démarrée elle roule bien et redémarre nickel le reste de la journée.
-joints d'injecteurs changés
-durites et T de retour gasoil changés
-clapet antiretour changé
-filtre à gasoil et ses joints changé
la pompe se désamorce sauf réservoir entièrement plein .

aidez moi à y voir plus claire
merci, mat .

et enfin a tenu 4 jours sans souci après avoir manipulé filtre et joint et durites d'alimentation gasoil

Hors ligne Smarties

  • Pilote d'essai confirmé
  • *
  • Messages: 10947
  • Pays: tf
  • Localisation: Sud Est
  • Karma: +67/-0
  • Date de 1ère mise en circulation: 29/07/2012
  • Motorisation: 2,15 136cv 360Nm BM6
  • Véhicule: MERCEDES Classe C SW 200 CDI BLUEEFFICIENCY Sportline
Re : [2.2 DTI] Problème de desamorçage de pompe a gasoil
« Réponse #2 le: 26 janvier 2015 à 11:25:23 »
Pas de code défaut ?

http://www.forum-opel.fr/index.php/topic,13404.msg313564.html#msg313564
tu dois avoir une prise d'air sur la pompe :bah
J'avais lu une fois qu'il y avait une vis  ou un truc comme ça  :reflexion sur la VP44 qui pourrait être
à l'origine de ce problème, mais je ne trouve pas le fil...
Opel ? Plus jamais ....

Hors ligne mattmich

  • Sans permis
  • *
  • Messages: 14
  • Pays: fr
  • Localisation: caen - calvados
  • Karma: +0/-0
  • Date de 1ère mise en circulation: avril 2001
  • Motorisation: 2.2l dti
  • Véhicule: vectra b
Re : [2.2 DTI] Problème de desamorçage de pompe a gasoil
« Réponse #3 le: 26 janvier 2015 à 12:01:19 »
merci pour ton interet a mon prob .
prise d'air sur la pompe , peut etre mais si c'est le cas , je devrai avoir une fuite de gasoil extérieur et là non .
aucune fuite apparente et pas de consommation anormal de gasoil .
j'ai essayé avec le plein complet du reservoir et pas de souci de demarrage .
par contre des lors qu'il en manque un peu dans le reservoir , prob .
j'ai lu un post avec meme prob et c'était les durites d'alim qui créée une prise d'air .
je vais , je pense essayé si ce n'est pas trop honereux .
en esperant que sa fonctionne

Hors ligne mattmich

  • Sans permis
  • *
  • Messages: 14
  • Pays: fr
  • Localisation: caen - calvados
  • Karma: +0/-0
  • Date de 1ère mise en circulation: avril 2001
  • Motorisation: 2.2l dti
  • Véhicule: vectra b
Re : [2.2 DTI] Problème de desamorçage de pompe a gasoil
« Réponse #4 le: 26 janvier 2015 à 19:25:56 »
suite des souci ...
une des durites d'alim gasoil , celle qui vient du reservoir et qui est fixé au bocal du filtre par un raccord ne se fait plus .
chez opel , elle ne se fait plus et plus de stock ( on se demande bien pourquoi!!!!!!!!!! )
et c'est la seul toute les autres sont disponible .
c'est justement celle que je pense qui merdé .
j'ai essayé par tel dans quelque casse auto mais rien .
je suis dans la mouise

Hors ligne mattmich

  • Sans permis
  • *
  • Messages: 14
  • Pays: fr
  • Localisation: caen - calvados
  • Karma: +0/-0
  • Date de 1ère mise en circulation: avril 2001
  • Motorisation: 2.2l dti
  • Véhicule: vectra b
Re : [2.2 DTI] Problème de desamorçage de pompe a gasoil
« Réponse #5 le: 26 janvier 2015 à 19:35:10 »
bonjour a tous ,
je cherche des durites d'alimentation gasoil sur opel Vectra b 2.2l dti de 2001 .
Vectra ou zafira , je pense que se sont les meme sur ce moteur .
je cherche particulièrement celle qui se trouve fixé au bocal du filtre a gasoil et qui et raccordé a celle qui vient du reservoir .
mon prob au depart est une prise d'air qui vient , je pense , de là et qui empeche de demarrer a froid .

Hors ligne Slygnum

  • Modérateur Section
  • *
  • Messages: 12385
  • Pays: fr
  • Localisation: Au milieu
  • Karma: +31/-0
Re : [2.2 DTI] Problème de desamorçage de pompe a gasoil
« Réponse #6 le: 26 janvier 2015 à 19:54:34 »
 :coucou

Tu recherche pour acheter ?
Si vis pacem, para bellum

Hors ligne mattmich

  • Sans permis
  • *
  • Messages: 14
  • Pays: fr
  • Localisation: caen - calvados
  • Karma: +0/-0
  • Date de 1ère mise en circulation: avril 2001
  • Motorisation: 2.2l dti
  • Véhicule: vectra b
Re : [2.2 DTI] Problème de desamorçage de pompe a gasoil
« Réponse #7 le: 26 janvier 2015 à 20:03:26 »
bien sur ,
je voudrai reussir a reparer ma Vectra car j'aime beaucoup cette voiture
et lorsqu'elle demarre , elle tourne vraiment nickel

Hors ligne Slygnum

  • Modérateur Section
  • *
  • Messages: 12385
  • Pays: fr
  • Localisation: Au milieu
  • Karma: +31/-0
Re : [2.2 DTI] Problème de desamorçage de pompe a gasoil
« Réponse #8 le: 26 janvier 2015 à 20:20:51 »
J'ai remplacé une durite de gasoil sur mon EOS, j'ai vérifié le diamètre intèrieur et extérieur puis j'en ai acheté spécial gasoil au "mètre" sur ebay pour la modique somme de 8E=€ je crois.

Si vis pacem, para bellum

Hors ligne mattmich

  • Sans permis
  • *
  • Messages: 14
  • Pays: fr
  • Localisation: caen - calvados
  • Karma: +0/-0
  • Date de 1ère mise en circulation: avril 2001
  • Motorisation: 2.2l dti
  • Véhicule: vectra b
Re : [2.2 DTI] Problème de desamorçage de pompe a gasoil
« Réponse #9 le: 26 janvier 2015 à 20:38:06 »
ok , mais cette durite possede un raccord conique qui rentre dans le bocal du filtre a gasoil
elle est vendu que chez opel et le raccord ne se trouve pas autre part .
sinon je n'aurai pas fait ce post

Hors ligne Slygnum

  • Modérateur Section
  • *
  • Messages: 12385
  • Pays: fr
  • Localisation: Au milieu
  • Karma: +31/-0
Re : [2.2 DTI] Problème de desamorçage de pompe a gasoil
« Réponse #10 le: 26 janvier 2015 à 21:20:14 »
Tu a une photo de ce raccord ?
Si vis pacem, para bellum

Hors ligne mattmich

  • Sans permis
  • *
  • Messages: 14
  • Pays: fr
  • Localisation: caen - calvados
  • Karma: +0/-0
  • Date de 1ère mise en circulation: avril 2001
  • Motorisation: 2.2l dti
  • Véhicule: vectra b
Re : [2.2 DTI] Problème de desamorçage de pompe a gasoil
« Réponse #11 le: 26 janvier 2015 à 21:55:34 »
pas de photo mais je viens de verifier et le raccord conique se trouve sur le bocal du filtre a gasoil .
la durite est serti a un raccord metalique qui se clips dans ce cone .

Hors ligne marcus

  • Routard
  • *
  • Messages: 1763
  • Pays: fr
  • Localisation: TORCY - Marne la Vallée
  • Karma: +21/-0
  • Date de 1ère mise en circulation: 25/10/2006
  • Motorisation: CDTI 120CV
  • Véhicule: Zafira Cosmo Pack - OP-COM - Autoradio GPS
Re : [2.2 DTI] Problème de desamorçage de pompe a gasoil
« Réponse #12 le: 26 janvier 2015 à 22:20:07 »
Est-ce que tu as la référence Opel?

Ça permettrait de regarder ailleurs que chez eux.

Hors ligne mattmich

  • Sans permis
  • *
  • Messages: 14
  • Pays: fr
  • Localisation: caen - calvados
  • Karma: +0/-0
  • Date de 1ère mise en circulation: avril 2001
  • Motorisation: 2.2l dti
  • Véhicule: vectra b
Re : [2.2 DTI] Problème de desamorçage de pompe a gasoil
« Réponse #13 le: 26 janvier 2015 à 22:32:00 »
j'ai une reference de chez opel qui mon fourni une doc avec toutes les durites .
la réf est : W0L0JBF3511124004
                 OP-Opel J96-VECTRA-B
sur cette doc , la durite en question est la numero 2 - 3 (DU-DX)
merci a tous pour votre aide .

Hors ligne FANTOME91

  • Pilote d'essai confirmé
  • *
  • *
  • *
  • Messages: 8841
  • Pays: fr
  • Localisation: ESSONNE MORSANG SUR ORGE
  • Karma: +81/-0
  • Date de 1ère mise en circulation: 17/06/2008
  • Motorisation: A17DTR
  • Véhicule: ZAFIRA B 1.7 CDTI 125 FAP Design avec OPCOM , ELM327 avec Torque pro Samsung TAB2 et Delphi ds 150
Re : [2.2 DTI] Problème de desamorçage de pompe a gasoil
« Réponse #14 le: 27 janvier 2015 à 07:19:31 »
 :coucou
Pièce 2 et  3 sur la photo (identiques)
http://ecat24.ru/catalog/part/1/40/309/4283/11436/
AX image,Yamaha FJ 1200,Corsa C 1000,Astra G 1,6 Breack,Zafira B 1,7 CDTI 125 FAP Delphi ds 150 , opcom

Hors ligne Smarties

  • Pilote d'essai confirmé
  • *
  • Messages: 10947
  • Pays: tf
  • Localisation: Sud Est
  • Karma: +67/-0
  • Date de 1ère mise en circulation: 29/07/2012
  • Motorisation: 2,15 136cv 360Nm BM6
  • Véhicule: MERCEDES Classe C SW 200 CDI BLUEEFFICIENCY Sportline
Re : [2.2 DTI] Problème de desamorçage de pompe a gasoil
« Réponse #15 le: 27 janvier 2015 à 12:59:26 »
Si c'est une durite tu peux la remplacer par un tuyau résistant aux hydros
Opel ? Plus jamais ....

Hors ligne Smarties

  • Pilote d'essai confirmé
  • *
  • Messages: 10947
  • Pays: tf
  • Localisation: Sud Est
  • Karma: +67/-0
  • Date de 1ère mise en circulation: 29/07/2012
  • Motorisation: 2,15 136cv 360Nm BM6
  • Véhicule: MERCEDES Classe C SW 200 CDI BLUEEFFICIENCY Sportline
Re : [2.2 DTI] Problème de desamorçage de pompe a gasoil
« Réponse #16 le: 27 janvier 2015 à 13:00:46 »
Opel ? Plus jamais ....

Hors ligne Slygnum

  • Modérateur Section
  • *
  • Messages: 12385
  • Pays: fr
  • Localisation: Au milieu
  • Karma: +31/-0
Si vis pacem, para bellum

Hors ligne marcus

  • Routard
  • *
  • Messages: 1763
  • Pays: fr
  • Localisation: TORCY - Marne la Vallée
  • Karma: +21/-0
  • Date de 1ère mise en circulation: 25/10/2006
  • Motorisation: CDTI 120CV
  • Véhicule: Zafira Cosmo Pack - OP-COM - Autoradio GPS
Re : [2.2 DTI] Problème de desamorçage de pompe a gasoil
« Réponse #18 le: 27 janvier 2015 à 21:21:56 »
Les n°2 et 3 sont sans doute différents.
Les 2 références sont dispo qur Shicaro, mais à 350€!

Je les ai aussi trouvées sur ce site, mais ils livrent uniquement les professionnels : 58.80 / 68.80€ + 14.9€ de FDP
http://www.carparts-pros.com/index.php

Sinon :
http://www.vauxhallsuperstore.co.uk/search,b.html?q=90539848

Hors ligne mattmich

  • Sans permis
  • *
  • Messages: 14
  • Pays: fr
  • Localisation: caen - calvados
  • Karma: +0/-0
  • Date de 1ère mise en circulation: avril 2001
  • Motorisation: 2.2l dti
  • Véhicule: vectra b
Re : [2.2 DTI] Problème de desamorçage de pompe a gasoil
« Réponse #19 le: 27 janvier 2015 à 22:31:08 »
merci a tous pour votre aide ,
marcus merci , c'est vraiment trop cool d'avoir trouvé des sites .
j'ai jeté un coup d'œil mais souci , je ne trouve pas car je ne comprend pas trop l'anglais .
a 350euros la durite , je vais peut-être trouver une astuce .
par contre a 60-70 euros je suis plus que preneur .
je vais insister sur les sites mais sans convictions ( j'y comprend rien )
biz a tous

Hors ligne marcus

  • Routard
  • *
  • Messages: 1763
  • Pays: fr
  • Localisation: TORCY - Marne la Vallée
  • Karma: +21/-0
  • Date de 1ère mise en circulation: 25/10/2006
  • Motorisation: CDTI 120CV
  • Véhicule: Zafira Cosmo Pack - OP-COM - Autoradio GPS
Re : [2.2 DTI] Problème de desamorçage de pompe a gasoil
« Réponse #20 le: 28 janvier 2015 à 10:05:37 »
Le premier site existe aussi en allemand, au cas où :
http://www.teile-profis.de/index.php

Pour la recherche, tu saisit le n° de la pièce en dessous de "Original / genuine part number" (ou "OE Original-Teile-Nr"), puis tu cliques sur "Search" (ou "Suche").

En fait la n°2 (822359), n'est plus disponible, mais la n°3 est dispo (N°90539849 ou 822360).

Hors ligne mattmich

  • Sans permis
  • *
  • Messages: 14
  • Pays: fr
  • Localisation: caen - calvados
  • Karma: +0/-0
  • Date de 1ère mise en circulation: avril 2001
  • Motorisation: 2.2l dti
  • Véhicule: vectra b
Re : [2.2 DTI] Problème de desamorçage de pompe a gasoil
« Réponse #21 le: 28 janvier 2015 à 23:34:51 »
merci marcus pour ton aide
j'ai pas mal bossé dessus aujourd'hui
tout me laisse penser que j'ai bien une prise d'air sur le circuit d'alim , autour du bocal du filtre .
bocal de filtre ?
durites raccordés au filtres ?
raccord métal plastique entre bocal et durites ?
je continue a chercher
pour les adresses que tu ma laissé , super avec la référence on trouve le produit mais sachant qu'il y en a deux,
comment etre sur d'acheter la bonne
sachant que l'une des deux n'existe plus , j'ai peur que ce soit celle là
ça confirmerai les dires de chez opel
je vous tiens au courant de l'evolution
biz a tous , Mat

Hors ligne mattmich

  • Sans permis
  • *
  • Messages: 14
  • Pays: fr
  • Localisation: caen - calvados
  • Karma: +0/-0
  • Date de 1ère mise en circulation: avril 2001
  • Motorisation: 2.2l dti
  • Véhicule: vectra b
Re : [2.2 DTI] Problème de desamorçage de pompe a gasoil
« Réponse #22 le: 29 janvier 2015 à 22:18:29 »
petite nouvelle
hier j'ai réussi a la refaire partir en injectant du gasoil dans la pompe hp avec une seringue par la durite d'alim qui va du filtre a la pompe
ensuite j'ai remis en pression la pompe et fait le plein du bocal , tout rebranché et elle est reparti
j'ai fait un petit tour avec et nickel , elle tourne comme une horloge .
avant de rentré , j'ai refait le plein au rabord du réservoir .
ce matin elle a redémarré de suite , brouté 2-3secondes puis ralenti normal .
je m'en suis servi toute la journée et elle a redémarré nickel a chaque fois:
d'abord 17kms puis arret pendant 2 heures ,
ensuite environ 40kms puis arret pendant 3 heures ,
puis 30kms et je suis chez moi .
je viens d'essayé de la redémarrer après 4heures et 1/2 d'arret et nickel , au quart .
je pense que demain elle ne repartira pas , a voir .
j'ai fait un peu moins de 100kms depuis le plein .
satané prise d'air , tu me les brises .
je pense que je vais d'abord changer le bocal du filtre en espérant que se soit ça car 120euros la bete chez opel
biz a tous ,
Mat
ps : si quelqu'un a une autre idée , ça m'éviterai des dépenses peut-être inutile .

Hors ligne DavidV6

  • Pilote d'essai confirmé
  • *
  • Messages: 7143
  • Pays: fr
  • Localisation: 85
  • Karma: +41/-0
  • Date de 1ère mise en circulation: 02/04/2002
  • Motorisation: 3.0 193ch
  • Véhicule: 530D Touring Sport
Re : Re : [2.2 DTI] Problème de desamorçage de pompe a gasoil
« Réponse #23 le: 29 janvier 2015 à 22:36:06 »

En fait la n°2 (822359), n'est plus disponible, mais la n°3 est dispo (N°90539849 ou 822360).

Les 2 réf c'est entre 75 et 85 € chez opel.

Hors ligne mattmich

  • Sans permis
  • *
  • Messages: 14
  • Pays: fr
  • Localisation: caen - calvados
  • Karma: +0/-0
  • Date de 1ère mise en circulation: avril 2001
  • Motorisation: 2.2l dti
  • Véhicule: vectra b
Re : [2.2 DTI] Problème de desamorçage de pompe a gasoil
« Réponse #24 le: 30 janvier 2015 à 09:53:18 »
bonjour ,
ce matin elle a démarré mais non sans mal après 11h30 d'arret :
j'essais , elle démarre de suite puis cale aussitôt ,
je réessaye , elle tousse mais cale des que je relache la clef .
après 5 essais en insistant un peu sur le démarreur et en accélérant un peu , elle part .
grosse fumée blanche qui sort de l'échappement .
elle fume blanc pendant 3 minutes malgrès un ralenti normal .
puis plus de fumée , elle tourne nickel .
je la fait chauffer puis coupe car je ne part pas tout de suite .
je doute .
Est-ce une prise d'air sur bocal de filtre ou durites ?
Es t-il possible que se soit le joint de la pompe ???
merci pour vos infos .
biz ,
Mat