20 juin 2024 à 18:43:09

Auteur Sujet: Zafira révision compléte mais soucis code défaut vanne EGR neuve  (Lu 2263 fois)

Hors ligne Marcus28s

  • Néophyte
  • *
  • Messages: 2
  • Pays: fr
  • Localisation:
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 2013
  • Motorisation: 1.7 cdti 125cv
  • Véhicule: Zafira B
Bonjour à tous
mon zafira à 184000kms, aucun soucis rencontré si ce n'est dernièrement un problème au niveau du turbo
vu qu'il faut démonter pas mal de choses pour y accéder, j'ai décidé de sortir le moulin avec un palan et lui faire une cure de jeunesse
 j'ai changé toutes ces pièces car d'origine  + révisions :
- kit complet embrayage + volant moteur
- compresseur de clim
- bougie de préchauffage
- filtres GO et huile ( forcément vidange )
- condenseur ( car il y avait un petit trou )
- changement de la vanne EGR (curatif)
- démontage admission d'air complète + volet d'admission pour un gros nettoyage, après ça brillaient  (curatif)
- turbo ( car lui avait un problème )
- sonde d'admission d'air (curatif)

Remontage, démarrage ...et puis j'ai eu le droit au P400 de la mort bref, vanne EGR bloquée soit disant alors qu'elle est neuve
étant un peu fou j'ai décidé de tester à vide cette vanne, du coup démontée, moteur éteint bien entendu, la vanne marche très bien
il suffit de mettre le contact pour voir que quand on coupe le contact , le moteur de la vanne fait quelques aller retour comme celle d'origine que j'aurai dû garder  :cry
J'ai malgré poussé le vis , en me dégotant une nouvelle vanne EGR autre modèle neuve mais largement moins chère
j'obtiens le même symptôme à savoir un voyant moteur avec la clef et encore ce code P400-0062 alors que la vanne fonctionne bien
je suis perdu , je ne sais pas quoi faire, j'ai tenté de voir s'il fallait faire un apprentissage de la vanne au calculateur via Delphi ou ircarsoft , rien
ne permet de le faire ....surtout que j'ai bien fait attention de prendre des vanne EGR plug&play.
J'attends mon opcom commandé voir si j'aurai plus d'autres possibilités mais là je sèche carrément je ne comprends pas pourquoi
j'ai ce soucis.
Si vous avez des idées , n'hésitez avant qu'elle finisse en pièce  :icon_wink
merci


Hors ligne Guifon

  • Néophyte
  • *
  • Messages: 3
  • Pays: fr
  • Localisation:
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 01/04/2004
  • Motorisation: 2.0 dti
  • Véhicule: Zafira
Re : Zafira révision compléte mais soucis code défaut vanne EGR neuve
« Réponse #1 le: 14 novembre 2023 à 08:16:18 »
Salut à tous
 
Il y a-t-il du nouveau concernant cette panne ? J'ai moi aussi un p0400 depuis des mois et des mois je n'arrive pas à le résoudre malgré énormément de remplacement je ne sais plus quoi faire merci d'avance.