Auteur Sujet: [Astra G 2.0Dti] Ne demarre plus + pas de voyant de prechauffage  (Lu 2447 fois)

Hors ligne s2vr

  • Sans permis
  • *
  • Messages: 17
  • Localisation:
  • Karma: +0/-0
  • Date de 1ère mise en circulation: aout 2000
  • Motorisation: 2.0 dti
  • Véhicule: ASTRA G
Bonjour à tous,

petite presentation, je m'appel seb, j'habite en idf et je pocede une astra G 2.0 DTi de 2000 depuis environs 2 ans. (256 000 km au compteur)

Je suis actuellement en vacances à 800 km de chez moi et ma voiture me fait un gros caprice....
celle ci refuse de démarrer, ventilo moteur qui ne cesse de fonctionner, et je n'ai plus de voyant de préchauffage....
en mettant le contact, le démarreur se lance bien, mais rien à faire, elle refuse de démarrer.
Elle fonctionnait parfaitement, jusqu'a ce que je demonte l'allume cigare qui marchait très aléatoirement.... cause ou effet, je ne sais pas, mais je suis dans le caca depuis.

j'ai fait plusieurs recherche avec mon ami google, et il semblerait que mon pb puisse venir du boitier relais de préchauffage à coté de la batterie...
n'ayant aucun outil avec moi, je ne peux pas vraiment faire de test...
j'ai quand même verifier tous les fusible coté habitacle et coté moteur.
coté habitacle, fusible allume cigare cramé, je l'ai donc remplacé mais idem ....
coté moteur, rien à signaler tous les fusibles semblent bon

donc plusieurs questions :
- est ce que le démontage de l'allume cigare aurait pu créer un court circuit, entraînant ma panne ?
- est ce que vous pouvez me confirmer qu'un remplacement du boitier relais pourrait me sauver?
- combien couterait ce boitier  ? une référence pour eventuelement le commandé en express sur le web, plutot que de faire appel à la dépanneuse et opel...

si vous avez d'autres options je suis preneur....

je vais quand meme préciser quelques symptôme que nous avions avant :
en hiver,  demarrage assez diffcile et grosse fumée blanche, lorsque la température extérieur était négative. sinon RAS le reste de l'année.

La pompe à injection est casi neuve (moins de 20 000 km) et alternateur moins de 10 000 km.

Voila, je pense avoir fait à peu pres le tour, mais je reste à votre disposition pour tous renseignements supplémentaires.

Merci d'avance de vos reponses le plus rapide possible, car je dois reprendre la route pour rentré samedi matin....

merci d'avance de votre aide.
@+
seb

Hors ligne s2vr

  • Sans permis
  • *
  • Messages: 17
  • Localisation:
  • Karma: +0/-0
  • Date de 1ère mise en circulation: aout 2000
  • Motorisation: 2.0 dti
  • Véhicule: ASTRA G
Re : [Astra G 2.0Dti] Ne demarre plus + pas de voyant de prechauffage
« Réponse #1 le: 27 Août 2013 à 21:46:20 »
je rajoute une petite info, le voyant de préchauffage fonctionnait parfaitement avant le démontage de l'allume cigare.

Hors ligne FANTOME91

  • Modérateur Section
  • *
  • *
  • *
  • Messages: 8185
  • Pays: fr
  • Localisation: ESSONNE MORSANG SUR ORGE
  • Karma: +70/-0
  • Date de 1ère mise en circulation: 17/06/2008
  • Motorisation: A17DTR
  • Véhicule: ZAFIRA B 1.7 CDTI 125 FAP Design avec OPCOM et ELM327 avec Torque pro Samsung TAB2
Re : [Astra G 2.0Dti] Ne demarre plus + pas de voyant de prechauffage
« Réponse #2 le: 27 Août 2013 à 21:56:58 »
 :coucou
Essais un truc, débranche la sonde Tº moteur
AX image,Yamaha FJ 1200,Corsa C 1000,Astra G 1,6 Breack,Zafira B 1,7 CDTI 125 FAP et l'opcom.

Hors ligne s2vr

  • Sans permis
  • *
  • Messages: 17
  • Localisation:
  • Karma: +0/-0
  • Date de 1ère mise en circulation: aout 2000
  • Motorisation: 2.0 dti
  • Véhicule: ASTRA G
Re : [Astra G 2.0Dti] Ne demarre plus + pas de voyant de prechauffage
« Réponse #3 le: 27 Août 2013 à 21:58:37 »
ok mais c laquel ? tu peux m’éclairer sur l'emplacement ?
sur l'une des durites de refroidissement ?

en tous cas merci de ta réponse rapide.

Hors ligne FANTOME91

  • Modérateur Section
  • *
  • *
  • *
  • Messages: 8185
  • Pays: fr
  • Localisation: ESSONNE MORSANG SUR ORGE
  • Karma: +70/-0
  • Date de 1ère mise en circulation: 17/06/2008
  • Motorisation: A17DTR
  • Véhicule: ZAFIRA B 1.7 CDTI 125 FAP Design avec OPCOM et ELM327 avec Torque pro Samsung TAB2
Re : [Astra G 2.0Dti] Ne demarre plus + pas de voyant de prechauffage
« Réponse #4 le: 27 Août 2013 à 22:00:57 »
Je vais chercher , mais regarde niveau du calorstat suit les durites de refroidissement
AX image,Yamaha FJ 1200,Corsa C 1000,Astra G 1,6 Breack,Zafira B 1,7 CDTI 125 FAP et l'opcom.

Hors ligne s2vr

  • Sans permis
  • *
  • Messages: 17
  • Localisation:
  • Karma: +0/-0
  • Date de 1ère mise en circulation: aout 2000
  • Motorisation: 2.0 dti
  • Véhicule: ASTRA G
Re : [Astra G 2.0Dti] Ne demarre plus + pas de voyant de prechauffage
« Réponse #5 le: 27 Août 2013 à 22:20:12 »
ok je vais essayer de trouver, mais là il fait tout noir  :icon_cry
et juste un smartphone pour m'eclairer..... sinon je verrais ca demain matin.
je suis deg....
genial les fins de vacances....
le pire c que j'ai tout ce qui faut à la maison pour tester et réparer... et là j'ai que mon ........ et un tournevis plat...
m'enfin, s'il faut que j'achete quelques outils, ce sera toujours moins cher que dans une concess opel....
j'ai juste peur pour le temps d'avoir la piece.... je vais essayer de prier je c pas quel dieux cette nuit.....lol

Edit FANTOME91 juste modifié ton, on évite les mots grossier:jap

Hors ligne s2vr

  • Sans permis
  • *
  • Messages: 17
  • Localisation:
  • Karma: +0/-0
  • Date de 1ère mise en circulation: aout 2000
  • Motorisation: 2.0 dti
  • Véhicule: ASTRA G

Hors ligne FANTOME91

  • Modérateur Section
  • *
  • *
  • *
  • Messages: 8185
  • Pays: fr
  • Localisation: ESSONNE MORSANG SUR ORGE
  • Karma: +70/-0
  • Date de 1ère mise en circulation: 17/06/2008
  • Motorisation: A17DTR
  • Véhicule: ZAFIRA B 1.7 CDTI 125 FAP Design avec OPCOM et ELM327 avec Torque pro Samsung TAB2
Re : [Astra G 2.0Dti] Ne demarre plus + pas de voyant de prechauffage
« Réponse #7 le: 27 Août 2013 à 22:26:25 »
On dirait
AX image,Yamaha FJ 1200,Corsa C 1000,Astra G 1,6 Breack,Zafira B 1,7 CDTI 125 FAP et l'opcom.

Hors ligne s2vr

  • Sans permis
  • *
  • Messages: 17
  • Localisation:
  • Karma: +0/-0
  • Date de 1ère mise en circulation: aout 2000
  • Motorisation: 2.0 dti
  • Véhicule: ASTRA G
Re : [Astra G 2.0Dti] Ne demarre plus + pas de voyant de prechauffage
« Réponse #8 le: 27 Août 2013 à 22:38:10 »
ok, je vais essayer de la trouver sur mon moteur, car c une photos que j'ai trouver sur le web.

Hors ligne s2vr

  • Sans permis
  • *
  • Messages: 17
  • Localisation:
  • Karma: +0/-0
  • Date de 1ère mise en circulation: aout 2000
  • Motorisation: 2.0 dti
  • Véhicule: ASTRA G
Re : [Astra G 2.0Dti] Ne demarre plus + pas de voyant de prechauffage
« Réponse #9 le: 27 Août 2013 à 22:53:54 »



Hors ligne TECHNICIENOPEL13

  • Conducteur
  • *
  • Messages: 712
  • Pays: fr
  • Localisation: SUD
  • Karma: +5/-0
  • Date de 1ère mise en circulation: 2000
  • Motorisation: 2.0 LITRES
  • Véhicule: zafira
Re : [Astra G 2.0Dti] Ne demarre plus + pas de voyant de prechauffage
« Réponse #10 le: 28 Août 2013 à 07:22:21 »
bonjour,meme sans prechauffage tu demarre sans probleme il ne fait pas -5 degres,si ton ventilo tourne en permence c est que ton calculateur analyse qu il y a un probleme cote temperature,pour info ta sonde est sur le thermostat defait le cache ecotec, on voit sur ta photo la grosse durite qui est branchee sur le thermostat,controle précisément le fusible 38-35-40 dans le compartiment habitacle,le fusible allume cigare n alimente uniquement un seul element donc pas logique qu il y ai un lien

Hors ligne s2vr

  • Sans permis
  • *
  • Messages: 17
  • Localisation:
  • Karma: +0/-0
  • Date de 1ère mise en circulation: aout 2000
  • Motorisation: 2.0 dti
  • Véhicule: ASTRA G
Re : [Astra G 2.0Dti] Ne demarre plus + pas de voyant de prechauffage
« Réponse #11 le: 28 Août 2013 à 08:58:49 »
bonjour à tous,

bon bha je viens de verifier les fusibles 35 / 38 / 40, rien a signaler, ils sont bons
j'ai egalement debrancher la sonde, c idem, toujours pas de voyant de prechauffage, et ventilo qui tourne toujours, meme clef de contact enlevé.
et toujours impossible de demarrer.
je suis obligé de debrancher la batterie pour que le ventilo s'arrete.

d'autres idees avant que j'appel la dépanneuse ?

merci d'avance.
seb

Hors ligne s2vr

  • Sans permis
  • *
  • Messages: 17
  • Localisation:
  • Karma: +0/-0
  • Date de 1ère mise en circulation: aout 2000
  • Motorisation: 2.0 dti
  • Véhicule: ASTRA G
Re : [Astra G 2.0Dti] Ne demarre plus + pas de voyant de prechauffage
« Réponse #12 le: 28 Août 2013 à 09:17:17 »
je viens de refaire un test, donc petite précision :
quand je rebranche la batterie, le ventilo reste éteint , mais dés que je met le contact, le ventilo s'enclenche et ne s'arrete pas, sauf si je debranche la batterie....
et tjs pas de préchauffage, ni de démarrage.


Hors ligne TECHNICIENOPEL13

  • Conducteur
  • *
  • Messages: 712
  • Pays: fr
  • Localisation: SUD
  • Karma: +5/-0
  • Date de 1ère mise en circulation: 2000
  • Motorisation: 2.0 LITRES
  • Véhicule: zafira
Re : [Astra G 2.0Dti] Ne demarre plus + pas de voyant de prechauffage
« Réponse #13 le: 28 Août 2013 à 12:50:06 »
bonjour,sans passage a l ordinateur c est tres dure de te diriger ,passage donc chez le mecano bonne chance

Hors ligne FANTOME91

  • Modérateur Section
  • *
  • *
  • *
  • Messages: 8185
  • Pays: fr
  • Localisation: ESSONNE MORSANG SUR ORGE
  • Karma: +70/-0
  • Date de 1ère mise en circulation: 17/06/2008
  • Motorisation: A17DTR
  • Véhicule: ZAFIRA B 1.7 CDTI 125 FAP Design avec OPCOM et ELM327 avec Torque pro Samsung TAB2
Re : [Astra G 2.0Dti] Ne demarre plus + pas de voyant de prechauffage
« Réponse #14 le: 28 Août 2013 à 12:53:16 »
comme je lui ai dis au tel, je pense aussi au boitier refroidissement dans l'aile avant gauche.
mais pas facile pour lui sans outils, pour aller voir l'état de la connectique et même plus.   
AX image,Yamaha FJ 1200,Corsa C 1000,Astra G 1,6 Breack,Zafira B 1,7 CDTI 125 FAP et l'opcom.

Hors ligne s2vr

  • Sans permis
  • *
  • Messages: 17
  • Localisation:
  • Karma: +0/-0
  • Date de 1ère mise en circulation: aout 2000
  • Motorisation: 2.0 dti
  • Véhicule: ASTRA G
Re : [Astra G 2.0Dti] Ne demarre plus + pas de voyant de prechauffage
« Réponse #15 le: 28 Août 2013 à 22:41:39 »
bonsoir à tous,

alors quelques news apres cette journée.
tous les test non rien donnés, donc je me suis resigné à appelé la depaneuse pour une direction vers un garage Opel..... :cry
le garage n'a pas le temps de s'en occuper cette semaine, mais à bien voulu la passée à la valise....
le gars rebranche la batterie, branche la valise, met le contact, et hop la voiture demarre.... :marteau
je lui demande, s'il a fait quelque chose et me dit que non....
il me demande s'il la laisse tournée pour rapartir avec....
tres septique, et tres surpris qu'elle demarre, je lui demande de la coupé et d'essayer plusieurs fois avant de repartir.
une fois coupé, re belotte, voyant moteur allumé, ventilo qui tourne en permanence et impossible de redémarrer...
le gars verifie tous les fusibles et branche la valise, mais quand le voyant moteur s'allume, impossible de se connecter à la voiture, message : pas de connexion, ou un truc dans le genre.
il me dit que je dois avoir foutu la merde dans les connecteur electrique derriere l'allume cigare.... et qu'il ne peut pas faire plus avant la semaine prochaine..
vue qu'il n'a pas le temps, et que moi, suis pressé par le temps, je lui demande alors de me preter un tournevis torx pour demonter la console, et verifier les fils. le gars tres sympa accepte et me vla reparti à refaire des test...
je debranche la batterie, demonte une partie de la console centrale pour acceder aux fils, verifie les fils, rien à signaler.
je bouge les les fils mais que dal a siganler.
je rebranche la batterie, re test un demarrage, et hop elle redemare.... 1 fois....
des que je coupe le jus, impossible de redemarer.
je redebranche la batterie (borne +) re bidouille les fils pendant 10 minutes, puis rebranche la batterie, et hop elle redemarre 1 fois.
je me dit pas possible y'a un faux contact... alors je redebranche, re verifie pendant 10 minutes, mais tjs rien d'anormal, rebranche la batterie, re test, et hop re demarre 1 fois ..... :mur :mur
dés que je coupe le contact apres 1 demarrage, elle ne redemare plus.

alors g fait le test : j'arrete de toucher à tous les fils, debranche la batterie 10 minutes, sans rien toucher, puis rebranche au bout de 10 minutes, et hop ca repare 1 fois.... apres re voyant au tableau de bord, ventilo qui tourne, et pas de demarrage....
apres 2 h à faire des test devant le garrage, j'abandonne, et donne les infos aux gars....

je pense à un relais qui reste collé ou un truc dans le genre, et que le fait de debranché le jus, le ferait se decollé.... mais bon je ne suis pas dut tout expert en electricité auto....
j'ai donné toutes les infos au mecano, il doit verifier les schema electrique......
je dois le rappeler vendredi matin, pour voir s'il a eu le temps de regarder, sinon je suis bon pour une voiture de location (payé par l'assurance) pour remonter sur l'IDF.... puis bon pour redescendre quand la voiture sea prete.....

j'ai les boulles, mais si vous avez une idée que je pourrais transmettre au mecano, cela m'arrangerait bcp bcp....

merci d'avance.

En ligne bart40140

  • Jeune conducteur
  • *
  • Messages: 638
  • Pays: fr
  • Localisation:
  • Karma: +3/-0
  • Date de 1ère mise en circulation: 14/04/2004
  • Motorisation: essence
  • Véhicule: Astra H 2004 1.6l twinport
Re : [Astra G 2.0Dti] Ne demarre plus + pas de voyant de prechauffage
« Réponse #16 le: 29 Août 2013 à 00:01:16 »
Si ta voiture démarre, tu veux pas tenter de la ramener chez toi ? 

Hors ligne FANTOME91

  • Modérateur Section
  • *
  • *
  • *
  • Messages: 8185
  • Pays: fr
  • Localisation: ESSONNE MORSANG SUR ORGE
  • Karma: +70/-0
  • Date de 1ère mise en circulation: 17/06/2008
  • Motorisation: A17DTR
  • Véhicule: ZAFIRA B 1.7 CDTI 125 FAP Design avec OPCOM et ELM327 avec Torque pro Samsung TAB2
Re : [Astra G 2.0Dti] Ne demarre plus + pas de voyant de prechauffage
« Réponse #17 le: 29 Août 2013 à 00:04:00 »
Oui si cale est quelle repart pas , pas terrible
AX image,Yamaha FJ 1200,Corsa C 1000,Astra G 1,6 Breack,Zafira B 1,7 CDTI 125 FAP et l'opcom.

Hors ligne s2vr

  • Sans permis
  • *
  • Messages: 17
  • Localisation:
  • Karma: +0/-0
  • Date de 1ère mise en circulation: aout 2000
  • Motorisation: 2.0 dti
  • Véhicule: ASTRA G
Re : [Astra G 2.0Dti] Ne demarre plus + pas de voyant de prechauffage
« Réponse #18 le: 29 Août 2013 à 00:13:37 »
bha le soucis de la ramenée dans cet etat, c'est que ma femme (enceinte de 5 mois) et ma fille de 3 ans sont avec moi, donc vraiment pas top si je tombe en panne sur l'autoroute... sans compter que j'ai 800 km a faire, donc forcement quelques poses à faire sur le trajet.... et rester bloqué sur une aire, ca me coutera encore plus cher.....
dans ces conditions, j'ai préférer ne pas prendre de risque et la laissée à un garage (compétant ?) qui devrait normalement me trouver la panne.....
maitenant, ce que j'ai peur, c que le garage me prenne un bras, un oeil, voir plus, en recherche de panne. c pour ca que si je pouvais l'aiguiller sur la panne me rassurerait bcp.

Hors ligne TECHNICIENOPEL13

  • Conducteur
  • *
  • Messages: 712
  • Pays: fr
  • Localisation: SUD
  • Karma: +5/-0
  • Date de 1ère mise en circulation: 2000
  • Motorisation: 2.0 LITRES
  • Véhicule: zafira
Re : [Astra G 2.0Dti] Ne demarre plus + pas de voyant de prechauffage
« Réponse #19 le: 29 Août 2013 à 07:47:08 »
bonjour,controle la masse entre le vase  de liquide de refroidissement et l amortisseur ,il y a aussi un relai compartiment moteur dans une boite noire sinon je pense a un defaut de ton calculateur

Hors ligne FANTOME91

  • Modérateur Section
  • *
  • *
  • *
  • Messages: 8185
  • Pays: fr
  • Localisation: ESSONNE MORSANG SUR ORGE
  • Karma: +70/-0
  • Date de 1ère mise en circulation: 17/06/2008
  • Motorisation: A17DTR
  • Véhicule: ZAFIRA B 1.7 CDTI 125 FAP Design avec OPCOM et ELM327 avec Torque pro Samsung TAB2
Re : [Astra G 2.0Dti] Ne demarre plus + pas de voyant de prechauffage
« Réponse #20 le: 29 Août 2013 à 07:53:30 »
C'est mieux  :dents
AX image,Yamaha FJ 1200,Corsa C 1000,Astra G 1,6 Breack,Zafira B 1,7 CDTI 125 FAP et l'opcom.

Hors ligne s2vr

  • Sans permis
  • *
  • Messages: 17
  • Localisation:
  • Karma: +0/-0
  • Date de 1ère mise en circulation: aout 2000
  • Motorisation: 2.0 dti
  • Véhicule: ASTRA G
Re : [Astra G 2.0Dti] Ne demarre plus + pas de voyant de prechauffage
« Réponse #21 le: 05 Septembre 2013 à 10:44:01 »
salut à tous,

quelques news de ma voiture apres 1 semaine au garage.
j'ai eu le mecano hier soir, et il me dit que c'est un defaut du calculateur et qu'il faut le remplacer....
aieeee !!!!!  :icon_cry :icon_cry
il m'annonce un truc dans les 700€ HT pour le calculateur vierge + les main d'oeuvre pour la reprogrammation et le remplacement du materiel..... j'attends le devis definitif.....
la voiture etant de 2001 et ayant 256 000 km, je lui ai demandé s'il en avait pas un d'occasion....
il me dit que non, que ce n'est pas possible d'en mettre un d'occasion, que cela ne démarrera pas..... clef codé (g un doute)...
mais peut etre....
mais je me dit que si c'est comme en moto, un calculateur ca se flash, et on lui remet les bonnes infos dedans.... non ??
si je ne dis pas de betise, est ce qu'il y aurait quelqu'un dans le 91 qui pourrait me faire ca ?
voir meme me trouver un calculateur d'occasion.....
si la voiture demarre et fonctionne tant que je ne coupe pas le contact, je peux la ramener sur l'idf sans pb.....

merci d'avance de vos avis.

@bientot
seb

Hors ligne TECHNICIENOPEL13

  • Conducteur
  • *
  • Messages: 712
  • Pays: fr
  • Localisation: SUD
  • Karma: +5/-0
  • Date de 1ère mise en circulation: 2000
  • Motorisation: 2.0 LITRES
  • Véhicule: zafira
Re : [Astra G 2.0Dti] Ne demarre plus + pas de voyant de prechauffage
« Réponse #22 le: 05 Septembre 2013 à 11:06:12 »
salut;pour le calculateur d occasion il te faut absolument la cle ;le transpondeur et le calculateur  du meme vehicule a partir de la pas besoin de programmation ;tu monte et tu demarre c est tout;pour flasher un calculateur il faut qu il soit deprogramme sur le vehicule sur lequel il est monte et non sur un autre ca ne marche pas;a+

Hors ligne s2vr

  • Sans permis
  • *
  • Messages: 17
  • Localisation:
  • Karma: +0/-0
  • Date de 1ère mise en circulation: aout 2000
  • Motorisation: 2.0 dti
  • Véhicule: ASTRA G
Re : [Astra G 2.0Dti] Ne demarre plus + pas de voyant de prechauffage
« Réponse #23 le: 05 Septembre 2013 à 11:12:36 »
bon donc si je résume un peu la situation, a moins de trouver "la totale" en occasion, je n'ai pas d'autre choix que de racheter un calculateur....
je vais zyeuter un peu sur le web voir si je trouve ca en occasion....

personne n'aurait ca d'occas dans un coin ???  :icon_biggrin :icon_biggrin

Hors ligne FANTOME91

  • Modérateur Section
  • *
  • *
  • *
  • Messages: 8185
  • Pays: fr
  • Localisation: ESSONNE MORSANG SUR ORGE
  • Karma: +70/-0
  • Date de 1ère mise en circulation: 17/06/2008
  • Motorisation: A17DTR
  • Véhicule: ZAFIRA B 1.7 CDTI 125 FAP Design avec OPCOM et ELM327 avec Torque pro Samsung TAB2
Re : [Astra G 2.0Dti] Ne demarre plus + pas de voyant de prechauffage
« Réponse #24 le: 05 Septembre 2013 à 12:31:52 »
si tu te lance dans il te faut un calculo désolidarisé de son véhicule 
AX image,Yamaha FJ 1200,Corsa C 1000,Astra G 1,6 Breack,Zafira B 1,7 CDTI 125 FAP et l'opcom.

 


* Chat FO

Désolé cette boîte de dialogue n'existe pas.

SimplePortal 2.3.3 © 2008-2010, SimplePortal