Bienvenue, Invité. Merci de vous connecter ou de vous inscrire. Si vous n'avez pas reçu l'email d'activation?

Auteur Sujet: [Vanne EGR] témoin orange + clé + perte de puissance  (Lu 6961 fois)

Hors ligne lmc

  • Sans permis
  • *
  • Messages: 56
  • Localisation:
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 2002
  • Motorisation: 2.0 DTi
  • Véhicule: Opel Zafira
[Vanne EGR] témoin orange + clé + perte de puissance
« le: 21 août 2012 à 08:26:54 »
Bonjour à tous,
j'ai aussi demandé conseil sur le fofo Zafira mais vu que je suis un peu dans lamouise, je cherche un peu partout.

Le pb: depuis qqes jours, le voyant moteur s'est mis à éclairer de façon très aléatoire mais je remarque surtout qu'il le fait lors des phases de décélaration ou à bas régime.
Dès qu'il séclaire, le régime moteur baisse alors et difficile de dépasser les 3000 tr. Néanmoins, dès que l'on accélère, au bout de qqes secondes, il s'éteint et retrouve la patate. Le caractère aléatoire de la panne est assez troublant.
Au passage à la valise, j'ai le fameux P0400 comme code erreur (je précise qu'il s'agit d'un Zafira 2.0 DTI de 2002)
Ce que j'ai fait jusqu'à maintenant:
- nettoyer la vanne EGR (pneumatique)
- nettoyer le collecteur d'admission et les volets (impressionnant la crasse qu'il y avait!!)
- contrôler les durites du circuit de dépression et remplacer certaines
- remplacer les durites de retour GO
- j'ai essayé le débimètre du zaf d'un copain et idem
- contrôle des 3 électrovannes et j'ai bien 6 Ohms aux bornes
- contrôle du capteur de sural

Malgré tout ça, le pb persiste et il me semble que la piste de la pompe à vide n'est pas à écarter: j'ai une fuite d'huile à ce niveau et j'ai même retrouvé de l'huile dans un tuyau de dépression qui sort de la pompe (apparemment un pb assez courant). Néanmoins, n'ayant pas de dépressiomètre pour tester la pompe, auriez-vous une méthode ?


Si vous avez d'autres pistes, n'hésitez pas à m'en faire part.

Merci

Hors ligne jobo173

  • Team FO
  • *
  • *
  • *
  • Messages: 29790
  • Pays: fr
  • Localisation: Armentières (nord)
  • Karma: +437/-3
  • Date de 1ère mise en circulation: 28 juin 2011
  • Motorisation: 2.0 cdti 160cv BVA 4x4
  • Véhicule: insignia cosmopack
Salut

pour moi c'est ta vanne qui continue a deconner.  soit elle est HS soit c'est effectivement ta pompe qui ne donne plus une depression suffisante.

je commencerai par changer le joint spi de l'arbre a came au niveau de la pompe pour qu'elle aspire plus d'huile si le probleme persiste alors il faudra passer par un changement d'egr  :bah
Avant je souffrais de dédoublement de personnalité...
Maintenant..  nous allons mieux

Hors ligne lmc

  • Sans permis
  • *
  • Messages: 56
  • Localisation:
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 2002
  • Motorisation: 2.0 DTi
  • Véhicule: Opel Zafira
Salut Jobo,
pour la vanne, je suis aussi septique: je l'ai bien nettoyée, elle coulisse bien mais comment être sûr de son bon fonctionnement étant donné qu'on ne peut la démonter pour voir l'état de la membrane: y aurait une astuce ou un contrôle particulier?

Hors ligne lolam

  • Sans permis
  • *
  • Messages: 46
  • Pays: fr
  • Localisation: bully les mines 62
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 18/02/2003
  • Motorisation: 2.0 dti 16v comfort
  • Véhicule: vectra c
bonjour,as tu contrôlé tes tuyaux de dépression.j'ai eu le tour sur ma titine très grosse perte de puissance + voyant orange allumé.une petite fissure dans un tuyau.pour les contrôler,tu met ton moteur en route , tu débranche tes tuyau un par un et tu bouche le tuyau,tu dois sentir si il aspire ou pas.

Hors ligne lmc

  • Sans permis
  • *
  • Messages: 56
  • Localisation:
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 2002
  • Motorisation: 2.0 DTi
  • Véhicule: Opel Zafira
Effectivement, vous aviez raison, il semblerait bien que ce soit la vanne EGR qui soit HS: ce matin, j'ai "emprunté" celle d'un copain et jai roulé une bonne 20aine de minutes dans toutes les configurations et le témoin ne s'est jamais allumé. Dès que j'ai remis la mienne, le témoin s'est allumé. Donc, il ne fait plus aucun doute que la vanne est en cause. Néanmoins, pour changer cette pièce, icic Opel ne détaille pas et vend le collecteur avec (600 euros et des poussières!!!!!!)
Est-il vraiment utile de changer le collecteur? Je précise que j'ai procédé à un nettoyage minutieux du mien.

Merci pour votre collaboration

Hors ligne benny67

  • Pilote d'essai confirmé
  • *
  • *
  • Messages: 10017
  • Pays: fr
  • Localisation: Alsace
  • Karma: +39/-0
    • Mon site légion
  • Date de 1ère mise en circulation: 30/08/2002
  • Motorisation: 2.2 dti 125ch 16v
  • Véhicule: corsa 1.3 ecoflex zafira 2.2 dti dvd 125ch 16v série limité Toyota Yaris
c est quelle version ta zaf? elegance ou autre ? 100cv ou autre ?
L'alcool tue lentement. M'en fous, j'ai tout mon temps

Hors ligne Ludo91

  • VIP
  • *
  • Messages: 6132
  • Pays: fr
  • Localisation: Essonne(91)
  • Karma: +50/-1
  • Date de 1ère mise en circulation: 12/2009
  • Motorisation: 1.9 CDTI 150ch
  • Véhicule: Zafira B Cosmo Pack
Effectivement, vous aviez raison, il semblerait bien que ce soit la vanne EGR qui soit HS: ce matin, j'ai "emprunté" celle d'un copain et jai roulé une bonne 20aine de minutes dans toutes les configurations et le témoin ne s'est jamais allumé. Dès que j'ai remis la mienne, le témoin s'est allumé. Donc, il ne fait plus aucun doute que la vanne est en cause. Néanmoins, pour changer cette pièce, icic Opel ne détaille pas et vend le collecteur avec (600 euros et des poussières!!!!!!)
Est-il vraiment utile de changer le collecteur? Je précise que j'ai procédé à un nettoyage minutieux du mien.

Merci pour votre collaboration

Ca me surprend que cela ne se détaille pas.... A voir sur Oscaro ou Mirauto...

Hors ligne FANTOME91

  • Modérateur Section
  • *
  • *
  • *
  • Messages: 8071
  • Pays: fr
  • Localisation: ESSONNE MORSANG SUR ORGE
  • Karma: +70/-0
  • Date de 1ère mise en circulation: 17/06/2008
  • Motorisation: A17DTR
  • Véhicule: ZAFIRA B 1.7 CDTI 125 FAP Design avec OPCOM et ELM327 avec Torque pro Samsung TAB2
AX image,Yamaha FJ 1200,Corsa C 1000,Astra G 1,6 Breack,Zafira B 1,7 CDTI 125 FAP et l'opcom.

Hors ligne spiroususie

  • Néophyte
  • *
  • Messages: 2
  • Localisation:
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 10/12/2004
  • Motorisation: diesel
  • Véhicule: zafira
bonjour,

Il y a 2 ans j'ai eu ce problème perte de puissance, témoin voiture + clé allumé. je suis allée chez Opel et nous avons changé le capteur de pression suralimentation. aujourd'hui rebelote j'ai de nouveau le même problème (je fais du 6.8l au 100km). Ma question est : dois-je rechanger ce capteur ou faire un nettoyage du circuit injection avec un produit spécifique, changer de station essence ? Que vient faire la vanne EGR dans tout ça ? est-ce la même chose que le capteur de pression suralimentation ? Si vous pouvez m'éclairer sur tout ça je pourrai peut-être changer ma pièce sans l'aide d'Opel. merci

Hors ligne FANTOME91

  • Modérateur Section
  • *
  • *
  • *
  • Messages: 8071
  • Pays: fr
  • Localisation: ESSONNE MORSANG SUR ORGE
  • Karma: +70/-0
  • Date de 1ère mise en circulation: 17/06/2008
  • Motorisation: A17DTR
  • Véhicule: ZAFIRA B 1.7 CDTI 125 FAP Design avec OPCOM et ELM327 avec Torque pro Samsung TAB2
Bonjour le voyant plus perte ou pas de puissance peut être induit par plusieurs chose vanne EGR capteur suralim injecteurs et plein d'autres choses seule une lecture du ou des codes erreurs qui va avec pourrait dire pourquoi le voyant et la perte de puissance sont la
AX image,Yamaha FJ 1200,Corsa C 1000,Astra G 1,6 Breack,Zafira B 1,7 CDTI 125 FAP et l'opcom.

Hors ligne lmc

  • Sans permis
  • *
  • Messages: 56
  • Localisation:
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 2002
  • Motorisation: 2.0 DTi
  • Véhicule: Opel Zafira
c est quelle version ta zaf? elegance ou autre ? 100cv ou autre ?
C'est une Zaf A Elegance de 100cv

Hors ligne lmc

  • Sans permis
  • *
  • Messages: 56
  • Localisation:
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 2002
  • Motorisation: 2.0 DTi
  • Véhicule: Opel Zafira
Ca me surprend que cela ne se détaille pas.... A voir sur Oscaro ou Mirauto...
Attention, je n'ai pas dit que ça ne se détaille pas, j'ai précisé que ici, à La Réunion, le concessionnaire Opel ne détaille pas et vend la pièce avec le collecteur. Néanmoins, je n'avais pas vu non plus que Oscaro détaillait la vanne. Merci pour l'info :biere

Hors ligne lmc

  • Sans permis
  • *
  • Messages: 56
  • Localisation:
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 2002
  • Motorisation: 2.0 DTi
  • Véhicule: Opel Zafira
bonjour,

Il y a 2 ans j'ai eu ce problème perte de puissance, témoin voiture + clé allumé. je suis allée chez Opel et nous avons changé le capteur de pression suralimentation. aujourd'hui rebelote j'ai de nouveau le même problème (je fais du 6.8l au 100km). Ma question est : dois-je rechanger ce capteur ou faire un nettoyage du circuit injection avec un produit spécifique, changer de station essence ? Que vient faire la vanne EGR dans tout ça ? est-ce la même chose que le capteur de pression suralimentation ? Si vous pouvez m'éclairer sur tout ça je pourrai peut-être changer ma pièce sans l'aide d'Opel. merci
Bonjour,
pour le capteur de suralimentation, je pense que tu peux déjà le tester tout simplement: je n'ai plus les valeurs en tête, si tu veux je les chercherai dans la RTA et je pense que tu pourras déjà savoir si celui-ci est bon ou pas sans devoir le changer.
Après, effectivement chercher le code erreur pour situer plus ou moins la panne. Malheureusement, ça peut-être tellement de choses!!!
Le plus simple et qui ne coûte quasiment rien est de contrôler le circuit de dépression avec toutes les durites, coudes et tés, nettoyer le collecteur d'admission ( ça ne fera pas de mal de toute façon), avant de te lancer dans des frais inutiles. Après, l'idéal est de trouver qqun qui a le même modèle de véhicule que toi et de tester la vanne EGR et le débimètre..... qqes pistes avant d'aller chez Opel.
Je dois ajouter que, après nettoyage du collecteur d'admission et remplacement de la vanne EGR, la voiture a retrouvé une nouvelle jeunesse: ça fait un bail que je n'ai plus eu les accelérations franches les reprises à bas régimes..... Je pense également, que la conso sera améliorée.

Hors ligne Zafalex

  • Conduite accompagnée
  • *
  • Messages: 149
  • Pays: fr
  • Localisation: Dammartin en Goële
  • Karma: +4/-0
  • Date de 1ère mise en circulation: Juin 2005
  • Motorisation: 2.2 16S DTI 125
  • Véhicule: Design édition
Re : [Vanne EGR] témoin orange + clé + perte de puissance
« Réponse #13 le: 02 septembre 2012 à 21:59:25 »
Bonjour à tous,
j'ai aussi demandé conseil sur le fofo Zafira mais vu que je suis un peu dans lamouise, je cherche un peu partout.

Le pb: depuis qqes jours, le voyant moteur s'est mis à éclairer de façon très aléatoire mais je remarque surtout qu'il le fait lors des phases de décélaration ou à bas régime.
Dès qu'il séclaire, le régime moteur baisse alors et difficile de dépasser les 3000 tr. Néanmoins, dès que l'on accélère, au bout de qqes secondes, il s'éteint et retrouve la patate. Le caractère aléatoire de la panne est assez troublant.
Au passage à la valise, j'ai le fameux P0400 comme code erreur (je précise qu'il s'agit d'un Zafira 2.0 DTI de 2002)
Ce que j'ai fait jusqu'à maintenant:
- nettoyer la vanne EGR (pneumatique)
- nettoyer le collecteur d'admission et les volets (impressionnant la crasse qu'il y avait!!)
- contrôler les durites du circuit de dépression et remplacer certaines
- remplacer les durites de retour GO
- j'ai essayé le débimètre du zaf d'un copain et idem
- contrôle des 3 électrovannes et j'ai bien 6 Ohms aux bornes
- contrôle du capteur de sural

Malgré tout ça, le pb persiste et il me semble que la piste de la pompe à vide n'est pas à écarter: j'ai une fuite d'huile à ce niveau et j'ai même retrouvé de l'huile dans un tuyau de dépression qui sort de la pompe (apparemment un pb assez courant). Néanmoins, n'ayant pas de dépressiomètre pour tester la pompe, auriez-vous une méthode ?


Si vous avez d'autres pistes, n'hésitez pas à m'en faire part.

Merci


J'ai l'impression d'avoir le même problème
regarde http://www.forum-opel.fr/index.php/topic,21548.0.html

As tu finalement résolu ton problème?

Hors ligne Koshka

  • Sans permis
  • *
  • Messages: 14
  • Pays: fr
  • Localisation: Digne les bains
  • Karma: +0/-0
  • Date de 1ère mise en circulation: Novembre 2002
  • Motorisation: 2,2 DTI
  • Véhicule: Zafira élégance DVD
Re : [Vanne EGR] témoin orange + clé + perte de puissance
« Réponse #14 le: 07 octobre 2012 à 18:59:16 »
Salut à toi IMC...
j'ai eu le meme probleme et tout a été résolu en demontant et en nettoyant la vanne egr... pas du tout compliqué sur zaf! Je suis une bur... en mécanique et j'y suis quand meme arrivé! il y a juste les 3 torx sur le cache opel à virer, débrancher la prise sur la vanne, enlever délicatement le p'tit tuyau dépression et démonter les 4 torx mâles sur la vanne (bon, faut aussi réussir à trouver la douile!) un coup de nettoyage au tournevis pour enlever le plus gros de la suie, j'ai terminé à la brosse à dents avec une bombe de "bardhal" dégraissant dégoudronnant.....

attention aussi au joint métallique entre la vanne egr et le collecteur.

Après avoir enlevé + de 100g de merde (hé oui, 100g...) tu fais tomber le reste dans le collecteur (sinon faut démonter le circuit d'injection), tu remonte tout, tu fais chauffer ton moteur 5  minutes, tu accelères à fond pour virer ce qui est tombé dans le collecteur et tout est bon!! C'est ce que j'ai fait jeudi dernier et j'ai l'impression d'avoir une voiture quasi neuve :woohoo courage et bon démontage!!
Le meilleur moyen d'arrêter la tentation, c'est d'y céder...

Hors ligne Briche Marc

  • Sans permis
  • *
  • *
  • Messages: 75
  • Pays: fr
  • Localisation: 59660 Merville
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 22/06/2012
  • Motorisation: 1.7 cdti 110 cv Edition
  • Véhicule: Opel Zafira
Re : [Vanne EGR] témoin orange + clé + perte de puissance
« Réponse #15 le: 07 octobre 2012 à 19:35:15 »
Bonsoir a tous j'ai eu le problème de la vanne EGR a 34000 kms sur mon ancien zafira l'un de mes amis m'avait dit que cela proviendrais du gaz oil utilisé j'ai donc changé j'ai mis du gaz oil excellium chez total un peu plus cher j'ai remarqué au bout de 2 pleins que la voiture avait plus de reprise et semblait s’être décrassé comme par enchantement
Du coup comme je viens de changer de véhicule en juillet je lui mets de l'excellium depuis le début  ayant 6 mille kms au compteur je sais que cela est faible pour tirer des conclusions mais ma consommation est a 5.1 litres au 100 zafira B 110 chevaux
Mais c'est mon avis

Hors ligne lmc

  • Sans permis
  • *
  • Messages: 56
  • Localisation:
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 2002
  • Motorisation: 2.0 DTi
  • Véhicule: Opel Zafira
Re : Re : [Vanne EGR] témoin orange + clé + perte de puissance
« Réponse #16 le: 08 octobre 2012 à 11:26:07 »
J'ai l'impression d'avoir le même problème
regarde http://www.forum-opel.fr/index.php/topic,21548.0.html

As tu finalement résolu ton problème?


Désolé pour le retard dans la réponse mais je n'ai pas accès à internet souvent en ce moment.
En ce qui me concerne, le remplacement de la vanne EGR a complètement résolu mon pb. Par curiosité, j'ai démonté le cache plastique de la vanne et effectivement, la membrane était décollée sur une partie. Aujourd'hui, tout est rentré dans l'ordre.

Hors ligne drakkar

  • Sans permis
  • *
  • Messages: 30
  • Pays: fr
  • Localisation: Lens
  • Karma: +0/-0
  • Date de 1ère mise en circulation: Septembre 2000
  • Motorisation: 2.0 DI 82ch
  • Véhicule: zafira elegance 210 000 Kms
Re : [Vanne EGR] témoin orange + clé + perte de puissance
« Réponse #17 le: 13 octobre 2012 à 15:47:22 »
Bonjour,

j'ai le même Pb que toi.

Comment à tu fais pour enlever le cache en plastique ?
Et surtout, comment tu as fait pour débrancher le tuyau de la vanne ?
Car, j'ai nettoyé ma vanne au mois de juin, et j'avais essayé de la retirer sans succès. ( J'ai tirer dessus mais sans trop forcer).
1) Vectra 1.7D Vendu à 280 000 KM à 12 ans
2) Zafira 2.0DI

Hors ligne Guismo62

  • Auto-école
  • *
  • Messages: 391
  • Pays: fr
  • Localisation: Pas-de-Calais
  • Karma: +1/-0
  • Date de 1ère mise en circulation: 5 Novembre 2011
  • Motorisation: 1.5L DCI 110ch
  • Véhicule: Dacia Duster 4x2
Re : [Vanne EGR] témoin orange + clé + perte de puissance
« Réponse #18 le: 13 octobre 2012 à 17:01:49 »
Bonjour

Le cache plastic est maintenu par des petites attaches, il faut utiliser un petit tournevis pour soulever délicatement ces attaches et libérer le cache (moi je réchauffe avec un décapeur thermique à distance en puissance minimale pour que le plastic soit moins cassant, un sèche-cheveux peut faire l'affaire)

Vanne EGR pneumatique ou électrique?

Hors ligne drakkar

  • Sans permis
  • *
  • Messages: 30
  • Pays: fr
  • Localisation: Lens
  • Karma: +0/-0
  • Date de 1ère mise en circulation: Septembre 2000
  • Motorisation: 2.0 DI 82ch
  • Véhicule: zafira elegance 210 000 Kms
Re : [Vanne EGR] témoin orange + clé + perte de puissance
« Réponse #19 le: 13 octobre 2012 à 23:08:36 »
C'est une vanne pneumatique.
J'ai déjà nettoyé le piston. Mais jamais sous le cache.

En plus, je n'arrive pas à la débrancher. Qui quelqu'un sait, j’attends ces conseils.
1) Vectra 1.7D Vendu à 280 000 KM à 12 ans
2) Zafira 2.0DI

Hors ligne drakkar

  • Sans permis
  • *
  • Messages: 30
  • Pays: fr
  • Localisation: Lens
  • Karma: +0/-0
  • Date de 1ère mise en circulation: Septembre 2000
  • Motorisation: 2.0 DI 82ch
  • Véhicule: zafira elegance 210 000 Kms
Re : [Vanne EGR] témoin orange + clé + perte de puissance
« Réponse #20 le: 14 octobre 2012 à 17:36:40 »
C'est bon, j'ai trouvé. J'avais électrovanne de commande de turbo de débrancher.
Maintenant, tout fonctionne.
1) Vectra 1.7D Vendu à 280 000 KM à 12 ans
2) Zafira 2.0DI

Hors ligne BB21

  • Conducteur confirmé
  • *
  • Messages: 1106
  • Pays: fr
  • Localisation: COTE D'OR
  • Karma: +1/-0
  • Date de 1ère mise en circulation: 19 fevrier 2002
  • Motorisation: 2.2l dti 16V 125ch elegance
  • Véhicule: zafira A
Re : Re : [Vanne EGR] témoin orange + clé + perte de puissance
« Réponse #21 le: 14 octobre 2012 à 18:01:49 »
C'est bon, j'ai trouvé. J'avais électrovanne de commande de turbo de débrancher.
Maintenant, tout fonctionne.

 :bien

 


* Chat FO

Désolé cette boîte de dialogue n'existe pas.

SimplePortal 2.3.3 © 2008-2010, SimplePortal