Bienvenue, Invité. Merci de vous connecter ou de vous inscrire. Si vous n'avez pas reçu l'email d'activation?

Auteur Sujet: [2.0 DI de 2000] Voyant Moteur + perte de puissance  (Lu 17895 fois)

Hors ligne zaf2.0di

  • Sans permis
  • *
  • Messages: 59
  • Localisation:
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 05/04/2000
  • Motorisation: 2.0 DI
  • Véhicule: ZAFIRA
Re : [2.0 DI de 2000] Voyant Moteur + perte de puissance
« Réponse #50 le: 12 Octobre 2011 à 21:05:48 »
naunaute,

si j'ai un op com, avec un code defaut P0400 (5), sais tu quel equipement renvoi la valeur : Pulse Ratio Boost Pressure Solenoid Valve,30.0 %, en effet j'ai constaté que le voyant moteur s'allumait quand cette valeur descendait à 30 %.

merci

Hors ligne Smarties

  • Pilote d'essai confirmé
  • *
  • *
  • Messages: 8041
  • Pays: tf
  • Localisation: Sud Est
  • Karma: +52/-0
  • Date de 1ère mise en circulation: 29/12/2008
  • Motorisation: 1.7 CDTI 125 A17DTR
  • Véhicule: ZAFIRA B DESIGN +TOYOTA YARIS VVTI (fiable😊)
Re : [2.0 DI de 2000] Voyant Moteur + perte de puissance
« Réponse #51 le: 13 Octobre 2011 à 12:40:09 »
Pour la pompe à vide on voit bien le joint

Ensuite sans OP COM c'est pas facile mais tu peux vérifier les electrovannes de commande EGR, de turbulence admission et de commande turbo
résistance aux bornes environ 6 Ohm
Vérifier les capsules pneumatiques si elles sont bien étanches

http://www.forum-opel.fr/index.php/topic,11019.0.html
Si Dieu descendait sur la Terre, tous les peuples se mettraient a genoux, excepté les Français qui diraient :  Ah ! Vous êtes la ! C'est pas trop tôt ! On va pouvoir discuter un peu ! "

Hors ligne zaf2.0di

  • Sans permis
  • *
  • Messages: 59
  • Localisation:
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 05/04/2000
  • Motorisation: 2.0 DI
  • Véhicule: ZAFIRA
Re : [2.0 DI de 2000] Voyant Moteur + perte de puissance
« Réponse #52 le: 13 Octobre 2011 à 13:57:31 »
Bonjour Smarties,

ci j'ai un Op com, avec un code defaut P0400 (5), sais tu quel equipement renvoi la valeur : Pulse Ratio Boost Pressure Solenoid Valve,30.0 %, en effet j'ai constaté que le voyant moteur s'allumait quand cette valeur descendait à 30 %.

quels sont les tests que je peux faire avec l'opcom ?

merci


Hors ligne Zaf100-120

  • Routard
  • *
  • Messages: 2270
  • Pays: be
  • Localisation: BW
  • Karma: +7/-0
  • Date de 1ère mise en circulation: 25/11/2013
  • Motorisation: 1.4 Turbo 140
  • Véhicule: Mokka Cosmo 4x4
Re : [2.0 DI de 2000] Voyant Moteur + perte de puissance
« Réponse #53 le: 13 Octobre 2011 à 15:13:37 »
P0400 : Système EGR - problème de débit
Probablement "bêtement" la vanne EGR HS, c'est malheureusement (trop) courant   :bah
C'est fait, retour à la douce odeur de l'essence... Plus de bruit de tracteur, plus de FAP :D

Hors ligne BB21

  • Conducteur confirmé
  • *
  • Messages: 1130
  • Pays: fr
  • Localisation: COTE D'OR
  • Karma: +1/-0
  • Date de 1ère mise en circulation: 19 fevrier 2002
  • Motorisation: 2.2l dti 16V 125ch elegance
  • Véhicule: zafira A
Re : [2.0 DI de 2000] Voyant Moteur + perte de puissance
« Réponse #54 le: 13 Octobre 2011 à 15:17:39 »
Pour la pompe à vide on voit bien le joint

Ensuite sans OP COM c'est pas facile mais tu peux vérifier les electrovannes de commande EGR, de turbulence admission et de commande turbo
résistance aux bornes environ 6 Ohm
Vérifier les capsules pneumatiques si elles sont bien étanches

http://www.forum-opel.fr/index.php/topic,11019.0.html


Bonjour est ce galere a changer cette pompe a vide??

Hors ligne zaf2.0di

  • Sans permis
  • *
  • Messages: 59
  • Localisation:
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 05/04/2000
  • Motorisation: 2.0 DI
  • Véhicule: ZAFIRA
Re : [2.0 DI de 2000] Voyant Moteur + perte de puissance
« Réponse #55 le: 13 Octobre 2011 à 16:44:15 »
Bonjour BB21,

pour changer la pompe à vide, temps necessaire 15 minutes, 4 vis à defaire avec une clé de 8.


Hors ligne BB21

  • Conducteur confirmé
  • *
  • Messages: 1130
  • Pays: fr
  • Localisation: COTE D'OR
  • Karma: +1/-0
  • Date de 1ère mise en circulation: 19 fevrier 2002
  • Motorisation: 2.2l dti 16V 125ch elegance
  • Véhicule: zafira A
Re : [2.0 DI de 2000] Voyant Moteur + perte de puissance
« Réponse #56 le: 13 Octobre 2011 à 17:12:22 »
Y a rien de special a faire...une fois que c'est remonter?? moi j'ai de l'huile qui coule legerement derriere c'est peux etre mon joint de cache culbuteur qui fuit..

Hors ligne bacardi 59150

  • Sans permis
  • *
  • Messages: 19
  • Pays: fr
  • Localisation:
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 30/06/2000
  • Motorisation: 2.0DI 16V 82CH
  • Véhicule: OPEL ZAFIRA
Re : [2.0 DI de 2000] Voyant Moteur + perte de puissance
« Réponse #57 le: 19 Octobre 2011 à 20:50:38 »
bonjour
moi j'ai la meme chose
et la je suis en train de voir pour enlever la parti noir de la vanne avec la soupape et de fermer le trou avec une plaque .
mon moteur risque t'il quelque chose???
merci

Hors ligne luis

  • Team FO
  • *
  • *
  • *
  • Messages: 23345
  • Pays: fr
  • Localisation: LUGDUNUM - Capitale des Gaules
  • Karma: +237/-0
  • Date de 1ère mise en circulation: 2011
  • Motorisation: A14NET BM6
  • Véhicule: Meriva B CosmoPack 1.4T 140 Cv
Re : [2.0 DI de 2000] Voyant Moteur + perte de puissance
« Réponse #58 le: 19 Octobre 2011 à 20:59:53 »
Merci d'eviter de poster 2 fois la meme question sur le forum ... ca dilue les reponses et ne permets pas d'obtenir de reponse plus rapide. Merci
Luis :  Alias le " WikiLuispedia du Forum Opel  " 

Hors ligne bacardi 59150

  • Sans permis
  • *
  • Messages: 19
  • Pays: fr
  • Localisation:
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 30/06/2000
  • Motorisation: 2.0DI 16V 82CH
  • Véhicule: OPEL ZAFIRA
Re : [2.0 DI de 2000] Voyant Moteur + perte de puissance
« Réponse #59 le: 19 Octobre 2011 à 21:08:54 »
je m'excuse merci
ca se reproduira plus

Hors ligne zaf2.0di

  • Sans permis
  • *
  • Messages: 59
  • Localisation:
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 05/04/2000
  • Motorisation: 2.0 DI
  • Véhicule: ZAFIRA
Re : [2.0 DI de 2000] Voyant Moteur + perte de puissance
« Réponse #60 le: 24 Octobre 2011 à 19:55:55 »
Bonjour naunaute,

je crois que tu possedes un opcom, pourrais tu me dire quelles sont les valeurs que tu as pour les 2 rubriques suivantes :

moteur au ralentie et moteur à 2500 trs

Pulse Ratio Boost Pressure Solenoid Valve
EGR Pulse Ratio (Exhaust Gas Recirculation)

merci pour ton aide



Hors ligne bebert97490

  • Sans permis
  • *
  • Messages: 65
  • Localisation:
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 01/01/2000
  • Motorisation: 2 l dti 16v
  • Véhicule: opel astra
Re : [2.0 DI de 2000] Voyant Moteur + perte de puissance
« Réponse #61 le: 17 Novembre 2011 à 13:04:38 »
Bonjour,
J'ai exactement les mêmes codes,mais toujours pas résolu ça soule

P1635 - Glow Device Circuit General Error
 (0A) - Not present
P0400 - Critical system malfunction 2 (refer to checking procedure: trouble code description)
 (05) - Not present

Hors ligne Smarties

  • Pilote d'essai confirmé
  • *
  • *
  • Messages: 8041
  • Pays: tf
  • Localisation: Sud Est
  • Karma: +52/-0
  • Date de 1ère mise en circulation: 29/12/2008
  • Motorisation: 1.7 CDTI 125 A17DTR
  • Véhicule: ZAFIRA B DESIGN +TOYOTA YARIS VVTI (fiable😊)
Re : [2.0 DI de 2000] Voyant Moteur + perte de puissance
« Réponse #62 le: 17 Novembre 2011 à 13:14:42 »
Moi je dirais que tu as un problème sur l'electrovanne de commande  de la vanne EGR.
Et le reste bougies de prechaufage ou boitier de prechauffage
Si Dieu descendait sur la Terre, tous les peuples se mettraient a genoux, excepté les Français qui diraient :  Ah ! Vous êtes la ! C'est pas trop tôt ! On va pouvoir discuter un peu ! "

Hors ligne zaf2.0di

  • Sans permis
  • *
  • Messages: 59
  • Localisation:
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 05/04/2000
  • Motorisation: 2.0 DI
  • Véhicule: ZAFIRA
Re : [2.0 DI de 2000] Voyant Moteur + perte de puissance
« Réponse #63 le: 17 Novembre 2011 à 14:35:20 »
Bonjour,

Avec l'op com j'ai pu réaliser le test de la vanne egr, en principe le fait que la vanne egr s'ouvre fait baisser le volume d'air massique, cela fonctionne puisque cela passe de +- 500 mgs à 370 mgs, cependant pas à chaque test, j'ai créé une depression afin d'ouvrir la vanne egr, et le débit d'air massiue ne baisse pas. Est il possible qu'il y ait une fuite au niveau de collecteur d'admission, ou alors vers l'intérieur (volets de turbulence d'admission), ou alors les gaz d'echappements bouché ?

merci pour vos lumieres.


Hors ligne bebert97490

  • Sans permis
  • *
  • Messages: 65
  • Localisation:
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 01/01/2000
  • Motorisation: 2 l dti 16v
  • Véhicule: opel astra
Re : [2.0 DI de 2000] Voyant Moteur + perte de puissance
« Réponse #64 le: 17 Novembre 2011 à 15:44:09 »
d'accord merci smarties,mais si j'ai de l'huile aux extrémités de la vanne et de l'electrovanne,c'est par rapport à quoi?

peut-être la membrane j'ai entendu,mais elle se trouve où?

Hors ligne zaf2.0di

  • Sans permis
  • *
  • Messages: 59
  • Localisation:
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 05/04/2000
  • Motorisation: 2.0 DI
  • Véhicule: ZAFIRA
Re : [2.0 DI de 2000] Voyant Moteur + perte de puissance
« Réponse #65 le: 17 Novembre 2011 à 16:33:11 »
Bonjour berbert97490,

l'huile provient de la pompe à vide qui est fuyarde, normalement seul de l'air doit circuler dans les durites de depression. Il est donc possible que l'huile moteur présente dans les durites reduise le fonctionnement des électrovannes.

Hors ligne bebert97490

  • Sans permis
  • *
  • Messages: 65
  • Localisation:
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 01/01/2000
  • Motorisation: 2 l dti 16v
  • Véhicule: opel astra
Re : [2.0 DI de 2000] Voyant Moteur + perte de puissance
« Réponse #66 le: 18 Novembre 2011 à 16:10:27 »
bonjour,merci pour ta réponse c'est quoi la pompe a vide est morte tu dis,ou il y a possibilité de rafistoler.

Dis moi quand tu me dis de faire des test d'elctrovanne etc... avec l'opcom comment tu fais exactement (où se trouve les fonctions,et moteur éteint ou allumé...)

Merci

Hors ligne zaf2.0di

  • Sans permis
  • *
  • Messages: 59
  • Localisation:
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 05/04/2000
  • Motorisation: 2.0 DI
  • Véhicule: ZAFIRA
Re : [2.0 DI de 2000] Voyant Moteur + perte de puissance
« Réponse #67 le: 12 Décembre 2011 à 12:07:27 »
bonjour à tous,

mon problème de voyant moteur avec un code P0400 est enfin résolu,

après avoir controler la pompe à vide, toutes les durites, les manchons, les élèctrovannes, le problème était toujours présent, voici ce que j'ai découvert:

au niveau de l'admission, le tube qui est fermé par la vanne egr était désolidarisé du moteur, par effet de chaleur ou de contact, la vanne egr en position ouverte entrainait avec elle ce tube. je l'ai emboutie de nouveau et le problème a disparu.

ci joint quelques photos, cla pourra servir peut être à d'autres.
merci à tous,

vanne egr fermée


vanne egr ouverte par la dépression, cependant le tube remonte avec, donc pas d'entrée de gaz d'échappement et voyant moteur.


vue de dessus

Hors ligne zafira59

  • Auto-école
  • *
  • Messages: 302
  • Pays: fr
  • Localisation: nord ( dunkerque )
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 2000
  • Motorisation: OPEL ZAFIRA (F75_) 2.0 DI 16V (82Ch) Diesel
  • Véhicule: OPEL ZAFIRA (F75_) 2.0 DI 16V (82Ch) Diesel
Re : [2.0 DI de 2000] Voyant Moteur + perte de puissance
« Réponse #68 le: 18 Août 2012 à 17:48:32 »
salut a tous,

bin moi pour mon zafira di 2000, :wheelchair

sa fait trois ans que je l'est et toujours le même problème toujours pareille ,

perte de vitesse + voyant moteur allumé a 2500tr et s
éteint ensuite,

pompe a injection neuve
électrovanne changer
durits de dépressions c ok
débimètre neuf

et encore j'en oubli

et toujour embéter avec cette voiture   :nep :ranting :nep :ranting
désolé pour les fautes mes je fait comme je peut soyer indulgent ont a pas toujours u la chance d'aller a l'école merci

Hors ligne BB21

  • Conducteur confirmé
  • *
  • Messages: 1130
  • Pays: fr
  • Localisation: COTE D'OR
  • Karma: +1/-0
  • Date de 1ère mise en circulation: 19 fevrier 2002
  • Motorisation: 2.2l dti 16V 125ch elegance
  • Véhicule: zafira A
Re : [2.0 DI de 2000] Voyant Moteur + perte de puissance
« Réponse #69 le: 18 Août 2012 à 18:45:51 »
C'est peux etre un probleme de capteur de pression d'huile ou un truc dans ce style?

 


* Chat FO

Désolé cette boîte de dialogue n'existe pas.

SimplePortal 2.3.3 © 2008-2010, SimplePortal