Auteur Sujet: [Astra H 1.7 CDTI 100] probleme ESP + CLE, plus d'accelerateur !  (Lu 20251 fois)

Hors ligne wifi

  • Pilote d'essai confirmé
  • *
  • Messages: 9365
  • Pays: fr
  • Localisation:
  • Karma: +273/-2
  • Date de 1ère mise en circulation: 12/2002 06/2007
  • Motorisation: 2.2L DTI 125 / 2.5l cdti 150
  • Véhicule: Vectra GTS / Vivaro M1 9places
Re : [Astra H 1.7 CDTI 100] probleme ESP + CLE, plus d'accelerateur !
« Réponse #25 le: 22 Avril 2011 à 19:51:46 »
 :reflexion
les codes relevé par toi et opel sont les memes....
pilote de course sur Combo B et drifteur en marche arriere sur vtt. la classe...

Hors ligne vercors

  • Sans permis
  • *
  • Messages: 31
  • Pays: fr
  • Localisation: lyon
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 14/10/2004
  • Motorisation: 1.7 CDTI 100CH
  • Véhicule: Astra cosmo
Re : [Astra H 1.7 CDTI 100] probleme ESP + CLE, plus d'accelerateur !
« Réponse #26 le: 22 Avril 2011 à 20:42:47 »
:reflexion
les codes relevé par toi et opel sont les memes....
bon alors la j'y comprends plus rien: deja parce qu'opel en a trois et moi 2, et en plus ils ne se ressemblent pas!!

Hors ligne sam46

  • Routard
  • *
  • Messages: 1677
  • Pays: fr
  • Localisation:
  • Karma: +9/-0
Re : [Astra H 1.7 CDTI 100] probleme ESP + CLE, plus d'accelerateur !
« Réponse #27 le: 23 Avril 2011 à 11:30:28 »
bonjour,
voila les mysteres de l'électronique qui se manifeste aussi sur la mienne:
apres avoir u les voyant esp+clé et pas d'accelerateur j'ai amené ma voiture dans un garage opel: verdict, il faut changer la pédale d'accelerateur...tarif enorme, donc je ne fais pas la reparation et je vais chez un  Concessionnaire :verdict nettoyage de l'uec,1h30 de main d'oeuvre...ca me laisse tranquille 4 mois(en sachant que je ne m'en suis pas beaucoup servit), puis surprise, un beau jour meme panne.
je tombe sur votre forum je releve les codes erreurs ECM 112052 puis 112252 sur ma voiture...donc je me dis que le pb vient bien de l'uec.
apres avoir recupéré mon astra ce soir, le mecano me dit: netoyage de l'uec, controle des dtc, controle de l'accelerateur,controle faisceau pied de caisse, partage du connecteur pied de caisse et pontage fil pied de caisse!!!
les codes erreurs relevé par la concession sont C0237,P1120,P1122, mais les codes erreurs que j'ai relevé moi ne leur disent rien!!!
pourquoi c'est pas les memes?et c'est quoi cette histoire de pontage fil pied de caisse?
merci!!


tu vois bien que c'est les mêmes codes, sauf que tu as donné les 2 derniers chiffres
112252=P1122 etc

Hors ligne vercors

  • Sans permis
  • *
  • Messages: 31
  • Pays: fr
  • Localisation: lyon
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 14/10/2004
  • Motorisation: 1.7 CDTI 100CH
  • Véhicule: Astra cosmo
Re : [Astra H 1.7 CDTI 100] probleme ESP + CLE, plus d'accelerateur !
« Réponse #28 le: 23 Avril 2011 à 21:32:04 »

tu vois bien que c'est les mêmes codes, sauf que tu as donné les 2 derniers chiffres
112252=P1122 etc
en effet,j'avais pas fait le rapprochement... :icon_redface
sinon, pour le C0237, vous savez a quoi cela correspond? et pourquoi je l'ai pas en appuyant sur le frein et l'accélérateur?
ce matin en faisiant la manip: nouveau code erreur ECM 062102 :ranting!!c'est quoi ce code erreur?

Hors ligne vercors

  • Sans permis
  • *
  • Messages: 31
  • Pays: fr
  • Localisation: lyon
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 14/10/2004
  • Motorisation: 1.7 CDTI 100CH
  • Véhicule: Astra cosmo
Re : [Astra H 1.7 CDTI 100] probleme ESP + CLE, plus d'accelerateur !
« Réponse #29 le: 25 Avril 2011 à 10:49:05 »
et hop, hier en pleine ville au feu rouge...ca passe au vert...et plus d'accélerateur... esp+clé d'affiché...ca continue!!!raz le bol de cette voiture!!!
en effet,j'avais pas fait le rapprochement... :icon_redface
sinon, pour le C0237, vous savez a quoi cela correspond? et pourquoi je l'ai pas en appuyant sur le frein et l'accélérateur?
ce matin en faisiant la manip: nouveau code erreur ECM 062102 :ranting!!c'est quoi ce code erreur?

Hors ligne tazo06

  • Pilote
  • *
  • Messages: 2908
  • Pays: fr
  • Localisation: Nice
  • Karma: +14/-0
    • ST Hebergement
  • Date de 1ère mise en circulation: 09/12/2010
  • Motorisation: 1.7 cdti 125cv
  • Véhicule: astra J sport
Re : [Astra H 1.7 CDTI 100] probleme ESP + CLE, plus d'accelerateur !
« Réponse #30 le: 25 Avril 2011 à 15:17:09 »
Bonjour,
une petite recherche sur le forum t'aurai permis de trouver comment relever ses codes erreurs, les correspondances et leurs significations:


http://www.forum-opel.fr/index.php/topic,13404.msg296002.html#msg296002



Sur le plus beau trône du monde, on n'est jamais assis que sur son cul.

Hors ligne vercors

  • Sans permis
  • *
  • Messages: 31
  • Pays: fr
  • Localisation: lyon
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 14/10/2004
  • Motorisation: 1.7 CDTI 100CH
  • Véhicule: Astra cosmo
Re : [Astra H 1.7 CDTI 100] probleme ESP + CLE, plus d'accelerateur !
« Réponse #31 le: 28 Avril 2011 à 14:00:16 »
bonjour, merci pour cette reponse, mais je n'ai pas trouvé la correspondance du code erreur ecm 062102
 :huh
selon opel, la panne vient du potenciometre de la pédale d'accelerateur...je reste perplexe..
Bonjour,
une petite recherche sur le forum t'aurai permis de trouver comment relever ses codes erreurs, les correspondances et leurs significations:


http://www.forum-opel.fr/index.php/topic,13404.msg296002.html#msg296002

Hors ligne marcus

  • Conducteur confirmé
  • *
  • *
  • Messages: 1190
  • Pays: fr
  • Localisation: Drôme - Bouches du Rhône
  • Karma: +18/-0
  • Date de 1ère mise en circulation: 25/10/2006
  • Motorisation: CDTI 120CV
  • Véhicule: Zafira Cosmo Pack - OP-COM - Autoradio GPS
Re : [Astra H 1.7 CDTI 100] probleme ESP + CLE, plus d'accelerateur !
« Réponse #32 le: 28 Avril 2011 à 18:19:46 »
bonjour, merci pour cette reponse, mais je n'ai pas trouvé la correspondance du code erreur ecm 062102
 :huh
selon opel, la panne vient du potenciometre de la pédale d'accelerateur...je reste perplexe..

Le code ECM 062102 correspond au code P0621. D'après le topic qui liste ces codes (lien donné plus haut), ce serait lié à la lampe témoin de l'alternateur. Je n'imagine pas bien que ce défaut fasse passer la voiture en sécurité.

Pour l'accélérateur, tu peux toujours vérifier le bon branchement du connecteur qui arrive vers la pédale.

Hors ligne vercors

  • Sans permis
  • *
  • Messages: 31
  • Pays: fr
  • Localisation: lyon
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 14/10/2004
  • Motorisation: 1.7 CDTI 100CH
  • Véhicule: Astra cosmo
Re : [Astra H 1.7 CDTI 100] probleme ESP + CLE, plus d'accelerateur !
« Réponse #33 le: 29 Avril 2011 à 09:56:15 »
merci pour l'info!
sinon je suis allé chercher ma voiture hier soir, et opel m'a changé gratuitement "la pédale d'accelerateur"( je pense plutot au potenciometre).on verra bien si c'etait ca le probleme!!

Le code ECM 062102 correspond au code P0621. D'après le topic qui liste ces codes (lien donné plus haut), ce serait lié à la lampe témoin de l'alternateur. Je n'imagine pas bien que ce défaut fasse passer la voiture en sécurité.

Pour l'accélérateur, tu peux toujours vérifier le bon branchement du connecteur qui arrive vers la pédale.

Hors ligne vercors

  • Sans permis
  • *
  • Messages: 31
  • Pays: fr
  • Localisation: lyon
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 14/10/2004
  • Motorisation: 1.7 CDTI 100CH
  • Véhicule: Astra cosmo
Re : [Astra H 1.7 CDTI 100] probleme ESP + CLE, plus d'accelerateur !
« Réponse #34 le: 22 Juin 2011 à 14:53:18 »
ca continue!!!meme probleme a cela pres que maintenant le regime moteur ne descend plus jusqu'a ce que l'ordi mette en securite le systeme et que le moteur ce met au ralenti( vers 1200t/min).la ca me la fait a 2500t/min,ca descendait plus, on accelere un peu plus, le regime monte a 3000 mais redescend pas, puis a un moment voyant esp+ cle d'entretien et plus d'accelerateur...
vive la deucht quality by General Motors!!!!

Hors ligne Smarties

  • Pilote d'essai confirmé
  • *
  • *
  • Messages: 8127
  • Pays: tf
  • Localisation: Sud Est
  • Karma: +52/-0
  • Date de 1ère mise en circulation: 29/12/2008
  • Motorisation: 1.7 CDTI 125 A17DTR
  • Véhicule: ZAFIRA B DESIGN +TOYOTA YARIS VVTI (fiable😊)
Re : [Astra H 1.7 CDTI 100] probleme ESP + CLE, plus d'accelerateur !
« Réponse #35 le: 22 Juin 2011 à 15:03:54 »
ca continue!!!meme probleme a cela pres que maintenant le regime moteur ne descend plus jusqu'a ce que l'ordi mette en securite le systeme et que le moteur ce met au ralenti( vers 1200t/min).la ca me la fait a 2500t/min,ca descendait plus, on accelere un peu plus, le regime monte a 3000 mais redescend pas, puis a un moment voyant esp+ cle d'entretien et plus d'accelerateur...
vive la deucht quality by General Motors!!!!
Tu sais si les gens viennent sur les forums en général c'est qu'ils ont des problèmes.
Statistiquement OPEL n'est pas le meilleur en terme de fiabilité mais pas le plus mauvais non plus.
Le 1.7 CDTI est fiable.
Voir les connecteurs sous ton boitier fusible et relais qui est dans le moteur, nettoyage des connecteurs à la bombe contact
et rembrochage
débranche la batterie avant.
Ce que dis la doc :
Niveau de tension incorrect à la borne 19 (connecteur XC12) du module de commande 
(Court-circuit à la masse/tension ou coupure de circuit) 
Bornes concernées:
19, 75 (XC12)
Si Dieu descendait sur la Terre, tous les peuples se mettraient a genoux, excepté les Français qui diraient :  Ah ! Vous êtes la ! C'est pas trop tôt ! On va pouvoir discuter un peu ! "

Hors ligne vercors

  • Sans permis
  • *
  • Messages: 31
  • Pays: fr
  • Localisation: lyon
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 14/10/2004
  • Motorisation: 1.7 CDTI 100CH
  • Véhicule: Astra cosmo
Re : [Astra H 1.7 CDTI 100] probleme ESP + CLE, plus d'accelerateur !
« Réponse #36 le: 22 Juin 2011 à 19:02:24 »
les connecteurs ont deja été nettoyés deux fois par opel...donc c'est pas les connecteurs du boitier UEC, c'est pas le potenciometre de la pédale d'accelerateur( changé aussi)....donc mistere...

Hors ligne Smarties

  • Pilote d'essai confirmé
  • *
  • *
  • Messages: 8127
  • Pays: tf
  • Localisation: Sud Est
  • Karma: +52/-0
  • Date de 1ère mise en circulation: 29/12/2008
  • Motorisation: 1.7 CDTI 125 A17DTR
  • Véhicule: ZAFIRA B DESIGN +TOYOTA YARIS VVTI (fiable😊)
Re : [Astra H 1.7 CDTI 100] probleme ESP + CLE, plus d'accelerateur !
« Réponse #37 le: 23 Juin 2011 à 12:17:34 »
les connecteurs ont deja été nettoyés deux fois par opel...donc c'est pas les connecteurs du boitier UEC, c'est pas le potenciometre de la pédale d'accelerateur( changé aussi)....donc mistere...
Alors c'est l'UEC  :bah
Si Dieu descendait sur la Terre, tous les peuples se mettraient a genoux, excepté les Français qui diraient :  Ah ! Vous êtes la ! C'est pas trop tôt ! On va pouvoir discuter un peu ! "

Hors ligne damon5

  • Néophyte
  • *
  • Messages: 5
  • Localisation:
  • Karma: +0/-0
Re : [Astra H 1.7 CDTI 100] probleme ESP + CLE, plus d'accelerateur !
« Réponse #38 le: 01 Septembre 2012 à 08:32:20 »
Bonjour,

Je souhaiterais savoir si au final vous avez pu trouver l'origine de la panne ?
J'ai exactement le meme pb a savoir voyant avec la clé + esp allumé et regime limité...
Ce n'est pas la 1ere fois que ca m'arrive et j'ai l'impression que c'est après avoir fait un plein... (pas sur, peut etre pas lié?)

J'ai les codes erreurs 1120, 1616 et 1614
J'y connais rien du tout en meca / electronique, je souhaiterais juste savoir s'il y a une piste pour orienter le garage parce que d'après ce que j'ai pu lire certains garages changent la pedale d'accelerateur qui coute un bras et que cela ne vient pas de la ...

merci d'avance

Hors ligne newelfik

  • Néophyte
  • *
  • Messages: 2
  • Localisation:
  • Karma: +0/-0
Re : [Astra H 1.7 CDTI 100] probleme ESP + CLE, plus d'accelerateur !
« Réponse #39 le: 27 Décembre 2012 à 11:50:42 »
Bonjour,

Je viens d'acheter une Opel Astra Cosmo 1.7 de 2004 et 2 semaine plus tard je me retrouve avec les même symptomes que vous:
Code d'erreurs 1120 1122 et 0500, le 3 fois déja que le voyant ESP s'allume avec la clé, et le moteur bloqué à environ 1K trs/m

Pensez vous que ce genre de probleme peut etre prit en charge durant mes 3 mois de garanti ? Sachant que la réparation n'est pas vraiment sure, je risque de passer par des visites au garage avec valise, diagnostiue, etc....

Merci d'avance et super l'astuce Frein+Acceleration pour les codes d'erreurs !

Hors ligne damon5

  • Néophyte
  • *
  • Messages: 5
  • Localisation:
  • Karma: +0/-0
Re : [Astra H 1.7 CDTI 100] probleme ESP + CLE, plus d'accelerateur !
« Réponse #40 le: 27 Décembre 2012 à 11:57:39 »
Il faut voir ce que ta garantie de 3 mois couvre...
Pour ma part je me suis séparé de mon Astra  :bye donc de ce pb  :tooth

Hors ligne newelfik

  • Néophyte
  • *
  • Messages: 2
  • Localisation:
  • Karma: +0/-0
Re : [Astra H 1.7 CDTI 100] probleme ESP + CLE, plus d'accelerateur !
« Réponse #41 le: 27 Décembre 2012 à 12:02:04 »
Citer
Pour ma part je me suis séparé de mon Astra   donc de ce pb 

Elle avait une belle gueule cette astra ,mais a force de constater des pbs de ce type, je fini par penser la même chose...  :icon_frown

Hors ligne GUIGUICH77

  • Néophyte
  • *
  • Messages: 3
  • Localisation:
  • Karma: +0/-0
Re : [Astra H 1.7 CDTI 100] probleme ESP + CLE, plus d'accelerateur !
« Réponse #42 le: 15 Mars 2014 à 12:00:07 »
Bonjour, merci pour l'explication pour nettoyer les contacts. Après avoir nettoyé au mieux, j'ai fait un petit tour et rien d'anormal. Malgré tout, j'ai toujours les codes erreurs 112052 et 112252 qui s'affichent. Est-ce normal? Merci d'avance pour vos conseils. Guillaume.

 


* Chat FO

Désolé cette boîte de dialogue n'existe pas.

SimplePortal 2.3.3 © 2008-2010, SimplePortal