Bienvenue, Invité. Merci de vous connecter ou de vous inscrire. Si vous n'avez pas reçu l'email d'activation?

Auteur Sujet: [Zafira 2.2 DTI 125CV] Impossible de trouver la panne ! !  (Lu 7107 fois)

Hors ligne Zafira2L2DTI125

  • Sans permis
  • *
  • Messages: 25
  • Localisation: YVELINES
  • Karma: +0/-0
Re : [Zafira 2.2 DTI 125CV] Impossible de trouver la panne ! !
« Réponse #25 le: 22 Octobre 2009 à 22:01:11 »
Tu n'a pas repondu a mon autre question,est tu mecano ? chez opel ?
Concernant la reprogrammation que dois je dire exactement chez opel ?
Merci

Hors ligne wifi

  • Pilote d'essai confirmé
  • *
  • Messages: 9365
  • Pays: fr
  • Localisation:
  • Karma: +273/-2
  • Date de 1ère mise en circulation: 12/2002 06/2007
  • Motorisation: 2.2L DTI 125 / 2.5l cdti 150
  • Véhicule: Vectra GTS / Vivaro M1 9places
Re : [Zafira 2.2 DTI 125CV] Impossible de trouver la panne ! !
« Réponse #26 le: 22 Octobre 2009 à 22:03:52 »
c'est marqué dans mon avatar!
pilote de course sur Combo B et drifteur en marche arriere sur vtt. la classe...

Hors ligne Zafira2L2DTI125

  • Sans permis
  • *
  • Messages: 25
  • Localisation: YVELINES
  • Karma: +0/-0
Re : [Zafira 2.2 DTI 125CV] Impossible de trouver la panne ! !
« Réponse #27 le: 22 Octobre 2009 à 22:05:58 »
Concernant la reprogrammation que dois je dire exactement chez opel ?

Hors ligne wifi

  • Pilote d'essai confirmé
  • *
  • Messages: 9365
  • Pays: fr
  • Localisation:
  • Karma: +273/-2
  • Date de 1ère mise en circulation: 12/2002 06/2007
  • Motorisation: 2.2L DTI 125 / 2.5l cdti 150
  • Véhicule: Vectra GTS / Vivaro M1 9places
Re : [Zafira 2.2 DTI 125CV] Impossible de trouver la panne ! !
« Réponse #28 le: 22 Octobre 2009 à 22:09:24 »
et bien que tu souhaiterais savoir si ta voiture est a jour et de la faire reprogrammer si besoin est.tu leurs dit que la vanne egr a été remplacée et que le probleme au sujet de la vanne est toujours la et tu as vu sur le net qu'une reprog peut résoudre le probleme.
pilote de course sur Combo B et drifteur en marche arriere sur vtt. la classe...

Hors ligne Zafira2L2DTI125

  • Sans permis
  • *
  • Messages: 25
  • Localisation: YVELINES
  • Karma: +0/-0
Re : [Zafira 2.2 DTI 125CV] Impossible de trouver la panne ! !
« Réponse #29 le: 22 Octobre 2009 à 22:12:15 »
ok merci,je les appel demain et te tiens au courant
Merci

Hors ligne ronny52100

  • Jeune conducteur
  • *
  • Messages: 464
  • Pays: fr
  • Localisation: saint Dizier-haute Marne
  • Karma: +1/-0
  • Date de 1ère mise en circulation: 07/07 // 09/06
  • Motorisation: 1.9Cdti 120 // 1.6hdi 110
  • Véhicule: Zafira Magnetic // 307break
Re : [Zafira 2.2 DTI 125CV] Impossible de trouver la panne ! !
« Réponse #30 le: 23 Octobre 2009 à 03:07:29 »
Bjr tt le monde....

Juste une ptite question...combien coute une reprog si celle ci est necessaire?pkoi des mises a jour sur un vehicule?qu'est ce qu'iol corrige?car voila un an que je possede la mien et j'ai pas eu le cas de passé par la case concession opel^^

Merci de vos infos et bonne chance pour ton souci ami zafiraiste^^
Ronron

Hors ligne jja

  • Conduite accompagnée
  • *
  • Messages: 148
  • Localisation:
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 14/16/2005
  • Motorisation: 2.2 dti
  • Véhicule: zafira
Re : [Zafira 2.2 DTI 125CV] Impossible de trouver la panne ! !
« Réponse #31 le: 23 Octobre 2009 à 20:45:52 »
bonjour,

moi ce que je ne comprends pas c'est pourquoi il faut une reprogrammation alors qu'il a roulé 165000 km sans rien touché? c'est parce qu'il a changé la vanne egr?

merci

Hors ligne Zafira2L2DTI125

  • Sans permis
  • *
  • Messages: 25
  • Localisation: YVELINES
  • Karma: +0/-0
Re : [Zafira 2.2 DTI 125CV] Impossible de trouver la panne ! !
« Réponse #32 le: 23 Octobre 2009 à 23:35:39 »
Bonsoir a tous ,j'ai confié aujourd'hui le zafira a mon cousin mecanicien.
Il va se charger de demonter entieremnt l'admission et nettoyer les clapets de turbulences.
Nous allons rechangé la vanne egr que le vendeur me reprend en garantie(on ne sait jamais des fois que je sois tombé sur une vanne d'effectueuse)
Ensuite nous verrons ce qu'il en est ! ! !
Je serais de retour dans quelques jours
Merci a tous

Hors ligne aline

  • Néophyte
  • *
  • Messages: 1
  • Pays: fr
  • Localisation: pitres
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 06/05/2005
  • Motorisation: 2.2 DTI
  • Véhicule: ZAFIRA A
Re : [Zafira 2.2 DTI 125CV] Impossible de trouver la panne ! !
« Réponse #33 le: 27 Octobre 2009 à 23:13:44 »
Bonjour Zafira2L2DTI125 ,
Si ça peu t'aider a resoudre ton probleme ,j'ai eu exactement les memes symptomes que toi et  je l'est emmenée chez opel  pour un diag et quel a été ma surprise :huh lorsque je suis venu pour la reccupérer. ils mon dit que c'etait le capteur de suralimentation qui était HS  et  l'ont changé d'office :mad3 et la voiture a retrouver toute sa puissance :love et depuis elle fonctionne a merveille .
je te souhaite bon courage avec ton ZAF .
Tout mes respects pour le forum. :ave2

Hors ligne Zafira2L2DTI125

  • Sans permis
  • *
  • Messages: 25
  • Localisation: YVELINES
  • Karma: +0/-0
Re : [Zafira 2.2 DTI 125CV] Impossible de trouver la panne ! !
« Réponse #34 le: 28 Octobre 2009 à 16:40:08 »
Bonjour Aline,merci pour ton message....
Lorsqu'ils on fais le diag chez opel,quel etait le resultat du passage a la valise ? car en principe le capteur de suralimentation donne une info bien précise
Merci

Hors ligne Zafira2L2DTI125

  • Sans permis
  • *
  • Messages: 25
  • Localisation: YVELINES
  • Karma: +0/-0
Re : [Zafira 2.2 DTI 125CV] Impossible de trouver la panne ! !
« Réponse #35 le: 31 Octobre 2009 à 10:49:00 »
Le zafira a ete remonté,il a plus la peche qu'avant(du au nettoyage volet)par contre le probleme de voyant est toujours la....
Mon mécanno va essayer de le faire passer aujourd'hui chez opel pour la reprog ou au pire mardi....
Je reste toujours a l'ecoute de vos conseil....
Merci

Hors ligne cristagallis

  • Sans permis
  • *
  • Messages: 37
  • Localisation:
  • Karma: +0/-0
Re : [Zafira 2.2 DTI 125CV] Impossible de trouver la panne ! !
« Réponse #36 le: 01 Novembre 2009 à 15:21:15 »
J'ai lu tes messages en diagonale
Mais j'ai un ZAF 2.2 2003 et j'ai été confronté
à ton symptome (perte de puissance et voyant clef)
Au final c'était une durite de turbo  félé et comme le problème se reproduit
j'en ai une dans la boite à gant (au cas ou)  :clinoeil


GILLES

Hors ligne Zafira2L2DTI125

  • Sans permis
  • *
  • Messages: 25
  • Localisation: YVELINES
  • Karma: +0/-0
Re : [Zafira 2.2 DTI 125CV] Impossible de trouver la panne ! !
« Réponse #37 le: 01 Novembre 2009 à 16:21:07 »
Merci pour ton message,et comment ton zafira se comportait il au ralenti ? car en fait le mien se met en defaut seulement au ralenti....
De plus la panne a commencé il y a 6 mois tout doucement,jusqu'a aujourd'hui

Hors ligne cristagallis

  • Sans permis
  • *
  • Messages: 37
  • Localisation:
  • Karma: +0/-0
Re : [Zafira 2.2 DTI 125CV] Impossible de trouver la panne ! !
« Réponse #38 le: 01 Novembre 2009 à 22:59:06 »
Le mien démarrait normalement
et lors d'une accélération se plaçait
en sécurité
Je coupais le contact et rebelotte à la prochaine accélération

GILLES

Hors ligne Zafira2L2DTI125

  • Sans permis
  • *
  • Messages: 25
  • Localisation: YVELINES
  • Karma: +0/-0
Re : [Zafira 2.2 DTI 125CV] Impossible de trouver la panne ! !
« Réponse #39 le: 08 Novembre 2009 à 11:19:47 »
Bonjour a tous,comme me l'avais dit WIFI j'ai fais reprogrammer la voiture chez opel ce qui n'a rien changé au problème sauf que depuis la voiture tiens très mal le ralenti a froid avec des changements de régime....

Je ne sait plus quoi faire,chez OPEL ils ont l'airs bien paumé.

Je ne peut pas rouler avec mon auto ni même la vendre j'en ai plein le CUL de cette voiture ! !

Si quelqu'un a une idée ! ! !

Merci

Hors ligne wifi

  • Pilote d'essai confirmé
  • *
  • Messages: 9365
  • Pays: fr
  • Localisation:
  • Karma: +273/-2
  • Date de 1ère mise en circulation: 12/2002 06/2007
  • Motorisation: 2.2L DTI 125 / 2.5l cdti 150
  • Véhicule: Vectra GTS / Vivaro M1 9places
Re : [Zafira 2.2 DTI 125CV] Impossible de trouver la panne ! !
« Réponse #40 le: 08 Novembre 2009 à 11:29:22 »
quand tu dis qu'il ne tient pas le ralenti,tu veux dire que le moteur n'arette pas de monter et descendre dans les tours de 750 a 900 tours environ?
et des que tu acceleres un peu,le ralenti tient?
pilote de course sur Combo B et drifteur en marche arriere sur vtt. la classe...

Hors ligne Zafira2L2DTI125

  • Sans permis
  • *
  • Messages: 25
  • Localisation: YVELINES
  • Karma: +0/-0
Re : [Zafira 2.2 DTI 125CV] Impossible de trouver la panne ! !
« Réponse #41 le: 08 Novembre 2009 à 11:37:39 »
exactement,des qu'elle est chaude elle tourne bien,mais se fout en mode degradé

Hors ligne wifi

  • Pilote d'essai confirmé
  • *
  • Messages: 9365
  • Pays: fr
  • Localisation:
  • Karma: +273/-2
  • Date de 1ère mise en circulation: 12/2002 06/2007
  • Motorisation: 2.2L DTI 125 / 2.5l cdti 150
  • Véhicule: Vectra GTS / Vivaro M1 9places
Re : [Zafira 2.2 DTI 125CV] Impossible de trouver la panne ! !
« Réponse #42 le: 08 Novembre 2009 à 11:39:38 »
ça c'est un symptome typique de capteur vilebrequin HS.
pilote de course sur Combo B et drifteur en marche arriere sur vtt. la classe...

Hors ligne Zafira2L2DTI125

  • Sans permis
  • *
  • Messages: 25
  • Localisation: YVELINES
  • Karma: +0/-0
Re : [Zafira 2.2 DTI 125CV] Impossible de trouver la panne ! !
« Réponse #43 le: 08 Novembre 2009 à 11:42:12 »
Il s'appel aussi capteur PMH c'est ca ?
Et avec cette panne ca peut me sortir un code PO400 ?

Hors ligne wifi

  • Pilote d'essai confirmé
  • *
  • Messages: 9365
  • Pays: fr
  • Localisation:
  • Karma: +273/-2
  • Date de 1ère mise en circulation: 12/2002 06/2007
  • Motorisation: 2.2L DTI 125 / 2.5l cdti 150
  • Véhicule: Vectra GTS / Vivaro M1 9places
Re : [Zafira 2.2 DTI 125CV] Impossible de trouver la panne ! !
« Réponse #44 le: 08 Novembre 2009 à 11:49:24 »
Il s'appel aussi capteur PMH c'est ca ?
Et avec cette panne ca peut me sortir un code PO400 ?

oui c'est ça capteur pmh.
en fait tu en as 2.le capteur vilebrequin qui se trouve dans le bloc moteur en bas et le capteur arbres a came,qui,dans ce moteur,se trouve dans la pompe a injection.car la pompe a injection tourne a la meme vitesse que l'arbre a cames.
en fait c'est 2 capteurs font la comparaison de leur régime moteur respectif afin de synchroniser le temps d'injection.quand un capteur lache,c'est l'autre capteur qui prends tout en charge afin de faire fonctionner le moteur.
par contre,ça ne crée pas un p0400.de mémoire c'est un p0370 ou pas loin.
pilote de course sur Combo B et drifteur en marche arriere sur vtt. la classe...

Hors ligne Zafira2L2DTI125

  • Sans permis
  • *
  • Messages: 25
  • Localisation: YVELINES
  • Karma: +0/-0
Re : [Zafira 2.2 DTI 125CV] Impossible de trouver la panne ! !
« Réponse #45 le: 08 Novembre 2009 à 11:55:06 »
Se qui me surprend aussi c'est que la panne a vachement evolué,au depart c'etait juste le voyant de temps a autre,puis changement de debimetre et vanne egr,ensuite la voiture se mettait en degradé au ralenti,pour aujourd'hui l'histoire du ralenti instable....
Autre chose mon débimetre a été acheté via le net en angletterre,(est il possible que je soit tombé sur une piece pourrie ?)
Merci

Hors ligne wifi

  • Pilote d'essai confirmé
  • *
  • Messages: 9365
  • Pays: fr
  • Localisation:
  • Karma: +273/-2
  • Date de 1ère mise en circulation: 12/2002 06/2007
  • Motorisation: 2.2L DTI 125 / 2.5l cdti 150
  • Véhicule: Vectra GTS / Vivaro M1 9places
Re : [Zafira 2.2 DTI 125CV] Impossible de trouver la panne ! !
« Réponse #46 le: 08 Novembre 2009 à 12:04:35 »
pourrit peut etre pas,mais pas le bon modele ça,ça arrive.le debimetre change en fonction de l'année.et ça pourrait créer un p0400.
car lors de l'ouverture de la vanne egr,les valeurs de debimetres chutent de moitié.et oui,moins d'air a entrer dans le moteur.mais si il ne calcule pas la bonne quantité lors de l'ouverture de l'egr,la calculateur moteur va en deduire que lorsque la vanne est fermée,le debit d'air calculé est bon et lorsque la vanne s'ouvre,le debit d'air est mauvais.et donc il en déduit que la vanne est mauvaise.le probleme c'est qu'un mauvais debimetre n'est pas toujours detecté en fonction du modele installé.
ça serait pas mal d'essayer avec un debimetre neuf,au moins pour en etre sur.
pilote de course sur Combo B et drifteur en marche arriere sur vtt. la classe...

Hors ligne Zafira2L2DTI125

  • Sans permis
  • *
  • Messages: 25
  • Localisation: YVELINES
  • Karma: +0/-0
Re : [Zafira 2.2 DTI 125CV] Impossible de trouver la panne ! !
« Réponse #47 le: 08 Novembre 2009 à 12:28:03 »
Je te remercie,le capteur pmh devais etre verifier hier,donc je met ca de coté.
Par contre je vais demander au garage de tester avec un autre débimetre d'air...
Petite question stp,,,Le debimetre est il le meme sur un 2L DTI que sur un 2L2 DTI ?
Merci pour ton aide

Hors ligne zafdirouge

  • Auto-école
  • *
  • Messages: 280
  • Localisation:
  • Karma: +0/-0
Re : [Zafira 2.2 DTI 125CV] Impossible de trouver la panne ! !
« Réponse #48 le: 08 Novembre 2009 à 14:00:54 »
non la ref bosch n'est pas la même. même phsyquement le 2.2dti possedes deux grilles dans le debimetre coté filtre. oui bcp on eu des  souci a cause de debimètre achetez sur ebay made in china.

Hors ligne Zafira2L2DTI125

  • Sans permis
  • *
  • Messages: 25
  • Localisation: YVELINES
  • Karma: +0/-0
Re : [Zafira 2.2 DTI 125CV] Impossible de trouver la panne ! !
« Réponse #49 le: 08 Novembre 2009 à 14:06:55 »
Merci pour toutes ces réponses,le mécano sera mis au courant des mardi matin(fermé le lundi)et si tout vas bien la voiture roule mardi soir

 


* Chat FO

Désolé cette boîte de dialogue n'existe pas.

SimplePortal 2.3.3 © 2008-2010, SimplePortal