08 mars 2021 à 00:59:31

Auteur Sujet: Pompe lave glace + EG arriere  (Lu 1826 fois)

Hors ligne enelym06

  • Sans permis
  • *
  • Messages: 12
  • Pays: fr
  • Localisation:
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 24/12/2004
  • Motorisation: 1.4 90 ch essence
  • Véhicule: Meriva A twinport enjoy (phase1)
Pompe lave glace + EG arriere
« le: 12 novembre 2020 à 11:33:09 »
bonjour a tous,

nous venons d'acheter un meriva avec ma femme mais celui ci a un petit souci pas tres genant mais que j'aimerais bien resoudre.

le probleme est le suivant: le pompe de lave glace ne fonctionne pas ainsi que l'EG arriere.
j'ai demonter la baie de pare brise, debrancher la pompe et mis une ampoule et rien. (commodo tiré ou poussé)
j'ai demonté le boitier dans lequel ce trouve les relais et k70 et k74 sont bien presents.
j'ai changer le commodo et toujours rien.



donc la je seche, je n'arrive pas a localiser le probleme.

en vous remerciant par avance pour l'aide aporté.
bonne journée a tous.

Hors ligne enelym06

  • Sans permis
  • *
  • Messages: 12
  • Pays: fr
  • Localisation:
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 24/12/2004
  • Motorisation: 1.4 90 ch essence
  • Véhicule: Meriva A twinport enjoy (phase1)
Re : Pompe lave glace + EG arriere
« Réponse #1 le: 14 novembre 2020 à 10:26:14 »
apparement d'apres les infos trouver sur le vaste ocean qu'est internet il y aurais une boite a relais sous le siege conducteur dans laquelle se trouverais le relais de l'EG arriere, ce que je me suis empresser d'aller voir, et apparement il me manque le relais.
je vais donc essayer de trouver un relais et je vous tiend au courant.

si entre temps quelqu'un a une idée je suis preneur.

Hors ligne enelym06

  • Sans permis
  • *
  • Messages: 12
  • Pays: fr
  • Localisation:
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 24/12/2004
  • Motorisation: 1.4 90 ch essence
  • Véhicule: Meriva A twinport enjoy (phase1)
Re : Pompe lave glace + EG arriere
« Réponse #2 le: 16 novembre 2020 à 12:41:24 »
bonjour a tous,

et bien non il ne me manque aucun relais sous le siege conducteur danc retour a la case depart.

si quelqu'un sais d'ou cela peut venir j'ai vraiment besoin de votre aide car la je n'ai plus d'idées.

Hors ligne isma_8

  • Pilote
  • *
  • Messages: 3120
  • Pays: fr
  • Localisation: 91
  • Karma: +11/-0
  • Date de 1ère mise en circulation: 07/2006
  • Motorisation: 2,0l Turbo 170cv Z20LEL
  • Véhicule: Astra H GTC
Re : Pompe lave glace + EG arriere
« Réponse #3 le: 16 novembre 2020 à 18:19:55 »
Le lave glace fonctionne à l'AV?

Hors ligne enelym06

  • Sans permis
  • *
  • Messages: 12
  • Pays: fr
  • Localisation:
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 24/12/2004
  • Motorisation: 1.4 90 ch essence
  • Véhicule: Meriva A twinport enjoy (phase1)
Re : Pompe lave glace + EG arriere
« Réponse #4 le: 16 novembre 2020 à 18:23:56 »
non le lave glace ne fonctionne ni a l'avant ni a l'arriere et lessuie glace ne fonctionne qu'a l'avant.

merci de bien vouloir m'aider.

Hors ligne isma_8

  • Pilote
  • *
  • Messages: 3120
  • Pays: fr
  • Localisation: 91
  • Karma: +11/-0
  • Date de 1ère mise en circulation: 07/2006
  • Motorisation: 2,0l Turbo 170cv Z20LEL
  • Véhicule: Astra H GTC
Re : Pompe lave glace + EG arriere
« Réponse #5 le: 16 novembre 2020 à 18:36:39 »
Déjà teste la pompe en l'alimentant en direct même si tu as fais le test du faisceau avec une lampe témoin

Tu n'as pas parlé des fusibles

Hors ligne enelym06

  • Sans permis
  • *
  • Messages: 12
  • Pays: fr
  • Localisation:
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 24/12/2004
  • Motorisation: 1.4 90 ch essence
  • Véhicule: Meriva A twinport enjoy (phase1)
Re : Pompe lave glace + EG arriere
« Réponse #6 le: 18 novembre 2020 à 08:38:47 »
bonjour,

en ce qui concerne les fusibles ils sont present et pas brulé, et j'ai oublier de le mentioné dans mon premier message mais la pompe a etait tester en direct et fonctionne corectement dans les deux sens.

voila.

Hors ligne enelym06

  • Sans permis
  • *
  • Messages: 12
  • Pays: fr
  • Localisation:
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 24/12/2004
  • Motorisation: 1.4 90 ch essence
  • Véhicule: Meriva A twinport enjoy (phase1)
Re : Pompe lave glace + EG arriere
« Réponse #7 le: 19 novembre 2020 à 12:13:26 »
bonjour,

est il possible que l'ECU deconne et ne comprenne pas ce que je lui demande quand j'actionne mon commodo ?

Hors ligne isma_8

  • Pilote
  • *
  • Messages: 3120
  • Pays: fr
  • Localisation: 91
  • Karma: +11/-0
  • Date de 1ère mise en circulation: 07/2006
  • Motorisation: 2,0l Turbo 170cv Z20LEL
  • Véhicule: Astra H GTC
Re : Pompe lave glace + EG arriere
« Réponse #8 le: 19 novembre 2020 à 12:36:05 »
Non sur Astra G le fonctionnement est beaucoup plus simple

Hors ligne enelym06

  • Sans permis
  • *
  • Messages: 12
  • Pays: fr
  • Localisation:
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 24/12/2004
  • Motorisation: 1.4 90 ch essence
  • Véhicule: Meriva A twinport enjoy (phase1)
Re : Pompe lave glace + EG arriere
« Réponse #9 le: 19 novembre 2020 à 16:01:23 »
oui mais la c'est pas une astra c'est un meriva A avec le comodo qui n'a que 4 fils et qui est bardé de resistances.

Hors ligne isma_8

  • Pilote
  • *
  • Messages: 3120
  • Pays: fr
  • Localisation: 91
  • Karma: +11/-0
  • Date de 1ère mise en circulation: 07/2006
  • Motorisation: 2,0l Turbo 170cv Z20LEL
  • Véhicule: Astra H GTC
Re : Pompe lave glace + EG arriere
« Réponse #10 le: 19 novembre 2020 à 18:01:39 »
Autant pour moi mais le principe reste sensiblement le même

Hors ligne drago38

  • Routard
  • *
  • Messages: 2313
  • Pays: cs
  • Localisation: Grenoble
  • Karma: +6/-1
  • Date de 1ère mise en circulation: 2011
  • Motorisation: A14XER
  • Véhicule: Corsa D 1.4 16V Sport
Re : Pompe lave glace + EG arriere
« Réponse #11 le: 20 novembre 2020 à 08:19:32 »
Peut être le commodo HS! :reflexion

Hors ligne enelym06

  • Sans permis
  • *
  • Messages: 12
  • Pays: fr
  • Localisation:
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 24/12/2004
  • Motorisation: 1.4 90 ch essence
  • Véhicule: Meriva A twinport enjoy (phase1)
Re : Pompe lave glace + EG arriere
« Réponse #12 le: 20 novembre 2020 à 13:56:15 »
bonjour,

non le commodo a etait changer et toujours rien.

je sais vraiment plus ou chercher.

Hors ligne enelym06

  • Sans permis
  • *
  • Messages: 12
  • Pays: fr
  • Localisation:
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 24/12/2004
  • Motorisation: 1.4 90 ch essence
  • Véhicule: Meriva A twinport enjoy (phase1)
Re : Pompe lave glace + EG arriere
« Réponse #13 le: 22 novembre 2020 à 20:02:12 »
bonjour a tous,

en fouillant un peut partout j'ai pus lire que c'est le boitier BSI qui gere tout ce qui est vitre electrique, leve glace etc...

ma question est donc la suivante: ou ce situe ce boitier ?

en vous remercient par avance.

Hors ligne enelym06

  • Sans permis
  • *
  • Messages: 12
  • Pays: fr
  • Localisation:
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 24/12/2004
  • Motorisation: 1.4 90 ch essence
  • Véhicule: Meriva A twinport enjoy (phase1)
Re : Pompe lave glace + EG arriere
« Réponse #14 le: 31 décembre 2020 à 10:50:35 »
Bonjour a tous, j'espere que vous avez tous passé un tres bon noel.

Mon probleme n'est toujours pas resolu, cependant une question me vient a l'esprit.
peut on tester le bon fonctionnement de la pompe de lave glace et de l'EG arriere avec OPcom ?

merci d'avance pour vos reponses, en vous souhaitant un bon reveillon.

Hors ligne enelym06

  • Sans permis
  • *
  • Messages: 12
  • Pays: fr
  • Localisation:
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 24/12/2004
  • Motorisation: 1.4 90 ch essence
  • Véhicule: Meriva A twinport enjoy (phase1)
Re : Pompe lave glace + EG arriere
« Réponse #15 le: 05 février 2021 à 15:14:01 »
bonjour a tous,

alors voila n'ayant plus d'iddées j'ai commandé un module Op-com et la oh surprise, il semblerais qu'il y ait un probleme sur le faisceau (code B3799)

je vous met les photos des test si quelqu'un peut confirmer et m'orienter.




Hors ligne enelym06

  • Sans permis
  • *
  • Messages: 12
  • Pays: fr
  • Localisation:
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 24/12/2004
  • Motorisation: 1.4 90 ch essence
  • Véhicule: Meriva A twinport enjoy (phase1)
Re : Pompe lave glace + EG arriere (RESOLU)
« Réponse #16 le: 19 février 2021 à 09:42:07 »
bonjour a tous,

alors voila mon probleme est resolu.
apres avoir regarder un peut tout les schema electriques le probleme ne pouvais venir que d'un court circuit entre deux fils.
j'ai donc remonter tout le faisceau du connecteur du commodo jusqu'a arrivé sur le support enfichable du boitier bsi sans aucun probleme de fil coupé ou en court circuit.
je decide donc de demonté ma carte bsi et la je decouvre que les ancien proprietaire du vehicule sont de gros bourin car une fiche etait tordu et en contact avec celle d'a coté. (désolé pas de photo j'atait trop content d'avoir trouvé la panne)

donc voila tout ça pour une petite fiche tordu, je remerci pas les gros bourins qui on bricolé ce vehicule.

merci a tous pour avoir tenté de m'aider.

Hors ligne isma_8

  • Pilote
  • *
  • Messages: 3120
  • Pays: fr
  • Localisation: 91
  • Karma: +11/-0
  • Date de 1ère mise en circulation: 07/2006
  • Motorisation: 2,0l Turbo 170cv Z20LEL
  • Véhicule: Astra H GTC
Re : Pompe lave glace + EG arriere
« Réponse #17 le: 19 février 2021 à 10:31:33 »
Bien joué! :bien