25 octobre 2020 à 11:26:23

Auteur Sujet: [1,6 XE 16 v de 2004] Echappement repeint + résine => CO trop élevé !?  (Lu 1267 fois)

Hors ligne DC

  • Sans permis
  • *
  • Messages: 32
  • Localisation:
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 2004
  • Motorisation: essence 1600 cm³
  • Véhicule: Opel Zafira élégance
Bonjour,

Après 4 passages au CT et 2 interventions garage pour résoudre le problème du moteur qui "broutait" et du témoin "catalyseur sonde Lambda", ma ZAFIRA 1,6 XE 16 v de 2004 équipée au LPG est toujours refusée au CT pour excès de CO dans les gaz d'échappement (0,4 % à 2.500 t/min ald 0,2 %).

Actuellement le moteur tourne rond et le détendeur n'a plus givré (remplacement 16 poussoirs hydrauliques + 1 arbre à cames, nettoyage du by pass encrassé sur le circuit de refroidissement moteur + test sonde Lambda et réglage air/carburant: 850 €).
Le témoin "catalyseur sonde Lambda" a disparu au tableau de bord mais le témoin "Check" est toujours visible à l'ODB.
Mon garagiste est convaincu que le catalyseur n'est pas en cause même si j'ai roulé avec le témoin pendant des mois.
Il n'est pas équipé pour tester le CO.

J'ai peint (peinture ordinaire non haute T°) et colmaté les trous à la résine + fibres de verre dans le pot d'échappement intermédiaire et le silencieux arrière très rouillés. La tresse du catalyseur est assez amochée à sa jonction avec le tube.
Cela a senti le brûlé pendant 2-3 semaines puis l'odeur s'est estompée.

Est-ce possible que le CO en excès dans les gaz d'échappement (alimentation LPG ou essence) soit le résultat non pas d'une mauvaise combustion moteur ou d'une sonde/catalyseurs défectueux mais de la combustion en aval de la peinture/résine sur la ligne d'échappement ?

Merci d'avance pour le partage de votre expérience car cela traine depuis plus de 2 mois et pèse lourd financièrement.

Hors ligne isma_8

  • Pilote
  • *
  • Messages: 2995
  • Pays: fr
  • Localisation: 91
  • Karma: +11/-0
  • Date de 1ère mise en circulation: 07/2006
  • Motorisation: 2,0l Turbo 170cv Z20LEL
  • Véhicule: Astra H GTC
Excuse moi mais je comprends pas tout ce que tu dis surtout avec ton histoire de peinture

Sur le principe si ton lambda (richesse) est bon et que le CO est trop élevé, c’est que le cata est HS

As tu relevé les codes défaut qui visiblement restent présents?

Hors ligne DC

  • Sans permis
  • *
  • Messages: 32
  • Localisation:
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 2004
  • Motorisation: essence 1600 cm³
  • Véhicule: Opel Zafira élégance
Bonjour et merci Isma_8  :bien
vous êtes le seul à me répondre sur ce forum et un autre (vacances obligent...) 


Je demanderai au garagiste s'il a relevé les codes défaut, j'aurais dû en effet l'interroger après avoir constaté que le témoin CHECK restait visible à l'OBD !

Faut-il remplacer le catalyseur uniquement, aussi idéalement le tuyau d'échappement avant avec la tresse (jonction arr. érodée) qui y est intégré ou carrément toute la ligne d'échappement rafistolée (cf. shémas) ?





Vanne EGR pas à incriminer ?

Comme la sonde CO au CT est engagée à l’intérieur de l'échappement à la sortie du silencieux arrière et que la peinture et la résine se trouvent à l'extérieur (surtout silencieux arrière), cela ne devrait PAS avoir d'incidence sur d'éventuelles traces gazeuses (CO entre autre) de leur combustion en surface d'autant que  le rafistolage date de mai (plus de 2 mois). Non ?

Par ailleurs sans doute sans corrélation, j'ai remarqué une odeur de gaz d'échappement en roulant vitres ouvertes (trous résiduels dans le silencieux intermédiaire et la sortie de tresse ?) et le basculement automatique de l'essence au LPG beaucoup plus tardif (au 1er démarrage après 10 à 15 km au lieu de 2-4 km avant !) depuis les travaux (décrassage du by-pass pour éviter le givrage du détendeur donc aussi meilleure circulation du liquide de refroidissement et montée en t° plus lente donc retard du signal de basculement d'alimentation carburant, raisonnement exact ??)

Merci encore pour votre support avant l'achat des pièces et la suite des réparations  :icon_wink

Hors ligne isma_8

  • Pilote
  • *
  • Messages: 2995
  • Pays: fr
  • Localisation: 91
  • Karma: +11/-0
  • Date de 1ère mise en circulation: 07/2006
  • Motorisation: 2,0l Turbo 170cv Z20LEL
  • Véhicule: Astra H GTC
Le catalyseur c’est le collecteur d'échappement, il se change seul

Si la tresse fuit ça n’aide pas à des mesures correctes il faut donc la remplacer par un modèle universel correspondant en longueur et diamètre ou changer la pièce complète

Les codes défaut peuvent se relever avec les pédales, frein + accélérateur appuyés lors de la mise du contact, ils s’afficheront sur le compteur kilométrique

Hors ligne DC

  • Sans permis
  • *
  • Messages: 32
  • Localisation:
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 2004
  • Motorisation: essence 1600 cm³
  • Véhicule: Opel Zafira élégance
Bonjour,
Demain, le garagiste m'a promis de se pencher sur les paquets de codes défaut qu'il a relevés en vitesse vendredi passé.
Entre autre chose, l'enrichissement trop élevé alors qu'il l'avait réglé au mieux avant le 4è passage au CT.
Il a été surpris que l'OBD renseigne 2 capteurs pour la sonde Lambda.
En attendant il a effacé le témoin Check à l'OBD afin de voir s'il se réaffichera.

Cela n'a pas tardé en effet dès le lendemain (samedi 15/08), il s'est affiché à nouveau, et pour cause, après 7 km, j'arrête la voiture et donne un coup d'accélérateur pour faire basculer l'alimentation automatique à l'essence vers le LPG (cela traine depuis qu'il a nettoyé le by-pass car me dit-il le circuit de refroidissement doit être complètement purgé de façon automatique peu à peu en roulant, le détendeur est installé trop haut selon lui p/r au reste du circuit), un nuage de fumée s'échappe à l'arrière (idem après un 2è coup d'accélérateur).

Cela sentait déjà terriblement les imbrulés par la vitre ouverte en roulant à l'essence, je suis maintenant convaincu qu'il y a un sérieux problème moteur alors qu'il tourne rond et ne manifeste plus aucun signe de perte de puissance maintenant.
Je suis presque à 900 km au compteur sur les 1000 exigés pour le rodage après son intervention sur les poussoirs hydrauliques et l'arbre à cames remplacés (il y avait 1 soupape sur les 16 qui était "marquée" d’où petit rodage).

De nouveau ma question :
Vanne EGR (il y en a une sur ce modèle Zafira 1.6 16V 2004 ?) ou sonde T° du boitier thermostat ou du débit-mètre pas à incriminer (plutôt que la tresse rouillée et les silencieux rafistolés) ?

Merci encore pur vos conseils et suggestions, j'ai l'impression que mon garagiste rame et en a assez de ma caisse qu'il juge pourrie (pas moi après ce que j'aurai déboursé...) :icon_mad

NB : ça ne marche pas accélérateur + frein à la mise en contact pour relever les codes défaut au tableau de bord à l'emplacement des Km

Hors ligne isma_8

  • Pilote
  • *
  • Messages: 2995
  • Pays: fr
  • Localisation: 91
  • Karma: +11/-0
  • Date de 1ère mise en circulation: 07/2006
  • Motorisation: 2,0l Turbo 170cv Z20LEL
  • Véhicule: Astra H GTC
Peux tu donner toutes tes valeurs de pollution relevées au CT stp

Si la voiture tourne trop riche, la sonde de température d’eau est à contrôler en premier

Pour la vanne EGR, il y a les deux possibilités, mets une photo de ton moteur pour confirmation stp

PS: essaye de faire des réponses courtes stp

Hors ligne DC

  • Sans permis
  • *
  • Messages: 32
  • Localisation:
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 2004
  • Motorisation: essence 1600 cm³
  • Véhicule: Opel Zafira élégance
Bonjour,

Au CT, on m'a montré les valeurs sur l'appareil sans me laisser de traces écrites des relevés.
De mémoire, pour le dernier CT (4è), les valeurs du CO, moteur tournant à l'essence (le garagiste m'avait demandé de laisser tourner à l'essence pour le test)
- au ralenti : valeur un peu trop élevée (je ne ne me souviens plus des chiffres)
- au ralenti accéléré (2500 t/min) : 0,4 % (au lieu de 0,2%).
- valeur en rapport avec la sonde Lambda : un peu hors normes mais ils n'en ont pas tenu compte parce que motorisation LPG
Précédemment les valeurs du CO ont été relevées moteur alimenté au LPG (0,7% à 2500 t/min au 2è ou 3è passage)

Je lui ai parlé de sonde thermique que je pensais en liaison avec le thermostat qu'il a remplacé suite à une maladresse de sa part lors de son intervention sur les poussoirs hydrauliques.
Il me dit que le thermostat est neuf et non relié à une sonde thermique éventuellement en cause. Personnellement je suspecte que le basculement très tardif de l'essence au LPG depuis son intervention est lié en effet à un défaut de sonde T° eau (détendeur connecté à ça non ?)

Selon lui, pas de vanne EGR sur ce modèle, son système diagnostique ne renseigne rien à ce sujet.
Photos moteur jointes (éclaircies car gros contre-jour).

Il reste septique à propos du catalyseur et admet qu'une tresse qui fuite peut altérer les valeurs de pollution. Je lui ai proposé de remplacer ces 2 pièces mais il préfère  d'abord se référer aux codes défauts.

Vendredi, il a en fait effacé TOUS les codes d'erreur et pas seulement le témoin Check qui est réapparu à l'OBD (pour n'importe quel motif autre me dit-il). Il me conseille de rouler suffisamment pour voir si des codes défaut réapparaissent, Il est irrité et ne sait rien faire en attendant puisqu'aucun code ne s'affiche plus maintenant (temporairement ?).

5è et dernier CT prévu vendredi après on re-inspecte tout le véhicule (70 € de nouveau) + amende si hors délai !

NB : sorry, ça marche freins + accélérateur pour les codes, j'avais pas tout compris. Actuellement plus rien, tout a été effacé (témoin moteur clignote de façon ininterrompue) ==> démarrer 20 x pour réinitialiser (quid batterie ?!) ?

Merci !







Hors ligne isma_8

  • Pilote
  • *
  • Messages: 2995
  • Pays: fr
  • Localisation: 91
  • Karma: +11/-0
  • Date de 1ère mise en circulation: 07/2006
  • Motorisation: 2,0l Turbo 170cv Z20LEL
  • Véhicule: Astra H GTC
Je te confirme que tu n'as pas de vanne EGR

Le thermostat fonctionne de manière totalement autonome

Les valeurs résistance de la sonde de température sont à mesurer

Ca sert à rien d'aller au CT si tu as une fuite à l'échappement, les mesures de pollution ne pourront pas être faites correctement et si le contrôleur fait correctement son boulot, il te remettra une CV d'office

Hors ligne DC

  • Sans permis
  • *
  • Messages: 32
  • Localisation:
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 2004
  • Motorisation: essence 1600 cm³
  • Véhicule: Opel Zafira élégance
Bonjour isma_8,
je vais faire rouler la voiture suffisamment pour faire réapparaitre les codes défaut comme me le demande mon garagiste (combien de KM nécessaires selon vous ?).
La sonde de T° du circuit de refroidissement moteur se trouve où svp ?
J'ai lu sur le forum comme valeur de résistance à froid 2Kohm et 300 ohm à chaud. Exact ?
Ce serait une explication du retard de basculement de l'essence au LPG parallèlement constaté ?
J'ai une simple observation de la part du CT pour mon échappement.
Il faut le remplacer de bout en bout avant même d'identifier les codes défauts ?
Merci pour votre suivi, je me sens moins seul et mieux supporté que par le garagiste quand il est mal luné...

Hors ligne isma_8

  • Pilote
  • *
  • Messages: 2995
  • Pays: fr
  • Localisation: 91
  • Karma: +11/-0
  • Date de 1ère mise en circulation: 07/2006
  • Motorisation: 2,0l Turbo 170cv Z20LEL
  • Véhicule: Astra H GTC
Je vais essayé de m'exprimer plus simplement, fuite à l'échappement=lambda mesuré trop élevé=contre visite, à toi de voir si tu veux continuer de perdre ton temps et accessoirement ton argent. Je t'ai donné les solutions pour y remédier, c'est toi qui vois celle qui te convient le mieux.

Pour la sonde de température d'eau, elle est placé sur le corps de thermostat, l'ordre de grandeur que tu as donné pour les valeurs est le bon

Hors ligne DC

  • Sans permis
  • *
  • Messages: 32
  • Localisation:
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 2004
  • Motorisation: essence 1600 cm³
  • Véhicule: Opel Zafira élégance
Bonjour,
Ce n'est pas moi qui souhaite perdre du temps et de l'argent, c'est le garagiste qui reporte les décisions faute d'envie de s'y mettre.  :icon_sad

Changer de garagiste alors que je suspecte que le problème de la sonde de T° d'eau est de sa responsabilité suite au remplacement du thermostat, je ne veux pas le lâcher  :icon_mad

Je viens de faire 350 km et les codes défauts ne sont pas réapparus mais ça pue toujours autant les gaz imbrulés dans l'habitacle et l'alimentation moteur bascule toujours aussi tardivement (12-13 km à l'essence !!).

Donc je commande le tuyau d'échappement avant avec les accessoires de raccord et lui demande de l'installer et de vérifier par ailleurs les valeurs de la résistance de la sonde de T° d'eau (il m'a dit que le thermostat n'était pas relié à la sonde de T° !! )

J'ai compris, merci, quant à lui c'est pas gagné... :huh

Hors ligne isma_8

  • Pilote
  • *
  • Messages: 2995
  • Pays: fr
  • Localisation: 91
  • Karma: +11/-0
  • Date de 1ère mise en circulation: 07/2006
  • Motorisation: 2,0l Turbo 170cv Z20LEL
  • Véhicule: Astra H GTC
On parle du changement d’une sonde à 15EUR directement accessible, à toi de voir...

Hors ligne DC

  • Sans permis
  • *
  • Messages: 32
  • Localisation:
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 2004
  • Motorisation: essence 1600 cm³
  • Véhicule: Opel Zafira élégance
Voici des photos de ce que je crois être la sonde de T° d'eau.

Il faut déconnecter la batterie (et perdre les données en mémoire) pour mesurer la thermistance interne de la sonde ?
Pas aisé d'introduire les 2 pointes-test du multimètre, une à chaque fine cosse plate ?



Si il faut la remplacer, ça se dévisse là sans risque de fuite de liquide de refroidissement (Cf. photo) ?



Hors ligne isma_8

  • Pilote
  • *
  • Messages: 2995
  • Pays: fr
  • Localisation: 91
  • Karma: +11/-0
  • Date de 1ère mise en circulation: 07/2006
  • Motorisation: 2,0l Turbo 170cv Z20LEL
  • Véhicule: Astra H GTC
Tu débranche simplement la sonde pour mesurer sa résistance

Par définition elle baigne dans le LDR donc il y forcément un écoulement de LDR à prévoir, pour limiter la perte tu peux vidanger partiellement le circuit via le robinet prévu à cet effet mais boucher l’emplacement avec ton doigt le temps du changement de la sonde suffit

La purge du circuit se fait automatiquement en faisant tourner le moteur jusqu’au ouverture du thermostat, il te suffira de refaire le niveau à froid par la suite

Hors ligne DC

  • Sans permis
  • *
  • Messages: 32
  • Localisation:
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 2004
  • Motorisation: essence 1600 cm³
  • Véhicule: Opel Zafira élégance
OK merci isma_8,
le problème vient du thermostat lui-même plutôt que de la sonde de T° d'eau puisque la durite amenant l'eau chaude au détendeur est encore froide après 7 à 13 km, confirmation par le chef-adjoint du centre de CT.

Le garagiste se chargera de le remplacer par un autre fonctionnel puisqu'il admet à contre coeur que c'est de sa faute.
Pour le reste il ne veut plus me voir, définitivement...  :nep
et je devrai refaire un examen complet du véhicule (+ LPG) puisque le délai de 2 mois est dépassé  :icon_exclaim
A moi de me débrouiller pour trouver quelqu'un qui veut bien se charger de résoudre le problème de pollution échappement et qui est équipé pour.
Je cherche mais ne trouve pas (sans tél. fonctionnel dur-dur).  :huh1

Selon un expert en congé actuellement, un appel d'air sur le début de l'échappement en aval du catalyseur n'a pas d'incidence sur la pollution constatée car la sonde lambda aval n'est que "vérificatrice", c'est celle en amont du catalyseur (càd pas sur le tuyau d'échappement avant) qui est "régulatrice" et pilote le calculateur d'injection et enrichit  excessivement alors le mélange air/carburant (1/14 : 1,45v).

Il y a des jours où rien ne va  :icon_sad

Hors ligne isma_8

  • Pilote
  • *
  • Messages: 2995
  • Pays: fr
  • Localisation: 91
  • Karma: +11/-0
  • Date de 1ère mise en circulation: 07/2006
  • Motorisation: 2,0l Turbo 170cv Z20LEL
  • Véhicule: Astra H GTC
Depuis le début je ne parle que des valeurs de pollution relevées par le contrôleur du CT, pas de tes sondes lambda

Je te laisse deviner où se trouve la sonde d’échappement servant au contrôle de la pollution en centre de CT...  :whistling

Ton « expert » ferait donc mieux de rester en vacances dans ce cas

Sinon la sonde de température d’eau est située en AMONT du thermostat donc quand bien même ton thermostat ne s’ouvre pas, la sonde de température d’eau est bien censé faire ajuster la richesse du mélange en fonction de la température mesurée

Bref tant que tu prends pas le temps de mesurer les résistances à froid et à chaud, on discute pour rien

Hors ligne DC

  • Sans permis
  • *
  • Messages: 32
  • Localisation:
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 2004
  • Motorisation: essence 1600 cm³
  • Véhicule: Opel Zafira élégance
Bonjour isma_8,

Donc dans l'ordre :

1. vérifier le bon fonctionnement des sondes Lambda (celle en amont doit osciller entre 0,2 et 0,8 v; celle en aval fort peu autour de 0,5 v, sinon le catalyseur est HS, même conclusion si l'enrichissement a été réglé correctement rapport 1/14 = 1,45v et que le % de CO reste excessif), si nécessaire remplacer la sonde amont
2. remplacer le tuyau d'échappement avant incluant la tresse (ou toute la ligne d'échappement ?)
3. vérifier la résistance à froid et à chaud de la sonde de T° d'eau
4. retester le taux de CO
5. si pas OK ? ...

Par ailleurs (sans rapport avec la pollution échappement), remplacer le thermostat défectueux.

J'ai bon cette fois ?

Hors ligne isma_8

  • Pilote
  • *
  • Messages: 2995
  • Pays: fr
  • Localisation: 91
  • Karma: +11/-0
  • Date de 1ère mise en circulation: 07/2006
  • Motorisation: 2,0l Turbo 170cv Z20LEL
  • Véhicule: Astra H GTC
Un sonde lambda bande étroite comme celles que tu as d’origine ne se contrôle pas avec un voltmètre, tu perds ton temps qui plus est si tu n’as pas de code défaut en rapport

Pour le reste j’ai déjà tout dit


Hors ligne DC

  • Sans permis
  • *
  • Messages: 32
  • Localisation:
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 2004
  • Motorisation: essence 1600 cm³
  • Véhicule: Opel Zafira élégance
Bonjour,
Voici quelques photos de la tresse sur le tuyau av. d'échappement.
La sonde lambda aval est branchée en aval de la tresse donc appel d'air possible selon vous d'après l'état des jonctions soudées (la partie tressée est clairement interrompue mais en dessous) ?
Je compte remplacer la ligne d'échappement complète en aval du catalyseur quand je trouverai quelqu'un qui veut se charger de l'installer, de vérifier l'enrichissement air/carburant (signaux sondes Lambda) et contrôler ensuite le taux de CO afin d'écarter ou pas l'état du catalyseur dans le diagnostic.









Hors ligne isma_8

  • Pilote
  • *
  • Messages: 2995
  • Pays: fr
  • Localisation: 91
  • Karma: +11/-0
  • Date de 1ère mise en circulation: 07/2006
  • Motorisation: 2,0l Turbo 170cv Z20LEL
  • Véhicule: Astra H GTC
Voir ma réponse précédente...

Pour la tresse elle a changer dans tous les cas, tu verras bien ce ça donne par la suite après le changement

On parle bien de deux soucis distincts mais visiblement t'as du mal à le comprendre et tu as l'air d'être du genre entêté donc ce sera ma dernière réponse sur ce post

Bon courage à toi pour la suite

Hors ligne DC

  • Sans permis
  • *
  • Messages: 32
  • Localisation:
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 2004
  • Motorisation: essence 1600 cm³
  • Véhicule: Opel Zafira élégance
Désolé de vous irriter si je donne l'impression de m'entêter, ce n'est pas le cas.
J'ai retenu de vos interventions qu'il faut faire 2 choses en priorité avant de rerégler le mélange air/carburant et de retester la pollution:
- changer le tuyau d'échappement avant (tresse intégrée) voire la totalité de la ligne
- contrôler la résistance de la sonde de T° d'eau (à froid et à chaud) et la remplacer si elle est HS
C'est ce que vais tenter de faire moi-même si mon garagiste me laisse en plan cette semaine.
Merci pour vos conseils utiles

Hors ligne isma_8

  • Pilote
  • *
  • Messages: 2995
  • Pays: fr
  • Localisation: 91
  • Karma: +11/-0
  • Date de 1ère mise en circulation: 07/2006
  • Motorisation: 2,0l Turbo 170cv Z20LEL
  • Véhicule: Astra H GTC
Désolé, j'avais oublié de te préciser une chose, par définition le mélange air/carburant ne se règle pas sur ce moteur

Si ton garagiste t'a dit qu'il l'avait fait, il t'a dit une grosse connerie car tout est géré électroniquement par le calculateur moteur sur la base des infos des capteurs et sondes raccordés à ce dernier dont la sonde de température d'eau fait partie

Pour la tresse, voir mon 2ème message sur ce post:
Citer
Si la tresse fuit ça n’aide pas à des mesures correctes il faut donc la remplacer par un modèle universel correspondant en longueur et diamètre ou changer la pièce complète

Sujet clos pour ma part

Hors ligne DC

  • Sans permis
  • *
  • Messages: 32
  • Localisation:
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 2004
  • Motorisation: essence 1600 cm³
  • Véhicule: Opel Zafira élégance
Re : [1,6 XE 16 v de 2004] Echappement repeint + résine => CO trop élevé !?
« Réponse #22 le: 06 octobre 2020 à 15:50:52 »
Bonjour,

Pour la pollution échappement, le problème est résolu   :icon_biggrin

Contrairement à ce que le garagiste pensait, la cause était bien le catalyseur HS  :notgood
J'avais bien compris que la tresse mal en point sur le tuyau d'échappement avant, laissant entrer de l'air, cela perturbait la lecture des données au CT car leur sonde est placée  à la sortie du silencieux arrière mais j'ai eu la faiblesse de faire confiance à mon garagiste, n'y connaissant pas grand chose moi-même.
Résolu donc en remplaçant toute la ligne d'échappement et le catalyseur (+ sonde Lambda arrière, carrément soudée à son écrou de fixation sur le tuyau d'échappement avant).
Trois offres hors concurrence sur ebay pour la ligne d'échappement, la sonde lambda aval et le catalyseur m'ont permis de m'en sortir sans "être à la rue" Vive ebay  :thumbup Liens en MP pour ceux que ça intéresse

Merci à isma_8 pour ses explications et son diagnostic en béton dès le départ (pas en carton   :ave)