22 août 2019 à 18:57:04

Auteur Sujet: Astra G 2.0 16v ne démarre pas.  (Lu 1241 fois)

Hors ligne AyAyCaramba

  • Néophyte
  • *
  • Messages: 4
  • Pays: fr
  • Localisation:
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 1999
  • Motorisation: 2.0 16v
  • Véhicule: Astra G
Astra G 2.0 16v ne démarre pas.
« le: 04 septembre 2017 à 18:24:18 »
Bonjour à tous, j'ai un souci avec ma tuture, elle ne veut plus démarrer. C'est une G 2.0 16v de 99 avec quasi 190000km.

Il y a quinze jours, avant que la voiture ne tombe réellement en panne complète, elle se mettait en mode dégradé, voyant moteur allumé, moteur qui tourne sur 3 pattes après quelques centaines de mètres. Un soir elle n'a pas voulu démarrer. J'ai donc regardé où il pouvait y avoir un problème et le quatrième fil de bougie (le plus long, coté distribution) était coupé en deux juste après la tête. J'ai donc commandé un nouveau faisceau sur Oscaro. Après branchement de celui-ci, la voiture ne démarrait toujours pas. J'ai donc commandé une nouvelle bobine que je viens tout juste recevoir. Le problème est que, tout connement, je n'ai pas repéré quel câble va sur quelle bobine. Quelqu'un aurait un schéma ou une photo ou juste une indication ? Ce serait cool :bien

Hors ligne isma_8

  • Pilote
  • *
  • Messages: 2614
  • Pays: fr
  • Localisation: 91
  • Karma: +11/-0
  • Date de 1ère mise en circulation: 07/2006
  • Motorisation: 2,0l Turbo 170cv Z20LEL
  • Véhicule: Astra H GTC
Re : Astra G 2.0 16v ne démarre pas.
« Réponse #1 le: 05 septembre 2017 à 00:15:28 »
Les numéros de cylindres sont marqués sur la bobine en sachant que le 1 est côté distribution

Hors ligne AyAyCaramba

  • Néophyte
  • *
  • Messages: 4
  • Pays: fr
  • Localisation:
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 1999
  • Motorisation: 2.0 16v
  • Véhicule: Astra G
Re : Astra G 2.0 16v ne démarre pas.
« Réponse #2 le: 05 septembre 2017 à 14:16:50 »
Hey! Je dois être aveugle car sur ma bobine je ne vois strictement rien.

J'ai acheté celle ci, et il n'y a rien d'écrit dessus, comme celle d'avant et encore celle d'avant...
http://www.ebay.fr/itm/Bobine-dallumage-BERU-/222046958759?fits=Year%3A1999%7CFR_Make%3AOpel%7CFR_Model%3AAstra+G+3%2F5+Portes%7CFR_Platform%3AF48_%2C+F08_%7CFR_Type%3A2.0+16V&hash=item33b307b4a7:g:5c4AAOSwv9hW3tSp

J'ai regardé différentes photos de bobines compatibles avec ma voiture et je n'ai vu aucun truc marqué dessus.

Hors ligne AyAyCaramba

  • Néophyte
  • *
  • Messages: 4
  • Pays: fr
  • Localisation:
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 1999
  • Motorisation: 2.0 16v
  • Véhicule: Astra G
Re : Astra G 2.0 16v ne démarre pas.
« Réponse #3 le: 06 septembre 2017 à 16:44:02 »
Y'a personne qui possède une G en 2.0 16v avec le même type de bobine que la mienne ? Histoire de me dire quel câble va où ou même me prendre une photo de l'ensemble, cache écotec démonté bien sûr

Hors ligne isma_8

  • Pilote
  • *
  • Messages: 2614
  • Pays: fr
  • Localisation: 91
  • Karma: +11/-0
  • Date de 1ère mise en circulation: 07/2006
  • Motorisation: 2,0l Turbo 170cv Z20LEL
  • Véhicule: Astra H GTC
Re : Astra G 2.0 16v ne démarre pas.
« Réponse #4 le: 07 septembre 2017 à 01:33:15 »
Chez moi j'ai bien les numéros sur la bobine

Sinon voici un lien qui pourra t'aider
http://www.migweb.co.uk/forums/#/topics/493482

Hors ligne AyAyCaramba

  • Néophyte
  • *
  • Messages: 4
  • Pays: fr
  • Localisation:
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 1999
  • Motorisation: 2.0 16v
  • Véhicule: Astra G
Re : Astra G 2.0 16v ne démarre pas.
« Réponse #5 le: 23 janvier 2018 à 20:32:35 »
Héhé!

Me revoilou, j'ai envoyé la voiture au garage le plus proche (tractée par un gros Pajero qui a eu du mal à la sortir du sous-sol) me l'ont gardée un mois car archi bondé et ils ont réussi à me la redémarrer, moult codes défauts à cause de mes changements de pièces.

Ils me l'ont rendu avec un voyant moteur allumé et la voiture déconnait sévère mais vu que je leur avais juste demandé de me la redémarrer mission accomplie.

Depuis quasi un mois je roule avec ce défaut, j'ai des gros problèmes de ralentis, de secousses, de consommation excessive (m'en suis servi 2 semaines d'affilé pour aller au boulot mais les symptômes s'aggravants je suis retourner travailler avec ma laguna de prêt).

Mon ralenti monte régulièrement à 25000tr/mn, si je passe la 4 et que je lâche l'accélérateur elle se cale à 55/60 km/h, ça fait régulateur de vitesse maison  :59

Je me suis rappelé que l'on pouvait lire les codes erreurs avec un trombone (la manipulation pédale frein + accélérateur ne fonctionne pas sur la mienne) et j'ai eu deux codes erreur.

Le premier est P0340 à première vue c'est le capteur d'arbre à cames que j'ai acheté d'occasion, je vais remettre celui d'origine.

Le second est P0120 lié au papillon, est-ce juste le capteur à changer ou faut-il le démonter pour le nettoyer ?

Merci   :spoton

Hors ligne isma_8

  • Pilote
  • *
  • Messages: 2614
  • Pays: fr
  • Localisation: 91
  • Karma: +11/-0
  • Date de 1ère mise en circulation: 07/2006
  • Motorisation: 2,0l Turbo 170cv Z20LEL
  • Véhicule: Astra H GTC
Re : Astra G 2.0 16v ne démarre pas.
« Réponse #6 le: 24 janvier 2018 à 19:05:32 »
Commence par changer le capteur d'AAC et faire un gros nettoyage du boitier papillon (problème connu sur ce moteur) l'autre code défaut qui correspond au capteur de position papillon peut disparaître de lui même, auquel cas il faudra aussi changer ce capteur