08 décembre 2019 à 14:56:54

Auteur Sujet: [Zafira A 1.8i 16v 125ch] Probleme regime moteur / a-coups  (Lu 7562 fois)

Hors ligne Daxx49

  • Sans permis
  • *
  • Messages: 11
  • Pays: fr
  • Localisation: Deuil La Barre (95)
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 23/05/2002
  • Motorisation: 1.8 16v 125cv
  • Véhicule: OPEL ZAFIRA A
Bonjour,

J'ai à nouveau un problème sur notre Zafira 1.8 16v 125ch qui totalise maintenant prêt de 120000km  :icon_cry

Les symptômes :
- Au démarrage, le moteur a un régime vraiment très "fluctuant", il monte à prêt de 2000tr/min puis descend à 500 et parfois à froid, la voiture cale au démarrage. Après quelques minutes, le régime se stabilise plus ou moins mais le moteur fait vraiment un bruit anormal et "broute" ...
- Perte de puissance
- Ensuite, j'ai énormément d'a-coups à l'accélération et c'est même quasi impossible de garder un régime stable. J'ai même des a-coups sur l'autoroute avec le régulateur !!! De plus, de temps en temps lorsque j'accélère, il ne se passe rien. Si je relâche l'accélérateur et que je ré-accélère, j'ai une accélération du moteur par saccades !
- Coté habitacle, le voyant moteur est allumé en permanence !

Je n'ai pas relevé les codes erreurs mais je peux le faire ce soir.

Coté réparation, voici l'historique :
- ce problème s'était déjà produit l'an dernier (avril 2014) dans une moindre mesure et parfois il apparaissait et disparaissait tout seul. Le garagiste (garage Citroen habituel de mes beaux parents) avait remplacé la rampe d'allumage électronique et fait la révision (facture de plus de 600€). Le problème semblait s'être résolu un peu
- Réapparition du problème encore plus fort (décembre 2014). Du coup, cette année nous avons déposé titine chez Opel. Le résultat du diagnostique tombe : Boitier Papillon a remplacer et une facture d'environ 950€ (Février). 

Je suis sorti du garage content et le compte en banque allégé et au bout de 2Km PAF ! BOUM ! Le voyant moteur orange se rallume ! Il est tard et le garage est fermé et je n'ai pas envie de rappeler le garage qui je pense va me prendre pour une vache à lait en changeant toutes les pièces possibles et inimaginable à un tarif exorbitant !!!

J'ai cherché sur pas mal de sujet sur divers forum et j'ai plusieurs pistes :
- Vanne EGR HS ou encrassé (c'est un modèle mis en circulation en 2002) ? Est ce que le moteur démarre si on débranche la vanne EGR (pour voir s'il tourne rond) ??? Peut-elle être supprimée ???
- Débitmètre de masse d'air HS ? Comment le tester ?
- Sondes Lambda défectueuses ? Je sais qu'il y en a deux mais je ne vois que celle sur le collecteur d'échappement, ou est la seconde ? 
- J'ai lu également qu'il pouvait y avoir un court-circuit sur le capteur de vilebrequin/arbre à cames envoyant ainsi de mauvaises infos au calculateur ? Ou est-il ? Faut-il démonter la distribution ?
- Calculateur HS ?

Ah j'oubliais, j'ai aussi de temps en temps le message de "Check" du niveau d'huile alors qu'il est correct !!!

Bref, je ne sais pas quoi faire ni par où commencer ? Je n'en peux plus de ce problème ! Malheureusement je ne peux pas changer de véhicule à cause que mon banquier est pas d'accord ! Ma femme a peur de prendre la voiture et nous en avons besoin tous les jours (pour faire 5km). Ce problème est limite très très dangereux !!!

Nous allons avoir besoin de notre voiture très rapidement pour faire de longs trajets !!!

Merci de votre aide.

Hors ligne Smarties

  • Pilote d'essai confirmé
  • *
  • Messages: 10947
  • Pays: tf
  • Localisation: Sud Est
  • Karma: +67/-0
  • Date de 1ère mise en circulation: 29/07/2012
  • Motorisation: 2,15 136cv 360Nm BM6
  • Véhicule: MERCEDES Classe C SW 200 CDI BLUEEFFICIENCY Sportline
Re : [Zafira A 1.8i 16v 125ch] Probleme regime moteur / a-coups
« Réponse #1 le: 02 avril 2015 à 17:38:27 »
Bonjour
Tu n'aurais jamais du lâcher ton garagiste
Il a une obligation de résultat
Fais une recherche dans la bonne section et tu auras des reponses
Opel ? Plus jamais ....

Hors ligne Daxx49

  • Sans permis
  • *
  • Messages: 11
  • Pays: fr
  • Localisation: Deuil La Barre (95)
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 23/05/2002
  • Motorisation: 1.8 16v 125cv
  • Véhicule: OPEL ZAFIRA A
Re : [Zafira A 1.8i 16v 125ch] Probleme regime moteur / a-coups
« Réponse #2 le: 02 avril 2015 à 20:13:25 »
Re bonjour,

J'ai contrôlé les codes defauts sur mon zaf' et voilà ce que j'ai obtenu :
- P0170     Ajustement du carburant, ligne 1 - panne

Je recontrôlerai demain pour voir s'il n'y en a pas d'autre.


Hors ligne benny67

  • Pilote d'essai confirmé
  • *
  • Messages: 12630
  • Pays: fr
  • Localisation: Alsace
  • Karma: +50/-0
    • Mon site légion
  • Date de 1ère mise en circulation: 30/08/2002
  • Motorisation: 2.2 dti 125ch 16v
  • Véhicule: corsa 1.3 ecoflex zafira 2.2 dti dvd 125ch 16v série limité Toyota Yaris
Re : [Zafira A 1.8i 16v 125ch] Probleme regime moteur / a-coups
« Réponse #3 le: 02 avril 2015 à 20:21:50 »
P0170 Ajustement du carburant, ligne 1 - panne Fuite à l'admission, système d'injection d'air secondaire, pression de carburant/pompe à carburant, injecteur(s), électrovanne de purge canister, sonde Lambda
Dans la sécheresse on découvre les bonnes sources, dans la détresse, les bons amis.

Hors ligne Daxx49

  • Sans permis
  • *
  • Messages: 11
  • Pays: fr
  • Localisation: Deuil La Barre (95)
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 23/05/2002
  • Motorisation: 1.8 16v 125cv
  • Véhicule: OPEL ZAFIRA A
Re : [Zafira A 1.8i 16v 125ch] Probleme regime moteur / a-coups
« Réponse #4 le: 02 avril 2015 à 21:07:41 »
J'ai cherché le code P0170 sur le forum et je suis tombé sur ce post http://www.forum-opel.fr/index.php?topic=25003.msg534021#msg534021

J'ai donc débranché le débitmètre de masse d'air et j'ai fait un essai rapide ...

Y'a pas photo !!! :icon_smile C'est le jour et la nuit. Presque plus de saccades, le moteur semble ne plus tourner comme une bouze et le ralenti est assez stable. Il semblerait donc que j'ai trouvé le coupable.

Questions :
- Est ce que je peux rouler comme ça le temps de remplacer ce débitmètre ?   :icon_rolleyes
- Est ce qu'il vaut mieux en acheter un neuf ? ou essayer d'en mettre un d'occasion ? (les finances n'étant pas au beau fixe ...  :icon_confused)
- Vous pensez que je dois retourner chez Opel pour qu'il me le remplace ?

Par contre, je suis surpris car il me semblait que je devais avoir une vanne EGR étant donné l'année-modèle de mon zaf'. Je ne l'ai pas vu. :doute C'est normal Doc' ??

Hors ligne benny67

  • Pilote d'essai confirmé
  • *
  • Messages: 12630
  • Pays: fr
  • Localisation: Alsace
  • Karma: +50/-0
    • Mon site légion
  • Date de 1ère mise en circulation: 30/08/2002
  • Motorisation: 2.2 dti 125ch 16v
  • Véhicule: corsa 1.3 ecoflex zafira 2.2 dti dvd 125ch 16v série limité Toyota Yaris
Re : [Zafira A 1.8i 16v 125ch] Probleme regime moteur / a-coups
« Réponse #5 le: 02 avril 2015 à 21:12:19 »
je ne pense pas que t'as une EGR sur une essence et faudrait remplacer ton débimètre  :icon_wink
Dans la sécheresse on découvre les bonnes sources, dans la détresse, les bons amis.

Hors ligne Smarties

  • Pilote d'essai confirmé
  • *
  • Messages: 10947
  • Pays: tf
  • Localisation: Sud Est
  • Karma: +67/-0
  • Date de 1ère mise en circulation: 29/07/2012
  • Motorisation: 2,15 136cv 360Nm BM6
  • Véhicule: MERCEDES Classe C SW 200 CDI BLUEEFFICIENCY Sportline
Re : [Zafira A 1.8i 16v 125ch] Probleme regime moteur / a-coups
« Réponse #6 le: 02 avril 2015 à 21:18:34 »
En principe oui tu dois avoir une vanne EGR si ton moteur est bien
Un Z18xE
Regardes ce fil tu n'as rien à cet endroit ?
http://www.forum-opel.fr/index.php?topic=15947.0

Pour le debitmetre il y en a plein sur le web et à tous les prix
Apres faut voir ce que ça vaut
http://www.piecesauto24.com/opel/zafira-f75/15331/12906/debitmetre-dair


Opel ? Plus jamais ....

Hors ligne DavidV6

  • Pilote d'essai confirmé
  • *
  • Messages: 7156
  • Pays: fr
  • Localisation: 85
  • Karma: +41/-0
  • Date de 1ère mise en circulation: 02/04/2002
  • Motorisation: 3.0 193ch
  • Véhicule: 530D Touring Sport
Re : [Zafira A 1.8i 16v 125ch] Probleme regime moteur / a-coups
« Réponse #7 le: 02 avril 2015 à 21:49:46 »
Pas d'EGR sur certains zaf.

Hors ligne Daxx49

  • Sans permis
  • *
  • Messages: 11
  • Pays: fr
  • Localisation: Deuil La Barre (95)
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 23/05/2002
  • Motorisation: 1.8 16v 125cv
  • Véhicule: OPEL ZAFIRA A
Re : [Zafira A 1.8i 16v 125ch] Probleme regime moteur / a-coups
« Réponse #8 le: 02 avril 2015 à 23:42:36 »
Merci à vous pour votre aide.

Je peux rouler comme ça en attendant de changer le débitmètre ?

Hors ligne Smarties

  • Pilote d'essai confirmé
  • *
  • Messages: 10947
  • Pays: tf
  • Localisation: Sud Est
  • Karma: +67/-0
  • Date de 1ère mise en circulation: 29/07/2012
  • Motorisation: 2,15 136cv 360Nm BM6
  • Véhicule: MERCEDES Classe C SW 200 CDI BLUEEFFICIENCY Sportline
Re : [Zafira A 1.8i 16v 125ch] Probleme regime moteur / a-coups
« Réponse #9 le: 03 avril 2015 à 18:24:12 »
Et bien si ça fonctionne oui sans probleme
Opel ? Plus jamais ....

Hors ligne Daxx49

  • Sans permis
  • *
  • Messages: 11
  • Pays: fr
  • Localisation: Deuil La Barre (95)
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 23/05/2002
  • Motorisation: 1.8 16v 125cv
  • Véhicule: OPEL ZAFIRA A
Re : [Zafira A 1.8i 16v 125ch] Probleme regime moteur / a-coups
« Réponse #10 le: 10 avril 2015 à 19:48:44 »
Bonjour a tous,

Quelques nouvelles de mon problème :

- Le débitmètre a été commandé sur internet (ref 5WK9606Z) et je l'ai recu hier.
- Ce soir, je rentre pas trop tard du boulot et je démonte le débitmètre sur la voiture : il est identique (ou presque) à celui reçu et la ref dessus est la même.

Démarrage de la voiture :  c'est quoi ce bruit ???  :casque et ce ralenti complètement fou ?  :doute
Bon je vais faire un tour pour essayer quand même : pas de saccades et la voiture marche bien mais le ralenti est vraiment pas normal.

Bref, les résultats ne sont pas super concluants...  :mur Le voyant moteur est toujours allumé mais ça je suppose que c'est normal si on n'efface pas les codes défaut.

J'ai a nouveau relevé les codes défauts et j'ai ceux-ci maintenant :
- P0100     Débitmètre d'air - panne du circuit
- P0170     Ajustement du carburant, ligne 1 - panne ou P0179     Capteur de composition du carburant - valeur d'entrée trop haute (je ne sais pas trop)
- P0110     Sonde de température d'air - panne du circuit

Est ce que le P0100 est apparu parce que j'ai roulé en débranchant le débitmètre ?  :icon_confused

Faut-il que j'aille dans un garage pour effacer les codes défauts ?
Que me conseillez-vous ?

Merci de vos réponses et de votre aide.

Hors ligne Smarties

  • Pilote d'essai confirmé
  • *
  • Messages: 10947
  • Pays: tf
  • Localisation: Sud Est
  • Karma: +67/-0
  • Date de 1ère mise en circulation: 29/07/2012
  • Motorisation: 2,15 136cv 360Nm BM6
  • Véhicule: MERCEDES Classe C SW 200 CDI BLUEEFFICIENCY Sportline
Re : [Zafira A 1.8i 16v 125ch] Probleme regime moteur / a-coups
« Réponse #11 le: 11 avril 2015 à 06:45:43 »
T'es codes défauts disparaîtront si les défauts ne sont plus présents
P0100 me semble normal puisque tu as roulé sans debitmetre
P0110 lire ce fil et regarder la pièce jointe et la modif câblage de masse
http://www.forum-opel.fr/index.php?topic=16295.msg399067#msg399067
Il se peut aussi que ton debitmetre neuf soit HS on verra apres
P0170 c'est directement lié à la sonde lambda
La nettoyer ou la remplacer
Opel ? Plus jamais ....

Hors ligne Daxx49

  • Sans permis
  • *
  • Messages: 11
  • Pays: fr
  • Localisation: Deuil La Barre (95)
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 23/05/2002
  • Motorisation: 1.8 16v 125cv
  • Véhicule: OPEL ZAFIRA A
Re : [Zafira A 1.8i 16v 125ch] Probleme regime moteur / a-coups
« Réponse #12 le: 13 avril 2015 à 13:44:40 »
Bonjour Smarties et merci pour ta réponse.

J'ai lu sur ce forum que mon modèle de moteur (Z18XE mise en circulation 23/05/2002) ne serait pas concerné par le problème de masse ?
http://www.forum-opel.fr/index.php?topic=16295.0

Tu peux confirmer ?

Concernant la sonde Lambda, il me semble qu'il y en a 2, laquelle serait en cause ?

Ah et sinon la mauvaise nouvelle, en voulant récupérer les codes defauts, j'ai fait plusieurs fois (au moins 5 ou 6 fois) la manip' avec accélérateur et frein et maintenant ma pédale de frein est vraiment très très dure ...  :grrr
C'est grave ?

Je suis en panique, plus ca va et pire c'est !  :mur :mur :mur 

Hors ligne Daxx49

  • Sans permis
  • *
  • Messages: 11
  • Pays: fr
  • Localisation: Deuil La Barre (95)
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 23/05/2002
  • Motorisation: 1.8 16v 125cv
  • Véhicule: OPEL ZAFIRA A
Re : Re : [Zafira A 1.8i 16v 125ch] Probleme regime moteur / a-coups
« Réponse #13 le: 13 avril 2015 à 18:15:34 »
En principe oui tu dois avoir une vanne EGR si ton moteur est bien
Un Z18xE
Regardes ce fil tu n'as rien à cet endroit ?
http://www.forum-opel.fr/index.php?topic=15947.0

Non je n'ai rien à cet endroit ...

J'ai mis en pj des photos de mon moteur.