25 juin 2019 à 22:46:45

Auteur Sujet: (Zafira A 2.0 Dti 2004) erreur P1530 A/C clutch relay voltage low  (Lu 460 fois)

Hors ligne boms-139

  • Néophyte
  • *
  • Messages: 1
  • Pays: fr
  • Localisation:
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 02/11/2004
  • Motorisation: 2.0 dti
  • Véhicule: zafira A edition comfort
******EDIT PCG : texte aéré, meilleure lisibilité*****

Bonjour a tous,
je viens vers vous car je rencontre un pb sur ma titine:
je la présent,zafira A de 2004 , 2.0 dti et à ce jour 205000 km.
Tout allait bien jusqu'a il y a 2 mois,le témoin carré jaune avec un ventilo s'est allumé,perte de puissance en permanence et les 2 ventilo tournait à pleine puissance en permanence, même moteur éteint,ce qui m'a vidé la batterie et pas de clim.

J'ai d abord changé la sonde de température d'eau,mais pas d’amélioration.

J'ai démonté le pare choc pour inspecter le module de refroidissement et celui ci était HS (grosse marque de brulure du circuit imprimé).

J 'ai réussi à en trouver 1 sur le net que j'ai monte.

Amélioration du coup car les ventilos ne tournait plus en permanence,il se déclenche bien lorsque la température moteur monte, mais toujours le témoin allumé et le fonctionnement en mode dégradé (pas de pèche).

J'ai donc acheté un op-com,et relevé le seul code défaut,impossible à effacer: P 1530-A/C clutch relay voltage low  (air conditioning) et la je pèche complétement!!!!!!

Malgré mes recherches sur le web,je n'ai pas trouvé de réponse à mon problème.
je viens vers la communauté du forum en espérant que quelqu'un puisse m'aider.
Je vous remercie à tous.
Bonne journée.