21 juillet 2024 à 09:14:22

Auteur Sujet: Problème mise en route ventilateur de refroidissement  (Lu 947 fois)

Hors ligne nono 14

  • Sans permis
  • *
  • Messages: 26
  • Pays: fr
  • Localisation: Normandie
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 07/09/2011
  • Motorisation: 1.7 cdti
  • Véhicule: Meriva B plateforme s10https://back20.keycaptcha.com/jsmedia/c6d4f88aabe811e9c91b013ebddd9fab-c6d4f88aabe811e9c91b013ebddd9fab-68115374.png
Problème mise en route ventilateur de refroidissement
« le: 05 juillet 2024 à 12:17:34 »
Bonjour à toutes et tous voilà jais un problème de chauffe sur mon Meriva b 1.7 CDTI de 2011 quelqu'un d'entre vous a t'il déjà eu ce problème, et aussi quel pièce commande la mise en marche du des ventilo (s).
Sur les voiture plus anciennes il y à un thermo contact sur le radiateur là je ne voit rien sauf deux genres de résistance sur le haut comme sur la photo.
https://i.postimg.cc/N0NbpBVT/Resistance1-1.jpg
https://i.postimg.cc/BnpdfWkZ/Resistance1-2.jpg
Comment tester ces résistances valeurs ou autres, et a quoi servent t'elles.
Je précise que les deux ventilateurs branché avec des fils volant en direct fonctionnes.
Merci pour votre aide.
Bruno

Hors ligne sam46

  • Routard
  • *
  • Messages: 2405
  • Pays: fr
  • Localisation:
  • Karma: +10/-0
Re : Problème mise en route ventilateur de refroidissement
« Réponse #1 le: 06 juillet 2024 à 09:17:06 »
Bonjour à toutes et tous voilà jais un problème de chauffe sur mon Meriva b 1.7 CDTI de 2011 quelqu'un d'entre vous a t'il déjà eu ce problème, et aussi quel pièce commande la mise en marche du des ventilo (s).
Sur les voiture plus anciennes il y à un thermo contact sur le radiateur là je ne voit rien sauf deux genres de résistance sur le haut comme sur la photo.
https://i.postimg.cc/N0NbpBVT/Resistance1-1.jpg
https://i.postimg.cc/BnpdfWkZ/Resistance1-2.jpg
Comment tester ces résistances valeurs ou autres, et a quoi servent t'elles.
Je précise que les deux ventilateurs branché avec des fils volant en direct fonctionnes.
Merci pour votre aide.
Bruno

Hello

Les deux pièces dont tu as postés la photo sont des résistances, elles servent à faire tourner les ventilos du GMP en petite vitesse.
Pour les tester utiliser un ohmmètre et mesurer la résistance.



La sonde de température qui sert à la mise en route des ventilateurs et sur le boitier de thermostat.
il me semble que la sonde est juste sous le boitier papillon, elle est peu accessible



Hors ligne nono 14

  • Sans permis
  • *
  • Messages: 26
  • Pays: fr
  • Localisation: Normandie
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 07/09/2011
  • Motorisation: 1.7 cdti
  • Véhicule: Meriva B plateforme s10https://back20.keycaptcha.com/jsmedia/c6d4f88aabe811e9c91b013ebddd9fab-c6d4f88aabe811e9c91b013ebddd9fab-68115374.png
Re : Problème mise en route ventilateur de refroidissement
« Réponse #2 le: 06 juillet 2024 à 10:02:08 »
Bonjour Sam
Donc c'est la sonde de température qui déclenche les ventilos via le calculateur si je comprend bien.
Pour les résistances j'en ai tester une et bien quelque soit la position de valeur a l'ohmmètre elle affiche 0.00, de combien doit être la valeur, pour l'autre je ne l'ai pas encore tester.
Mon problème de chauffe et apparu a deux reprise avec la clim en marche, du coup a la valise j'avais un code

P0533-00 Entré haute du circuit du capteur de pression A/C doit-je en conclure que le capteur de clim est défectueux et qu'il peut avoir une incidence sur la chauffe moteur.
Bruno

Hors ligne sam46

  • Routard
  • *
  • Messages: 2405
  • Pays: fr
  • Localisation:
  • Karma: +10/-0
Re : Problème mise en route ventilateur de refroidissement
« Réponse #3 le: 09 juillet 2024 à 22:44:38 »
Bonjour Sam
Donc c'est la sonde de température qui déclenche les ventilos via le calculateur si je comprend bien.
Pour les résistances j'en ai tester une et bien quelque soit la position de valeur a l'ohmmètre elle affiche 0.00, de combien doit être la valeur, pour l'autre je ne l'ai pas encore tester.
Mon problème de chauffe et apparu a deux reprise avec la clim en marche, du coup a la valise j'avais un code

P0533-00 Entré haute du circuit du capteur de pression A/C doit-je en conclure que le capteur de clim est défectueux et qu'il peut avoir une incidence sur la chauffe moteur.
Bruno

Hello nono14,

Oui c'est ça la température mesurée est envoyée au calculateur moteur qui ensuite demande l'activation des ventilateurs suivant les stratégies de commande.

les résistances sont de l'orde de 0,6 ohms pour une et l'autre de 0,8 ohms.
regarde aussi au niveau du capteur de pression de clim que le cable n'est pas sectionné. s'il n'est pas sectionné il est probable que ce soit le capteur par contre pr le changer il faudra vider le circuit, changer le capteur puis recharger la clim donc il faudra aller chez un pro

Hors ligne nono 14

  • Sans permis
  • *
  • Messages: 26
  • Pays: fr
  • Localisation: Normandie
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 07/09/2011
  • Motorisation: 1.7 cdti
  • Véhicule: Meriva B plateforme s10https://back20.keycaptcha.com/jsmedia/c6d4f88aabe811e9c91b013ebddd9fab-c6d4f88aabe811e9c91b013ebddd9fab-68115374.png
Re : Problème mise en route ventilateur de refroidissement
« Réponse #4 le: 10 juillet 2024 à 08:59:00 »
Merci Sam pour ces renseignements précieux effectivement jais un doute sur le capteur de clim car je me suis aperçu que cela se produisait quand la clim était en marche, et a la valise jais un code "P0530-00 Entré haute du circuit du capteur de pression A/C", puis un code 4 "clim arrêter" au tableau de bord de la voiture sans que je coupe la clim.
Pour les résistances  si je met l'ohmmètre sur 2kohms " sur mon appareil je ne peut pas mettre plus bas" il m'affiche 000. donc un doute la dessus aussi.
Bruno

Hors ligne sam46

  • Routard
  • *
  • Messages: 2405
  • Pays: fr
  • Localisation:
  • Karma: +10/-0
Re : Problème mise en route ventilateur de refroidissement
« Réponse #5 le: 10 juillet 2024 à 19:50:51 »
Merci Sam pour ces renseignements précieux effectivement jais un doute sur le capteur de clim car je me suis aperçu que cela se produisait quand la clim était en marche, et a la valise jais un code "P0530-00 Entré haute du circuit du capteur de pression A/C", puis un code 4 "clim arrêter" au tableau de bord de la voiture sans que je coupe la clim.
Pour les résistances  si je met l'ohmmètre sur 2kohms " sur mon appareil je ne peut pas mettre plus bas" il m'affiche 000. donc un doute la dessus aussi.
Bruno

Salut Bruno,

C'est certainement ton multimètre qui a un calibre trop élevé du coup il n'arrive pas à afficher une mesure mais 0,00 c'est bien car en fait sur ton multi tu n'as pas affiché OL qui indiquerait que la résistance est coupée soit HS.

Le code 4 sur le tableau de bord indique bien un problème avec la climatisation "4 Climatisation arrêtée"  voir le manuel 



https://public-servicebox.opel.com/OVddb/OV/fr_FR/Meriva_B/2010_2015/2012_5/manual_user/om_Meriva_KTA-2690_4-fr_eu_my12_ed0112_15_fr_FR_online.pdf

Hors ligne nono 14

  • Sans permis
  • *
  • Messages: 26
  • Pays: fr
  • Localisation: Normandie
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 07/09/2011
  • Motorisation: 1.7 cdti
  • Véhicule: Meriva B plateforme s10https://back20.keycaptcha.com/jsmedia/c6d4f88aabe811e9c91b013ebddd9fab-c6d4f88aabe811e9c91b013ebddd9fab-68115374.png
Re : Problème mise en route ventilateur de refroidissement
« Réponse #6 le: 10 juillet 2024 à 21:13:32 »
Je pense que je vais commencer a changer le capteur de clim, le liquide réfrigèrent je vais voir avec mon beau frère a son garage ils ont ce qu'il faut pour recharger les clim, après ont verra ce que cala donne, car jais du mal a imaginer qu'un problème de clim fasse monter le moteur en température et bouillonner dans le bocal de liquide de refroidissement.
Sans la clim véhicule immobile moteur tournant au ralenti le température moteur ne dépasse pas les 90° au tableau de bord pas non plus de bulles dans le bocal.
Jais commander un kit pour contrôler le joint de culasse
https://www.cdiscount.com/auto/pieces-auto/reld-joint-de-cylindre-testeur-co2-fuite-liquide-r/f-13390-auc5907440789067.html?cid=search_pla&cm_mmc=PLA!COR!!MP!17321694237!m376010968_pAUC5907440789067-1037292848_l9055072_tpla-294682000766__a137602897192&gad_source=1&gclid=CjwKCAjw4ri0BhAvEiwA8oo6FxiwmY2Or70OOraMD2FsyJSpDHuEI59BnOLUPXyqwfnD1JL-v38bOhoCf1wQAvD_BwE
 Après ça ont verra bien.
Bruno

Hors ligne sam46

  • Routard
  • *
  • Messages: 2405
  • Pays: fr
  • Localisation:
  • Karma: +10/-0
Re : Problème mise en route ventilateur de refroidissement
« Réponse #7 le: 12 juillet 2024 à 22:22:35 »
Je pense que je vais commencer a changer le capteur de clim, le liquide réfrigèrent je vais voir avec mon beau frère a son garage ils ont ce qu'il faut pour recharger les clim, après ont verra ce que cala donne, car jais du mal a imaginer qu'un problème de clim fasse monter le moteur en température et bouillonner dans le bocal de liquide de refroidissement.
Sans la clim véhicule immobile moteur tournant au ralenti le température moteur ne dépasse pas les 90° au tableau de bord pas non plus de bulles dans le bocal.
Jais commander un kit pour contrôler le joint de culasse
https://www.cdiscount.com/auto/pieces-auto/reld-joint-de-cylindre-testeur-co2-fuite-liquide-r/f-13390-auc5907440789067.html?cid=search_pla&cm_mmc=PLA!COR!!MP!17321694237!m376010968_pAUC5907440789067-1037292848_l9055072_tpla-294682000766__a137602897192&gad_source=1&gclid=CjwKCAjw4ri0BhAvEiwA8oo6FxiwmY2Or70OOraMD2FsyJSpDHuEI59BnOLUPXyqwfnD1JL-v38bOhoCf1wQAvD_BwE
 Après ça ont verra bien.
Bruno

Je n'avais pas saisi que tu disais que la pression dans le circuit montait au point de bouillonner.
il faudrait mesurer les pressions dans le circuit car si tu n'as pas de surchauffe ni d'ébulition quand la clim ne tourne pas, il y a bien qqc qui fait surchauffer.
c'est certainement la clim car le radiateur est juste devant, si tu as un thermomètre infrarouge tu peux mesurer au niveau du condenseur quand tu mets la clim et quand elle n'est pas en route

Hors ligne nono 14

  • Sans permis
  • *
  • Messages: 26
  • Pays: fr
  • Localisation: Normandie
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 07/09/2011
  • Motorisation: 1.7 cdti
  • Véhicule: Meriva B plateforme s10https://back20.keycaptcha.com/jsmedia/c6d4f88aabe811e9c91b013ebddd9fab-c6d4f88aabe811e9c91b013ebddd9fab-68115374.png

Hors ligne sam46

  • Routard
  • *
  • Messages: 2405
  • Pays: fr
  • Localisation:
  • Karma: +10/-0
Re : Problème mise en route ventilateur de refroidissement
« Réponse #9 le: 14 juillet 2024 à 10:34:16 »
Hello Bruno,


Je ne pensais pas que ton pb était lié à un joint de culasse car ton pb de surchauffe n'intervient que quand tu mets la clim.
Il faut faire néanmoins attention de ne pas trop mettre en route la clim dans ces conditions, tu risques de griller le JDC ou voiler la culasse.

Est ce que dès lors que la clim est en route le ventilateur se met en route? Est ce que la surchauffe est tjs présente quand tu roules?



Hors ligne nono 14

  • Sans permis
  • *
  • Messages: 26
  • Pays: fr
  • Localisation: Normandie
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 07/09/2011
  • Motorisation: 1.7 cdti
  • Véhicule: Meriva B plateforme s10https://back20.keycaptcha.com/jsmedia/c6d4f88aabe811e9c91b013ebddd9fab-c6d4f88aabe811e9c91b013ebddd9fab-68115374.png
Re : Problème mise en route ventilateur de refroidissement
« Réponse #10 le: 14 juillet 2024 à 21:04:09 »
Bonsoir Sam comme je le disait dans le précédent post après test le jdc semble ok bien que la température au tableau de bord ai monté un court instant a environ 125°pour le moment je ne roule pas avec la voiture.
Après une 1/2 heure au ralentie dans la cour sans la clim la température ne dépasse pas les 90° au tableau de bord, mais a aucun moment les ventilos se déclenche.
Si jais le temps dans la semaine je dépose le pare-chocs pour changer le capteur de clim et je vais en profiter pour changer le filtre déshydratant (mais avant ça il faut que je finisse l'embrayage du sportage de mon gendre juste un problème de rupture de stock d'un joint spi de différenciel j'espère l'avoir demain).
Bruno

Hors ligne sam46

  • Routard
  • *
  • Messages: 2405
  • Pays: fr
  • Localisation:
  • Karma: +10/-0
Re : Problème mise en route ventilateur de refroidissement
« Réponse #11 le: 16 juillet 2024 à 00:44:57 »
Bonsoir Sam comme je le disait dans le précédent post après test le jdc semble ok bien que la température au tableau de bord ai monté un court instant a environ 125°pour le moment je ne roule pas avec la voiture.
Après une 1/2 heure au ralentie dans la cour sans la clim la température ne dépasse pas les 90° au tableau de bord, mais a aucun moment les ventilos se déclenche.
Si jais le temps dans la semaine je dépose le pare-chocs pour changer le capteur de clim et je vais en profiter pour changer le filtre déshydratant (mais avant ça il faut que je finisse l'embrayage du sportage de mon gendre juste un problème de rupture de stock d'un joint spi de différenciel j'espère l'avoir demain).
Bruno

Bonsoir Bruno

Ok bon courage. Juste pour être sur quand tu mets la clim en route le ventilateur ne se déclenche pas?

Hors ligne nono 14

  • Sans permis
  • *
  • Messages: 26
  • Pays: fr
  • Localisation: Normandie
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 07/09/2011
  • Motorisation: 1.7 cdti
  • Véhicule: Meriva B plateforme s10https://back20.keycaptcha.com/jsmedia/c6d4f88aabe811e9c91b013ebddd9fab-c6d4f88aabe811e9c91b013ebddd9fab-68115374.png
Re : Problème mise en route ventilateur de refroidissement
« Réponse #12 le: 16 juillet 2024 à 09:05:32 »
Avec ou sans clim les deux ventilos ne se déclenche pas, et pourtant en branchant en direct sur la batterie avec deux fils volant les ventilos fonctionnes.
Bruno

Hors ligne sam46

  • Routard
  • *
  • Messages: 2405
  • Pays: fr
  • Localisation:
  • Karma: +10/-0
Re : Problème mise en route ventilateur de refroidissement
« Réponse #13 le: 16 juillet 2024 à 22:31:17 »
Avec ou sans clim les deux ventilos ne se déclenche pas, et pourtant en branchant en direct sur la batterie avec deux fils volant les ventilos fonctionnes.
Bruno

Salut Bruno

le problème vient forcément du non fonctionnement du ventilateur.
vérifie le maxi fusible de 60A  et 40A qui sont dans le boitier sous le capot moteur ainsi que les relais de commande des ventilateurs

Hors ligne nono 14

  • Sans permis
  • *
  • Messages: 26
  • Pays: fr
  • Localisation: Normandie
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 07/09/2011
  • Motorisation: 1.7 cdti
  • Véhicule: Meriva B plateforme s10https://back20.keycaptcha.com/jsmedia/c6d4f88aabe811e9c91b013ebddd9fab-c6d4f88aabe811e9c91b013ebddd9fab-68115374.png
Re : Problème mise en route ventilateur de refroidissement
« Réponse #14 le: 17 juillet 2024 à 06:59:15 »
Salut Sam
jais contrôler tout les fusibles dans le compartiment moteur ils sont tous bon pare contre je ne sait pas quels relais correspond a la commandes des ventilateurs.
Si le problème était là tu pense que j'aurai ce code 4 au tableau de bord (clim arrêté), et a la valise ce code erreur P0533-00 (Entré haute du circuit du capteur de pression A/C)?
Cet après midi je vais démonter le pare-chocs pour pouvoir accéder au pressostat si je le change il faux que je vide la clim du coup j'en profiterais pour changer aussi le filtre déshydratant.
Bruno

Hors ligne sam46

  • Routard
  • *
  • Messages: 2405
  • Pays: fr
  • Localisation:
  • Karma: +10/-0
Re : Problème mise en route ventilateur de refroidissement
« Réponse #15 le: 17 juillet 2024 à 20:21:56 »
Salut Sam
jais contrôler tout les fusibles dans le compartiment moteur ils sont tous bon pare contre je ne sait pas quels relais correspond a la commandes des ventilateurs.
Si le problème était là tu pense que j'aurai ce code 4 au tableau de bord (clim arrêté), et a la valise ce code erreur P0533-00 (Entré haute du circuit du capteur de pression A/C)?
Cet après midi je vais démonter le pare-chocs pour pouvoir accéder au pressostat si je le change il faux que je vide la clim du coup j'en profiterais pour changer aussi le filtre déshydratant.
Bruno

Salut Bruno,

Tu peux prendre une photo de la boite où il y a les relais?

Pour le fait que le code affiche 4 c'est normal la clim est arrêtée car il y a un pb.
Admettons que le capteur de pression A/C sout HS, la clim ne devrait pas s'enclencher. Le défaut tu l'as en "permanent"?

J'ai qd même un doute que le pb soit dû au capteur.

Hors ligne nono 14

  • Sans permis
  • *
  • Messages: 26
  • Pays: fr
  • Localisation: Normandie
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 07/09/2011
  • Motorisation: 1.7 cdti
  • Véhicule: Meriva B plateforme s10https://back20.keycaptcha.com/jsmedia/c6d4f88aabe811e9c91b013ebddd9fab-c6d4f88aabe811e9c91b013ebddd9fab-68115374.png
Re : Problème mise en route ventilateur de refroidissement
« Réponse #16 le: 17 juillet 2024 à 20:53:44 »
Salut Sam
 cet après midi dépose du pare chocs contrôle de tout les relais dont trois de 70Amp de la boite a fusible près de la batterie, et aussi trois autres dans une petite boite sous le longeron AVG là aussi deux relais de 70 Amp et bien ils sont tous ok vidange du circuit de clim et dépose du capteur du filtre de bouteille déshydratante et du condenseur, ces trois pièces son commandées.
https://i.postimg.cc/XvvVFSQ3/Boite-a-fusible-meriva-B.webp
Bruno

Hors ligne nono 14

  • Sans permis
  • *
  • Messages: 26
  • Pays: fr
  • Localisation: Normandie
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 07/09/2011
  • Motorisation: 1.7 cdti
  • Véhicule: Meriva B plateforme s10https://back20.keycaptcha.com/jsmedia/c6d4f88aabe811e9c91b013ebddd9fab-c6d4f88aabe811e9c91b013ebddd9fab-68115374.png
Re : Problème mise en route ventilateur de refroidissement
« Réponse #17 le: Hier à 12:31:53 »
Ce matin reçu le pressostat et le filtre de la bouteille déshydratante par contre pas le condenseur.
Bruno