28 septembre 2021 à 20:54:39

Auteur Sujet: Mon Opel Agila1 ne démarre plus (moteur Z12XE)  (Lu 5477 fois)

Hors ligne doumfr

  • Sans permis
  • *
  • Messages: 66
  • Pays: fr
  • Localisation:
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 2001
  • Motorisation: Z12XE
  • Véhicule: Agila 1
Re : Mon Opel Agila1 ne démarre plus (moteur Z12XE)
« Réponse #75 le: 04 septembre 2021 à 08:23:22 »
Je l'ai déjà vérifié, ça fonctionne bien.
As tu essayé avec des ampoules à la place des injecteurs?

Hors ligne BASS MANTA

  • Conduite accompagnée
  • *
  • Messages: 133
  • Pays: fr
  • Localisation: Lille
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 15/11/1993
  • Motorisation: C30SE ( 204cv )
  • Véhicule: OPEL SENATOR B 3.0i 24V
Re : Mon Opel Agila1 ne démarre plus (moteur Z12XE)
« Réponse #76 le: 04 septembre 2021 à 13:30:20 »
OPEL SENATOR B 3.0i 24V, boite auto : du 15/11/1993 white blinker :love
OPEL CORSA B 1.2i City 5P : de 03/1996. 116.769 > 133.896 kms
OPEL CORSA B 1.4i Cool Line 3P : du 19/08/94. 78.807 > 82.502 kms RIP  :icon_cry
OPEL CORSA B 1.4i Viva 3P : du 29/08/95. 219.503 > 224.123 kms RIP
:icon_cry
OPEL ZAFIRA A 1.8 16v Elégance : du 11/12/01. 170.735 kms

Hors ligne doumfr

  • Sans permis
  • *
  • Messages: 66
  • Pays: fr
  • Localisation:
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 2001
  • Motorisation: Z12XE
  • Véhicule: Agila 1
Re : Mon Opel Agila1 ne démarre plus (moteur Z12XE)
« Réponse #77 le: 04 septembre 2021 à 13:57:28 »
Mer..., je susi vraiment désolé pur toi. :icon_frown

Hors ligne doumfr

  • Sans permis
  • *
  • Messages: 66
  • Pays: fr
  • Localisation:
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 2001
  • Motorisation: Z12XE
  • Véhicule: Agila 1
Re : Mon Opel Agila1 ne démarre plus (moteur Z12XE)
« Réponse #78 le: 04 septembre 2021 à 16:43:11 »
Juste pour info, j'ai réessayé le coup des ampoules en shuntant le relais principal, çe semblait tenir dans le temps.
Du coup j'ai aussi shunté celui de la pompe à essence, depuis, elle démarre, péniblement, et cale aussi tôt, comme si l'essence n'arrivait pas, ou pas avec suffisamment de pression.

En ligne drago38

  • Pilote
  • *
  • Messages: 2773
  • Pays: cs
  • Localisation: Grenoble
  • Karma: +9/-1
  • Date de 1ère mise en circulation: 2013
  • Motorisation: HSD 136cv
  • Véhicule: Toyota Auris 2 Hybride
Re : Mon Opel Agila1 ne démarre plus (moteur Z12XE)
« Réponse #79 le: 04 septembre 2021 à 17:31:50 »
La dernière fois que j'ai eu vos symptômes (sur une 306 1.6) c'était la pompe à essence qui débitait quasi rien, j'ai cherché 3 jours non stop la panne avant de débrancher l'arrivée d'essence, de shunter la pompe en direct et de calculer son débit dans un bidon vide...

J'ai vite compris!! :icon_rolleyes

Hors ligne BASS MANTA

  • Conduite accompagnée
  • *
  • Messages: 133
  • Pays: fr
  • Localisation: Lille
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 15/11/1993
  • Motorisation: C30SE ( 204cv )
  • Véhicule: OPEL SENATOR B 3.0i 24V
Re : Re : Mon Opel Agila1 ne démarre plus (moteur Z12XE)
« Réponse #80 le: 04 septembre 2021 à 18:07:42 »
Mer..., je susi vraiment désolé pur toi. :icon_frown

Donc j'étais pas pressé de le réparer et j'avais pas regardé depuis 1 semaine...
Le lendemain, je devais normalement regardé la pompe.

Transvider 20 litres, dans Aurora et 20 dans La Petite.
3SB, avait déjà 20/25 litres qui dormait dedans depuis le confinement de mars 2020, car j'avais fait le plein  :icon_arrow

Je suis pu à ça près, j'ai passé un coup de tél à un ami pour qu'il regarde si il a pas un calculo de Z18XE.
Tant qu'il dégage fissa et je récup mon investissement pour aller en Allemagne...
OPEL SENATOR B 3.0i 24V, boite auto : du 15/11/1993 white blinker :love
OPEL CORSA B 1.2i City 5P : de 03/1996. 116.769 > 133.896 kms
OPEL CORSA B 1.4i Cool Line 3P : du 19/08/94. 78.807 > 82.502 kms RIP  :icon_cry
OPEL CORSA B 1.4i Viva 3P : du 29/08/95. 219.503 > 224.123 kms RIP
:icon_cry
OPEL ZAFIRA A 1.8 16v Elégance : du 11/12/01. 170.735 kms

Hors ligne doumfr

  • Sans permis
  • *
  • Messages: 66
  • Pays: fr
  • Localisation:
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 2001
  • Motorisation: Z12XE
  • Véhicule: Agila 1
Re : Re : Mon Opel Agila1 ne démarre plus (moteur Z12XE)
« Réponse #81 le: 05 septembre 2021 à 00:08:30 »
La dernière fois que j'ai eu vos symptômes (sur une 306 1.6) c'était la pompe à essence qui débitait quasi rien, j'ai cherché 3 jours non stop la panne avant de débrancher l'arrivée d'essence, de shunter la pompe en direct et de calculer son débit dans un bidon vide...

J'ai vite compris!! :icon_rolleyes

C'est ce que je me suis dit ce soir, la pompe ne semble pas fournir autant que celle d'origine, je vais la ramener au garage pour faire mesurer la pression.

En ligne drago38

  • Pilote
  • *
  • Messages: 2773
  • Pays: cs
  • Localisation: Grenoble
  • Karma: +9/-1
  • Date de 1ère mise en circulation: 2013
  • Motorisation: HSD 136cv
  • Véhicule: Toyota Auris 2 Hybride
Re : Re : Re : Mon Opel Agila1 ne démarre plus (moteur Z12XE)
« Réponse #82 le: 05 septembre 2021 à 06:54:59 »
C'est ce que je me suis dit ce soir, la pompe ne semble pas fournir autant que celle d'origine, je vais la ramener au garage pour faire mesurer la pression.

 :bien

Hors ligne doumfr

  • Sans permis
  • *
  • Messages: 66
  • Pays: fr
  • Localisation:
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 2001
  • Motorisation: Z12XE
  • Véhicule: Agila 1
Re : Mon Opel Agila1 ne démarre plus (moteur Z12XE)
« Réponse #83 le: 07 septembre 2021 à 21:21:25 »
Mon mécano n'a pas de manomètre pour mesurer la pression d'essence et tous les kits que j'ai vus ne comportent pas d'embouts pour ce type de valve.

Hors ligne BASS MANTA

  • Conduite accompagnée
  • *
  • Messages: 133
  • Pays: fr
  • Localisation: Lille
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 15/11/1993
  • Motorisation: C30SE ( 204cv )
  • Véhicule: OPEL SENATOR B 3.0i 24V
Re : Mon Opel Agila1 ne démarre plus (moteur Z12XE)
« Réponse #84 le: 08 septembre 2021 à 21:56:37 »
Le diam. est plus grand que tes valves de pneu ?
OPEL SENATOR B 3.0i 24V, boite auto : du 15/11/1993 white blinker :love
OPEL CORSA B 1.2i City 5P : de 03/1996. 116.769 > 133.896 kms
OPEL CORSA B 1.4i Cool Line 3P : du 19/08/94. 78.807 > 82.502 kms RIP  :icon_cry
OPEL CORSA B 1.4i Viva 3P : du 29/08/95. 219.503 > 224.123 kms RIP
:icon_cry
OPEL ZAFIRA A 1.8 16v Elégance : du 11/12/01. 170.735 kms

Hors ligne doumfr

  • Sans permis
  • *
  • Messages: 66
  • Pays: fr
  • Localisation:
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 2001
  • Motorisation: Z12XE
  • Véhicule: Agila 1
Re : Mon Opel Agila1 ne démarre plus (moteur Z12XE)
« Réponse #85 le: 09 septembre 2021 à 07:49:03 »
Oui, il faudrait un réducteur.
Sinon, je peux faire un montage entre les deux raccords rapides, avec un T et un manomètre, ça existe en kit sur ebay: https://www.ebay.fr/itm/193857973003


Hors ligne doumfr

  • Sans permis
  • *
  • Messages: 66
  • Pays: fr
  • Localisation:
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 2001
  • Motorisation: Z12XE
  • Véhicule: Agila 1
Re : Mon Opel Agila1 ne démarre plus (moteur Z12XE)
« Réponse #86 le: 09 septembre 2021 à 07:58:20 »
Il y a un régulateur de pression juste au dessus de la pompe, dans le puits de jauge (vu la RTA de la Wagon R):









Hors ligne doumfr

  • Sans permis
  • *
  • Messages: 66
  • Pays: fr
  • Localisation:
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 2001
  • Motorisation: Z12XE
  • Véhicule: Agila 1
Re : Mon Opel Agila1 ne démarre plus (moteur Z12XE)
« Réponse #87 le: 09 septembre 2021 à 20:30:41 »
Bonjour

J'ai reçu un ECU de Corsa C (livré seul avec son code PIN) aujourd'hui et l'ai installé sur l'Agila.
J'ai entré le code PIN, fait un reset du boitier, entré le nouveau numéro de série (VIN).
Le kilométrage s'est remis tout seul après le reset, mais à priori rien d'autre.

Le transpondeur semble répondre OK, mais l'anti démarrage est activé.
J'ai essayé de reprogrammer une clé, ça me dit qu'elle est bien programmée ou je n'ai rien compris.

Je n'ai pas lu l'Eprom de celui de l'Agila avant de le démonter, dois-je le faire et en copier le contenu dans celle du nouveau boitier ?

Demain, je rebrancherai l'Ecu de l'Agila, sans le fixer et ferai une lecture de l'Eprom.

J'ai lu celle de l'ECU de Corsa, c'est un tout petit fichier BIN de 1 Ko, est-ce normal ?

Hors ligne BASS MANTA

  • Conduite accompagnée
  • *
  • Messages: 133
  • Pays: fr
  • Localisation: Lille
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 15/11/1993
  • Motorisation: C30SE ( 204cv )
  • Véhicule: OPEL SENATOR B 3.0i 24V
Re : Mon Opel Agila1 ne démarre plus (moteur Z12XE)
« Réponse #88 le: 09 septembre 2021 à 23:31:10 »
Slt

Tu as procédé avec l'OP-COM ? et comment ?

en passant par Body puis immo ?
OPEL SENATOR B 3.0i 24V, boite auto : du 15/11/1993 white blinker :love
OPEL CORSA B 1.2i City 5P : de 03/1996. 116.769 > 133.896 kms
OPEL CORSA B 1.4i Cool Line 3P : du 19/08/94. 78.807 > 82.502 kms RIP  :icon_cry
OPEL CORSA B 1.4i Viva 3P : du 29/08/95. 219.503 > 224.123 kms RIP
:icon_cry
OPEL ZAFIRA A 1.8 16v Elégance : du 11/12/01. 170.735 kms

Hors ligne doumfr

  • Sans permis
  • *
  • Messages: 66
  • Pays: fr
  • Localisation:
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 2001
  • Motorisation: Z12XE
  • Véhicule: Agila 1
Re : Mon Opel Agila1 ne démarre plus (moteur Z12XE)
« Réponse #89 le: 10 septembre 2021 à 07:43:05 »
Oui, c'est ça.

Hors ligne BASS MANTA

  • Conduite accompagnée
  • *
  • Messages: 133
  • Pays: fr
  • Localisation: Lille
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 15/11/1993
  • Motorisation: C30SE ( 204cv )
  • Véhicule: OPEL SENATOR B 3.0i 24V
Re : Mon Opel Agila1 ne démarre plus (moteur Z12XE)
« Réponse #90 le: 11 septembre 2021 à 01:08:09 »
OK

Tente de lire le BIN avec autre chose, car de ce que j'ai lu, c'est un peu léger.
Même si c'est pour un Z12  :icon_lol
OPEL SENATOR B 3.0i 24V, boite auto : du 15/11/1993 white blinker :love
OPEL CORSA B 1.2i City 5P : de 03/1996. 116.769 > 133.896 kms
OPEL CORSA B 1.4i Cool Line 3P : du 19/08/94. 78.807 > 82.502 kms RIP  :icon_cry
OPEL CORSA B 1.4i Viva 3P : du 29/08/95. 219.503 > 224.123 kms RIP
:icon_cry
OPEL ZAFIRA A 1.8 16v Elégance : du 11/12/01. 170.735 kms

Hors ligne doumfr

  • Sans permis
  • *
  • Messages: 66
  • Pays: fr
  • Localisation:
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 2001
  • Motorisation: Z12XE
  • Véhicule: Agila 1
Re : Mon Opel Agila1 ne démarre plus (moteur Z12XE)
« Réponse #91 le: 11 septembre 2021 à 10:48:53 »
J'ai demandé au vendeur du boitier, la procédure, il vient de me répondre:

First you need to know the variant configuration of the old ECU.

Reconnect the old ECU to find out the settings.

ECU---programming—program variant configuration

ECU---programming—program CAN configuration




 

2. now put the new ECU in it

3. reset the ECU with the pin code

4. remove the key from the ignition for 15sec.

5. turn the ignition back on and go in the op-com to the immobiliser menu (not the ECU menu)

6. go to programming

7. enter pincode from the car

8. program Immobiliser output

9. Select Engine Controller Installed

 

10. remove the key from the ignition for 15sec.

11. turn the ignition back on and go in the op-com to the ECU menu (not the IMMO menu)

ECU---programming—program variant configuration

adjust the settings to match the old ECU

ECU---programming—program CAN configuration

adjust the settings to match the old ECU

ECU---programming—Verhicle Identification Number programming

change the vin to match the car

Clear the  error codes from the ECU and the IMMO

 

12. remove the key from the ignition for 15sec.

13. turn the ignition back on and try to start

 

If it doesn't work, give the error codes of:

ECU

IMMO

BCM (Body Control Module)

Dashboard (Instrument panel)

Hors ligne doumfr

  • Sans permis
  • *
  • Messages: 66
  • Pays: fr
  • Localisation:
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 2001
  • Motorisation: Z12XE
  • Véhicule: Agila 1
Re : Mon Opel Agila1 ne démarre plus (moteur Z12XE)
« Réponse #92 le: 15 septembre 2021 à 13:43:16 »
J'ai installé le nouvel ECU, reprogrammé à l'identique de l'ancien.
Il est maintenant bien vu comme une Agila A par l'OP COM et non plus comme une Corsa C.
Mais je ne peux pas programmer le transpondeur, j'ai pourtant suivi la procédure,
Je l'ai réinitialisé, effacé les anciennes clés, reprogrammé les nouvelles, mais l'antidémarrage est toujours activé.
Les clés sont détectées et lues, mais le transpondeur est en défaut.



Ca parait pourtant simple en lisant ceci, mais ça ne fonctionne pas chez moi:

https://www.corsa-b.fr/forum/viewtopic.php?t=1821

http://www.corsa-b.fr/forum/viewtopic.php?f=49&t=1821

Hors ligne doumfr

  • Sans permis
  • *
  • Messages: 66
  • Pays: fr
  • Localisation:
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 2001
  • Motorisation: Z12XE
  • Véhicule: Agila 1
Re : Mon Opel Agila1 ne démarre plus (moteur Z12XE)
« Réponse #93 le: 15 septembre 2021 à 13:51:25 »
En l'état, l'anti démarrage étant actif, je ne peux même pas tester le relais de pompe à essence.
La sortie est indiquée comme activé mais il ne s'enclenche pas, le même test fonctionne bien avec l'ECU d'origine.

J'aurais du réinitialiser mon acine ECU avant de monter le nouveau?
C'est ce que j'ai plusieurs fois, mais j'ai eu peu de le faire, pour ne pas me retrouver avec deux ECU hors service.

https://www.eobdii.fr/service/rinitialiser-mon-2001-astra-g-antidmarrage-avec-opcom-scanner-43172.html

Hors ligne doumfr

  • Sans permis
  • *
  • Messages: 66
  • Pays: fr
  • Localisation:
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 2001
  • Motorisation: Z12XE
  • Véhicule: Agila 1
Re : Mon Opel Agila1 ne démarre plus (moteur Z12XE)
« Réponse #94 le: 15 septembre 2021 à 20:41:43 »
Cette voiture va me rendre dingue.

Ca a l'air bon maintenant au niveau des clés:





Je n 'ai pas de défaut au niveau de l'immo:



Mais toujours ceux la sur le moteur



J'ai bien entré le N° de VIN de l'Agila, tout est ok.
Je ne peux pas choir ECM présent dans le menu IMMO, je ne sais pas pourquoi.

Hors ligne BASS MANTA

  • Conduite accompagnée
  • *
  • Messages: 133
  • Pays: fr
  • Localisation: Lille
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 15/11/1993
  • Motorisation: C30SE ( 204cv )
  • Véhicule: OPEL SENATOR B 3.0i 24V
Re : Mon Opel Agila1 ne démarre plus (moteur Z12XE)
« Réponse #95 le: 15 septembre 2021 à 22:30:50 »
Tu as fais l'immo puis le calculateur ?

Je cherche tjrs le calculateur pour mon Zafira  :sad
OPEL SENATOR B 3.0i 24V, boite auto : du 15/11/1993 white blinker :love
OPEL CORSA B 1.2i City 5P : de 03/1996. 116.769 > 133.896 kms
OPEL CORSA B 1.4i Cool Line 3P : du 19/08/94. 78.807 > 82.502 kms RIP  :icon_cry
OPEL CORSA B 1.4i Viva 3P : du 29/08/95. 219.503 > 224.123 kms RIP
:icon_cry
OPEL ZAFIRA A 1.8 16v Elégance : du 11/12/01. 170.735 kms

Hors ligne doumfr

  • Sans permis
  • *
  • Messages: 66
  • Pays: fr
  • Localisation:
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 2001
  • Motorisation: Z12XE
  • Véhicule: Agila 1
Re : Mon Opel Agila1 ne démarre plus (moteur Z12XE)
« Réponse #96 le: 16 septembre 2021 à 07:23:43 »
Oui, j'ai fait les deux, peut être pas dans le bon ordre.

Tu ne trouves pas de calculateur sur ebay?

C'est de modèle: https://www.ebay.fr/itm/154295708504 ?


Hors ligne BASS MANTA

  • Conduite accompagnée
  • *
  • Messages: 133
  • Pays: fr
  • Localisation: Lille
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 15/11/1993
  • Motorisation: C30SE ( 204cv )
  • Véhicule: OPEL SENATOR B 3.0i 24V
Re : Mon Opel Agila1 ne démarre plus (moteur Z12XE)
« Réponse #97 le: 16 septembre 2021 à 09:56:42 »
C'est pas le bon  :icon_lol
Merci, mais j'ai besoin d'aucune aide pour trouver mes pièces.

Je commande certaines pièces en Australie, car c'est moins cher et introuvable en France  :ptdr
En Europe, c'est 60€ plus cher  :mur HOLDEN  :love


Regarde sur les forums et pas uniquement en Français, tu trouvera la manip.
Où une piste sur ce qui coince.
OPEL SENATOR B 3.0i 24V, boite auto : du 15/11/1993 white blinker :love
OPEL CORSA B 1.2i City 5P : de 03/1996. 116.769 > 133.896 kms
OPEL CORSA B 1.4i Cool Line 3P : du 19/08/94. 78.807 > 82.502 kms RIP  :icon_cry
OPEL CORSA B 1.4i Viva 3P : du 29/08/95. 219.503 > 224.123 kms RIP
:icon_cry
OPEL ZAFIRA A 1.8 16v Elégance : du 11/12/01. 170.735 kms

Hors ligne doumfr

  • Sans permis
  • *
  • Messages: 66
  • Pays: fr
  • Localisation:
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 2001
  • Motorisation: Z12XE
  • Véhicule: Agila 1
Re : Mon Opel Agila1 ne démarre plus (moteur Z12XE)
« Réponse #98 le: 16 septembre 2021 à 10:48:25 »
Ok, je ne voulais pas te vexer, j'ai vu qu'il y a plusieurs modèles, comme celui ci:



Personnellement, je préfère acheter dans des pays voisins (hors UK), mon ECU vient de Belgique, je l'ai payé 25€, 40€ avec le port.

Hors ligne BASS MANTA

  • Conduite accompagnée
  • *
  • Messages: 133
  • Pays: fr
  • Localisation: Lille
  • Karma: +0/-0
  • Date de 1ère mise en circulation: 15/11/1993
  • Motorisation: C30SE ( 204cv )
  • Véhicule: OPEL SENATOR B 3.0i 24V
Re : Mon Opel Agila1 ne démarre plus (moteur Z12XE)
« Réponse #99 le: 16 septembre 2021 à 17:11:33 »
J'ai pourtant bien dit que c'était pas le bon  :icon_lol
En Belgique non merci ! C'est peut-être de là que le soucis vient, pour le tient  :icon_mrgreen
OPEL SENATOR B 3.0i 24V, boite auto : du 15/11/1993 white blinker :love
OPEL CORSA B 1.2i City 5P : de 03/1996. 116.769 > 133.896 kms
OPEL CORSA B 1.4i Cool Line 3P : du 19/08/94. 78.807 > 82.502 kms RIP  :icon_cry
OPEL CORSA B 1.4i Viva 3P : du 29/08/95. 219.503 > 224.123 kms RIP
:icon_cry
OPEL ZAFIRA A 1.8 16v Elégance : du 11/12/01. 170.735 kms